Problem beim ausführen...

Dieses Thema im Forum "Programmierung & Entwicklung" wurde erstellt von Wossi, 23. September 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 23. September 2005
    Hi Leute,
    also ich hab da ein kleines Problem.

    Ich bin gerade beim grafischen Programmieren.
    Ich hab da einen Button, wenn man darauf klickt soll eine exe-anwendung gestartet werden...wie heißt dazu die befehlszeile?

    wäre nett wenn mir jemand helfen könnte...
     
  2. #2 23. September 2005
    ich geb zu, ich kann nich wirklich gut c++, aber so sollte es glaub ich gehn:
    Code:
    ShellExecute(NULL, "open", "DATEINAME.exe", NULL, NULL, SW_SHOW);
    für DATEINAME kanns du alles einsetzen, also zb notepad.exe oder rrboard.bit-torrent.to oder ich.jpg usw usw
     
  3. #3 24. September 2005
    hey thx - es funzt...

    10ner haste
     
  4. #4 24. September 2005
    ok erledigt --> closed

    mfG blackbone
     

  5. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Problem ausführen

  1. Antworten:
    6
    Aufrufe:
    10.010
  2. Antworten:
    4
    Aufrufe:
    8.998
  3. Datepicker Problem auf einer Buchungsstrecke
    itsmanu28, 16. Mai 2017 , im Forum: Webentwicklung
    Antworten:
    5
    Aufrufe:
    6.172
  4. [Windows 7] probleme mit "als administrator ausführen"
    Sinbringer, 21. Januar 2010 , im Forum: Windows
    Antworten:
    7
    Aufrufe:
    850
  5. problem beim ausführen einer setup.exe
    The G, 22. Dezember 2005 , im Forum: Windows
    Antworten:
    12
    Aufrufe:
    639