Problem beim Surfen mit allen Browsern

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von kiZZZ, 20. April 2012 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. 20. April 2012
    Nabend zusammen,

    hoffe bin hier richtig mit meinem Problem...

    seit ein paar Tagen spacken alle meine Browser rum, egal mit welchem Browser ich versuche zu surfen, bei jeder eingabe einer adresse oder klick auf ein link
    => Keine Rückmeldung

    selbst hier bei der eingabe von texten muss ich nach jedem zweiten wort 10 sekunden warten bis ich weiter schreiben kann.

    hijackthis habe ich auch schonmal durchsuchen lassen und da ist nichts zu erkennen was die probleme auslösen könnten.
    anti virensoftware sagt ist alles in ordnung

    im taskmanager geht die cpu auslastung zwischendurch mal total hoch, dann wieder auf 0. der ausgenutze Arbeitsspeicher geht zwischenzeitlich sehr sehr hoch dann aber auch wieder mal ein bisl runter.

    surfen tue ich normalerweise mit firefox, das problem habe ich aber auch mit internet explorer oder chrome.

    Alle anderen Programme oder spiele laufen soweit ohne Probleme.

    Mein Laptop: Win 7 32bit, athlon x2 2x2,1ghz, 4gb ram

    Ich weiß absolut nicht mehr weiter.
    Habt ihr Tipps oder vllt. eine Lösung?
    Windows killen und neuinstallieren wäre echt die letzte Lösung...

    hiernochmal das hijackthis log während des surfens:

    Spoiler
    Logfile of Trend Micro HijackThis v2.0.4
    Scan saved at 21:35:52, on 20.04.2012
    Platform: Windows 7 SP1 (WinNT 6.00.3505)
    MSIE: Internet Explorer v9.00 (9.00.8112.16421)
    Boot mode: Normal

    Running processes:
    C:\Windows\system32\taskhost.exe
    C:\Windows\system32\Dwm.exe
    C:\Windows\Explorer.EXE
    C:\Program Files\Microsoft Security Client\msseces.exe
    C:\Program Files\Mozilla Firefox\firefox.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\Windows\system32\taskmgr.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\Windows\system32\Macromed\Flash\FlashUtil11e_ActiveX.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\Program Files\Mozilla Firefox\plugin-container.exe
    D:\Downloads\HiJackThis204.exe
    C:\Windows\system32\DllHost.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://startsear.ch/?aff=1&cf=08a8214e-4455-11e1-b661-00235afe95b1
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN NL: Hotmail, Outlook, Skype, het laatste nieuws, entertainment en meer!
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://startsear.ch/?aff=1&cf=08a8214e-4455-11e1-b661-00235afe95b1
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    O2 - BHO: vShare Toolbar - {043C5167-00BB-4324-AF7E-62013FAEDACF} - C:\Program Files\vShare\vshare_toolbar.dll
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: VshareComplete - {222f31fb-a14e-4af2-bb14-997f28294370} - C:\Users\markus\AppData\Roaming\VshareComplete\VshareComplete.dll
    O2 - BHO: Increase performance and video formats for your HTML5 <video> - {326E768D-4182-46FD-9C16-1449A49795F4} - C:\Program Files\DivX\DivX Plus Web Player\ie\DivXHTML5\DivXHTML5.dll
    O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
    O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\Program Files\Microsoft Office\Office12\GrooveShellExtensions.dll
    O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre6\bin\ssv.dll
    O2 - BHO: (no name) - {78F3A323-798E-4AEA-9A57-88F4B05FD5DD} - (no file)
    O2 - BHO: Windows Live Anmelde-Hilfsprogramm - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
    O3 - Toolbar: vShare Toolbar - {043C5167-00BB-4324-AF7E-62013FAEDACF} - C:\Program Files\vShare\vshare_toolbar.dll
    O3 - Toolbar: (no name) - {7AC3E13B-3BCA-4158-B330-F66DBB03C1B5} - (no file)
    O4 - HKLM\..\Run: [MSC] "C:\Program Files\Microsoft Security Client\msseces.exe" -hide -runkey
    O8 - Extra context menu item: Nach Microsoft E&xel exportieren - res://C:\PROGRA~1\MICROS~4\Office12\EXCEL.EXE/3000
    O9 - Extra button: An OneNote senden - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~4\Office12\ONBttnIE.dll
    O9 - Extra 'Tools' menuitem: An OneNote s&enden - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~4\Office12\ONBttnIE.dll
    O9 - Extra button: ICQ7.2 - {72EFBFE4-C74F-4187-AEFD-73EA3BE968D6} - C:\Program Files\ICQ7.2\ICQ.exe
    O9 - Extra 'Tools' menuitem: ICQ7.2 - {72EFBFE4-C74F-4187-AEFD-73EA3BE968D6} - C:\Program Files\ICQ7.2\ICQ.exe
    O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~4\OFFICE11\REFIEBAR.DLL
    O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
    O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\Program Files\Microsoft Office\Office12\GrooveSystemServices.dll
    O18 - Protocol: vsharechrome - {3F3A4B8A-86FC-43A4-BB00-6D7EBE9D4484} - C:\Program Files\vShare\vshare_toolbar.dll
    O20 - AppInit_DLLs: AnyDiscHelp.dll
    O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - C:\Windows\system32\Macromed\Flash\FlashPlayerUpdateService.exe
    O23 - Service: AMD External Events Utility - AMD - C:\Windows\system32\atiesrxx.exe
    O23 - Service: Nero BackItUp Scheduler 4.0 - Nero AG - C:\Program Files\Common Files\Nero\Nero BackItUp 4\NBService.exe
    O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files\Common Files\Steam\SteamService.exe

    --
    End of file - 4891 bytes
     
  2. 21. April 2012
    AW: Problem beim Surfen mit allen Browsern

    Downloade (notfalls über nen anderen PC) nochmal Malewarebytes Anti Maleware und lass den durchlaufen. Sicher ist sicher

    Haken nur die Browser? Hört sich irgendwie komisch an, als ob dein PC Leistungsprobleme hat.
    Ist der sehr vollgemüllt?

    Beobachte mal die Prozessauslastung im TASK-Manager. Eventuell kannst du da einen
    Verursacher finden.

    Irgendwelche Firewalls?
     
    1 Person gefällt das.
  3. 21. April 2012
    AW: Problem beim Surfen mit allen Browsern

    danke schonmal. bw is raus
    also anti malware hat sogar was gefunden und löschen können aber das hat mein problem leider nicht gelöst.
    im task manager finde ich nichts ungewöhnliches.

    es sind wirklich nur die browser. games und filme lassen sich ohne probleme spielen / abspielen.
    keine firewalls.
     
  4. 21. April 2012
    AW: Problem beim Surfen mit allen Browsern

    Hi,

    mal nachgeschaut was du zuletzt installiert hast?

    Schau mal in Systemsteuerung / Programme und lösche alles raus was du nicht brauchst bzw. nicht installiert hast.

    Dann führe mal ein Neustart aus und melde dich mit dem Abgesicherten Modus mit Netzwerkaufforderung an und teste mal ob dort der Browser funktioniert.

    Viel Erfolg.
     
    1 Person gefällt das.
  5. 21. April 2012
    Zuletzt bearbeitet: 21. April 2012
    AW: Problem beim Surfen mit allen Browsern

    deinstalliert habe ich schon alles was ich nicht mehr brauche...

    im abgesicherten modus läuft es wenn überhaupt nur etwas besser...

    wenn ich wüsste wo meine win 7 dvd ist würd ich ja neuinstallieren. aber es muss ja ein grund haben...

    flash und java hab ich auch mal neuinstalliert aber hat nichts geholfen...

    edit: habe jetzt nochmal alles mögliche deinstalliert und momentan scheint alles zu funktionieren. habe flash runter komplett, alle möglichen codecs runter und weiß gott nicht alles desintalliert.

    habe es wieder installiert und nun kackt wieder alles rum, selbst nach dem ich es wieder deinstalliert habe... ist doch zum kotzen... eben ging es als ich flash nicht drauf hatte

    edit 2: habe nun formatiert und win7 neu installiert ... bis jetzt geht alles ohne probleme... hoffe das bleibt so ... hab mir wahrscheinlich wirklich irgendwie was abgeschossen
     

  6. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Problem Surfen allen

  1. Antworten:
    0
    Aufrufe:
    1.564
  2. Antworten:
    0
    Aufrufe:
    4.753
  3. Antworten:
    6
    Aufrufe:
    12.979
  4. Antworten:
    4
    Aufrufe:
    11.246
  5. Probleme beim Uploaden und gleichzeitig surfen
    Dr.Pepper, 27. November 2008 , im Forum: Filesharing
    Antworten:
    6
    Aufrufe:
    738