Problem mit NEC Brenner

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von mdaboss, 6. September 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. September 2006
    Tach,
    folgendes Problem:
    Wenn ich bspw. eine DVD (reine Daten, ISO9690) brennnen möchte, sagen wir mit 12x oder 16x, woran kann es liegen, dass mein brenner dafür ungefähr ne dreiviertel stund braucht??
    habs mit den versch. Brennprogrammen und Versionen ausprobiert, gleicher effekt.
    auch bei Lesezugriffen kommt mir der brenner unheimlich lahm vor.
    Das laufwerk läuft im PIO Mode, kanns daran liegen oder unterstützen brenner/dvd-roms sowiso kein DMA?

    meine hw ist in meiner sig ersichtlich.

    bin en bisken ratlos (bei dem was man so ständig wegbrennen muss :D)

    thx 4 help

    gr33tz
    mdaboss
     

  2. Anzeige
  3. #2 6. September 2006
    AW: Problem mit NEC Brenner

    Hi was für Rohlinge hast du denn?

    welche die mit 12x oder 16x beschrieben werden können oder sind
    es einfache die mit 2x, 4x oder 8x beschrieben werden?
    Ich habe mir welche bei ebay ersteigert ( auf Spindel ) die kann ich nur
    mit 4x beschreiben was ca. 15 - 20 Minuten dauern kann.

    Es muß nicht immer am System liegen . . . .

    Ich verbleibe mfg Freshman
     
  4. #3 6. September 2006
    AW: Problem mit NEC Brenner

    Schonmal nach nem firmwareupdate für deinen Brenner geschaut?

    Laut Sysprofiel hats ja den "NEC ND-4550A silver"

    VErsuch es mal mit der Firmware.
     
  5. #4 6. September 2006
    AW: Problem mit NEC Brenner

    zu freshman sag ich einfach ma nix :D

    zum Thema: hab mal auf die firmware auf 1.4 geupdated. Leider hat das nix gebracht.
    Ich bin grade am brennen, wie gehabt normla ISO9690 Daten DVD (~3878 MB) mit Nero:

    "Geschwindigkeitsmessung fertig: 64,1x (88.538 KB/s)"
    "Start des Brennvorgangs mit16x (22.160 KB/s)"
    das war um 23:26:48 Uhr, beim posten wirds wohl so um die 55% erledigt haben... :(

    hab mich übrigends im brenner vertan is der 3540...
    außerdem ist der rechner beim brennen kaum zu benutzen

    Im Gerätemanager sthet der Brenner immer noch auf PIO Mode, "DMA, wenn verfügbar" ist ausgewählt. muss im BIOS was eingestellt werden?
    ich kann mir keinen Reim machen
    Noch ne Idee?

    :EDIT:
    pah, ne halbe stunde für ne sache die eigentlich in 5 min erledigt sein sollte....

    gr33tz
    mdaboss
     
  6. #5 7. September 2006
    AW: Problem mit NEC Brenner

    geh mal in den gerätemanager und lösch den ide controler raus an dem der brenner angeschlossen ist. danach startest du dann einfach mal neu und schaust was passiert. der brenner sollte dann wieder im udma2 modus laufen.

    es kann sein das der brenner aufgrund einer fehlerhasten dvd in den langsameren pio modus versetzt wurde. das prob ist das windows oft nicht in der lage ist, danach wieder umzustellen. auch kann ein fehlerhaftes kabel die ursache sein oder der brenner läuft auf slave, was viele nicht so gerne haben.

    mfg
     
  7. #6 7. September 2006
    AW: Problem mit NEC Brenner

    hab ich gemacht - läuft immer noch im PIO-Mode :(


    der brenner läuft als master am ersten ide-kanal und ist das einzige ide gerät, was überhaupt noch drinne ist.
    ich denke ich werde mir mal einen dvd-brenner irgendwo ausleihen, um auszuprobieren obs am brenner oder am controller liegt.

    thx

    gr33tz
    mdaboss
     
  8. #7 7. September 2006
    AW: Problem mit NEC Brenner

    der brenner kann mehr, muss mehr können PIO liefert garnicht genug bandbreite um mit 16 fach zu brennen
    da ist selbst DMA eig zu lahm zu^^

    man muss bei viele Boards erst DMA bei brennern und so aktivieren ja, einfach mal schaun, sollte sich finden lassen
     
  9. #8 8. September 2006
    AW: Problem mit NEC Brenner

    tja, habs hingekriegt. :) :) :)

    Lösung:
    hab im Geräte Manger den Treiber für die ICH6R mit der neuesten Version von Intel aktualisiert und siehe da "U-DMA-Modus 2" für den Brenner.

    Vielen Dank für eure Hilfe/Vorschläge!

    (kann geclosed werden)

    gr33tz
    mdaboss
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem NEC Brenner
  1. Antworten:
    3
    Aufrufe:
    892
  2. serv u connect problem.

    huke11 , 27. November 2012 , im Forum: Sicherheit & Datenschutz
    Antworten:
    16
    Aufrufe:
    1.261
  3. Antworten:
    4
    Aufrufe:
    667
  4. Antworten:
    8
    Aufrufe:
    4.005
  5. Antworten:
    5
    Aufrufe:
    903