Problem mit Radeon X1600 -HILFE BITTE-

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von z3r0, 14. August 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. August 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hallo Jungs,


    ich hab das Dumpfe gefühl das meine Graka nicht die volle Leistung bringt die Sie bringen sollte.

    Was kann ich denn da machen?

    Hab den neuen Cat drauf.

    Hier ist mein Ergebnis von 3D Mark 06.

    3dmark06pi0.jpg
    {img-src: //img205.imageshack.us/img205/1263/3dmark06pi0.jpg}



    Gruß zero
     

  2. Anzeige
  3. #2 14. August 2006
    Moved to Hardware & Elektronik

    mfg KillerKarnickel
     
  4. #3 15. August 2006
    wie wärs mit ein paar infos?
     
  5. #4 15. August 2006
    kann man das auch bitte noch genauer sagen ?!
    wie soll man dir helfen wenn du keine angben machst zu deinem system usw -.-"
    du schreibst noch nicht mal was für eine x1600 .
    lass ma ein benchmark durchlaufen (3Dmark05 zB)
    schreib uns deine punkte und dein system !!!
     
  6. #5 15. August 2006
    hi,

    also mein System mal:

    System: Windows XP Pro SP 2,
    Mainboard: AMD Athlon XP 3000+
    2,17 GHz,
    1 GB RAM,
    Mainboard: ASRock (:poop:), Typ: K7VT4A Pro
    Graka: Ati Radeon X1600 von Sapphire, 256 MB, AGP
    Treiber: Catalyst 6.6 für XP


    Ich laad mir gerade 3DMark06 runter, ich mach den Bericht nachher rein.

    Für gute Hilfe gibts natürlich auch ne gute Bewertung ;)
     
  7. #6 15. August 2006
    nimm mal den 3dmark05
    der 06er isn bissl heftig^^
     
  8. #7 16. August 2006
    so, Ergebniss is oben drin.

    Hilfe wäre nötig. Da ruckelt ja alles.
     
  9. #8 16. August 2006
    lol ja beim 2006 ruckelt auch alles mit nen highend system :rolleyes:
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Radeon X1600
  1. Radeon x1600 Pro Problem

    Seak , 20. September 2007 , im Forum: Hardware & Peripherie
    Antworten:
    2
    Aufrufe:
    187
  2. Antworten:
    3
    Aufrufe:
    200
  3. Antworten:
    4
    Aufrufe:
    7.604
  4. Antworten:
    1
    Aufrufe:
    566
  5. Antworten:
    16
    Aufrufe:
    2.045