problem mit soundcard!!

Dieses Thema im Forum "Windows" wurde erstellt von boban365, 2. November 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. November 2007
    hi, Leutz!!

    Jetz kommt mein nechstes problem, ich hab mir ne soundkarte vor ein paar tagen gekauft und hab die treiber CD verloren. ich hab im Inet schon überall gesucht und keine treiber gefunden!
    da hab ich mir gedacht wenn mir wo wer helfen kann dan HIER!!
    es handelt sich um eine:
    vivanco 6 channel PCI Soundkarte (18999)
    bitte um hilfe jeder art! aber am besten wär natürlich wenn einer zufällig den treiber hat.
    thx 4 all
     

  2. Anzeige
  3. #2 2. November 2007
  4. #3 2. November 2007
    AW: problem mit soundcard!!

    THX aber leider... komischer weise muss man da zahlen! aber trotzdem danke
     
  5. #4 2. November 2007
  6. #5 2. November 2007
    AW: problem mit soundcard!!

    hi,
    das ist meine seite wo ich alles finde über treiber.
    Klick
     
  7. #6 2. November 2007
    AW: problem mit soundcard!!

    danke leute jetz funzt alles so einigermassen!!!
    thx!!!!!
    <close>
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - problem soundcard
  1. Antworten:
    4
    Aufrufe:
    7.757
  2. Antworten:
    5
    Aufrufe:
    2.653
  3. Antworten:
    0
    Aufrufe:
    2.845
  4. Antworten:
    1
    Aufrufe:
    1.694
  5. Antworten:
    13
    Aufrufe:
    7.384