Probleme mit Logitech MX500 unter Kanotix

Dieses Thema im Forum "Linux & BSD" wurde erstellt von daedalus, 11. Oktober 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Oktober 2006
    tag,
    obwohl ich kanotix jez schon etwa einen monat lang draufhabe, isses mir noch ned gelungen, sämtliche tasten meiner logitech mx500 zu konfigurieren. hab mir zwar einige programme installiert, die mir dabei helfen sollten, aber hat irgendwie ned geklappt (lomoco und irgendwas mit wheel ^^).
    nun die frage, kann mir jemand erklären, wie bzw. mit welchem programm ich meine maus so konfigurieren kann, dass zB die seitlichen buttons für vor bzw. zurück im browser stehen? im moment besitzen die beiden tasten schon eine funktion, nur habe ich die logik dahinter noch ned ganz entschlüsseln können.

    wäre um jede hilfe dankbar :>

    greets, daedalus

    ps: meine maus hat insgesamt 8 tasten (rad inkl.)
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 11. Oktober 2006
    AW: Probleme mit Logitech MX500 unter Kanotix

    Hi,

    da gibt es so ein Tool, das 'wheel' am Ende oder am Anfang stehn hat.
    Es KOENNTE 'imwheel' sein, bin mir aber nicht sicher ... Damit kannst dus dann belegen.

    Mfg,

    Kolazomai
     
  4. #3 11. Oktober 2006
    AW: Probleme mit Logitech MX500 unter Kanotix

    ja, genau, wie ich im 1. post geschrieben hab, hab ich 2 progs versucht, lomoco und imwheel. letzteres hab ich dann auch installiert, jedoch komm ich mit der konfiguration ned wirklich voran. kann ich das nur via konsole confen? muss mal die möglichen parameter posten, wenn ned @ windows bin :>
     
  5. #4 11. Oktober 2006
    AW: Probleme mit Logitech MX500 unter Kanotix

    Warum hats nicht geklappt ?

    Wenns nicht per GUI geht, kannst dus auch per Config-Datei machen...

    Mfg,

    Kolazomai
     
  6. #5 12. Oktober 2006
    AW: Probleme mit Logitech MX500 unter Kanotix

    hab jez mal nen tut gefunden, was ich genau durcharbeiten muss, wenns bis dahin immernoch ned geklappt hat, werd ich mich melden!
     
  7. #6 12. Oktober 2006
    AW: Probleme mit Logitech MX500 unter Kanotix

    Ausserdem haben wir das ja teilweise im IRC geklaert.

    Loesung:
    Programm: imwheel
    Benutzung: imwheel --config ~/.imwheelrc
    Danach auswaehlen und fertig ...
    Oder einfach selbst die ~/.imwheelrc erstellen.

    ~closed~

    Mfg,

    Kolazomai
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Probleme Logitech MX500
  1. Antworten:
    7
    Aufrufe:
    1.322
  2. Antworten:
    1
    Aufrufe:
    765
  3. Antworten:
    3
    Aufrufe:
    518
  4. Antworten:
    3
    Aufrufe:
    876
  5. Antworten:
    3
    Aufrufe:
    586