Probleme mit Serv U bzw SQL

Dieses Thema im Forum "Sicherheit & Datenschutz" wurde erstellt von Fuman, 7. März 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. März 2006
    hallo.

    ich habe seit tagen nix basteln können.
    jedesmal wenn ich versuche servu als dienst einzutragen hängt sich sqlexec auf
    habe aba an meiner servu nix geändert?!
    regkey usw alles okay ...
    es kotzt mich an
    selbst auf stros die schon laufen
    wenn ich servu stoppe und genau die selbe servu neu aufspiele ohne eine änderung,
    krieg ich servu hinterher net mehr als dienst eingetragen geschweige denn gestartet
    kann mir jemand helfen?

    Mfg, trashkiller


    EDIT: topicchange
    pubmarek
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 7. März 2006
    zieh mal diene Kommands hier rein,wie du die starten möchtest bzw als dienst einträgst:
    C:\PART\ZUR\SERVU\servu.exe /i sp zum dienst eintragen
    net start NAME zum dienst starten

    hf
     
  4. #3 7. März 2006
    Serv-u.exe = System.exe (in c:\%systemroot%\system32)
    beim starten serv-u = tcp-ip

    zuerst
    System.exe /i
    und dannach
    net start tcp-ip

    hat bisher auch prima gefunzt
    aba seit neulich geht nix mehr obwohl ich nix verändert habe!?
     
  5. #4 8. März 2006
    ja dann nimmt der server deine servu nich an!
    is die modded?
     
  6. #5 8. März 2006
    ja komischer weise nimmt seit 5 wochn kein server meine servu an
    vorher gings doch aba auch!?!?!?
    komischer weisse geht aba auch fport oder so net mehr!?
    wenn ich fport.exe eingebe kommt garnix ...
    oder sqlexec hängt sich auf
    es liegt aba auch net an meiner verbindung oder an meinem rechner
    habs nämlich von nem kumpel aus auch schon probiert
    habe jetzt servu neu gemoddet usw
    aba funzt immernoch net
    die alte version war auch gemoddet?!
     
  7. #6 11. März 2006
    villt is av angegangen ? hast keine perm. mehr auf der hdd ?
     
  8. #7 12. März 2006
    mach dir mal via sqlexec ne telnet-shell auf und versuchs von dort.. evt. kannst auch ned starten weil ne 2. servu läuft oder sonst was
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Probleme Serv bzw
  1. Probleme mit Twonky Server

    Soul-Vibez , 24. Dezember 2015 , im Forum: Audio und Video
    Antworten:
    0
    Aufrufe:
    512
  2. Antworten:
    2
    Aufrufe:
    600
  3. Antworten:
    6
    Aufrufe:
    6.448
  4. Antworten:
    0
    Aufrufe:
    677
  5. Antworten:
    1
    Aufrufe:
    905