Probleme mit Virtuellen Laufwerken

Dieses Thema im Forum "Rippen & Konvertieren" wurde erstellt von TheChronic, 2. Oktober 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. Oktober 2006
    Hallo Leute,
    also ich habe ein Problem mit virtuellen Laufwerken. Ich habe alle möglichen Programme probiert (Daemon Tools 4, Alcohol 120 % letzte Version... etc.)

    Bei jeder hatte ich nach der Installation folgendes Problem:
    1.: Beim Systemstart friert der PC ein.
    2.: Deinstallation des jeweiligen Programms funktioniert nicht da, wenn ich mal den Systemstart überstanden habe, kein Programm ausführbar war.
    3.: Musste jedes mal Windows neu installieren (+ Format der Partition wo Windows XP installiert war).
    4.: Habe folgende Windows Versionen am Wochenende ausprobiert: XP Home SP2, XP Prof SP2, XP Media Center 2003 und 2005 (beide auch SP2). Virtuelle Laufwerke waren mit keiner einziger Windows Version benutzbar. Bei jeder Version das gleiche Schema, Installation (dann geht noch alles), Neustart (Systemstart-Freeze) usw. wie oben beschrieben.

    Jetzt läuft bei mir Windows XP Home Edition SP2.

    Habe Folgendes System:
    Pentium 4 2,66 Ghz
    768 MB DDRRam
    GeForce 4Ti 4200 AGP 8x
    Soundblaster Audigy 2 ZS
    400 Watt Netzteil


    P.S.: Hatte vorher noch nie Probleme mit Virtuellen Laufwerken kam auf einmal....


    Bedanke mich schon jetzt für eure Hilfe.
     

  2. Anzeige
  3. #2 2. Oktober 2006
    AW: Probleme mit Virtuellen Laufwerken

    hast schonmal alles nach viren etc, durchsucht mit nem aktuellen virenprogramm?
     
  4. #3 2. Oktober 2006
    AW: Probleme mit Virtuellen Laufwerken

    Denke mal bei nem neu installiertem Windows wirste noch nicht so viele Viren drauf haben ^^

    Check als erstes mal deine Chipsatztreiber. Also die fürs Mainboard. Denn die sind beim einbinden von virtuellen Laufwerken auch gefragt.

    Und als weiteres solltest du natürlich Admin-Rechte haben, da ein virtuelles Laufwerk tiefgreifende Systemänderungen macht....

    Sonst eher komisches Verhalten, da ein virtuelles Laufwerk sonst nicht viel mit dem Boot-Vorgang von Windows zu tun hat.

    Greetz
    huempfers
     
  5. #4 2. Oktober 2006
    AW: Probleme mit Virtuellen Laufwerken

    Da du WinXP auf einer eigenen Partition hast, liegt es nahe auf einen Virus/Wurm zu tippen.

    Ich würd an deiner Stelle mal ein Online Scan drüberlaufen lassen ( Online Virenscanner - Kostenloser Virenscan von Kaspersky | Kaspersky Lab DE <- benötigt IE ).

    Bei einem lokalen Scan ist das Risiko groß , dass sich der Virus an den Scanner heftet und weitere Dateien infiziert (war bei mir schonmal der Fall - deswegen OnlineScanner)

    Greetz
    sniper
     
  6. #5 2. Oktober 2006
    AW: Probleme mit Virtuellen Laufwerken

    Nach Viren ist alles gecheckt worden. Die andere Partition ist leer.


    Naja ohne virtuelle Laufwerke ist halt nicht hetero, ich hab keine Lust für jeden scheiss eine DVD zu brennen.

    Das System läuft immer noch stabil, hab grad paar Auslastungstests gemacht, aber natürlich ohne virtuelle Laufwerke, ich verwette meinen ***** sobald ich das wieder Installiere das dass System wieder abgekaggt.
     
  7. #6 5. Oktober 2006
    AW: Probleme mit Virtuellen Laufwerken

    was hast du für Laufwerke in deinem Rechner drin (CD bzw. DVD Laufwerke)?
     
  8. #7 5. Oktober 2006
    AW: Probleme mit Virtuellen Laufwerken

    DVD Laufwerk: Sony DDU1612
    DVD Brenner: NEC ND-3550A


    Ich habe immer noch kein Tool installiert welches Virtuelle Laufwerke erstellt, weil ich keine Lust hab neu zu installieren.

    Also ich versteh es nicht warum das System einfach einfriert, früher ging es ja immer Einwandfrei.
     
  9. #8 5. Oktober 2006
    AW: Probleme mit Virtuellen Laufwerken

    Hm, also ich glaube du hast irgendwie ein Problem mit deinem SCSI Treiber, denn der Neustart erfolgt ja nur, wenn noch SCSI Treiber installiert werden müssen. Vielleicht kannst du mal versuchen, SCSI Treiber sonst zu downloaden SCSI Treiber download und zu installen. Ich übernehme allerdings keine Garantie, falls eventuelle Schäden auftreten;-).

    mfg, Vasuuna
     
  10. #9 5. Oktober 2006
    AW: Probleme mit Virtuellen Laufwerken

    Ja gut könnte ja sein, aber wenn ich Windows neu installiere dürfte das ja nicht vorkommen. Also denke ich liegt der Fehler auf im Hardware bereich aber was mir dann wieder unlogisch vorkommt. Bin total durcheinander.
     
  11. #10 6. Oktober 2006
    AW: Probleme mit Virtuellen Laufwerken

    steck mal alle deine cd/dvd rom laufwerke aus und versuch es dann... wenns funzt, weißt du zumindestens das es daran liegt. musst du halt ausprobieren, mehr kann ich nicht dazu sagen.
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Probleme Virtuellen Laufwerken
  1. Antworten:
    4
    Aufrufe:
    7.867
  2. Antworten:
    1
    Aufrufe:
    1.708
  3. Antworten:
    13
    Aufrufe:
    7.406
  4. Antworten:
    6
    Aufrufe:
    1.485
  5. Antworten:
    0
    Aufrufe:
    304