Probleme mit World of Warcraft [neuer PC]

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Sturm, 22. Oktober 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Oktober 2006
    Also folgendes:

    Ich habe mir einen neuen Rechner zugelegt. Athlon 64 4200+, Asus Board, Radeon X1900 etc...
    Hab Windows XP neu draufgemacht, Treiber installiert (GraKa, DirectX usw.)

    Problem:

    Mein Rechner ruckelt wie Sau wenn ich World of Warcraft im Fenster laufen habe und son Popup von ICQ kommt, ich auf START klicke oder auch wenn ich einfach in der Taskleiste über irgendwas drüberfahre (siehe Screenshot). Die Leistung geht von ca 60 FPS in WoW auf unspielbare 2 oder weniger o_O


    Hat jemand ne Ahnung wodran das liegen kann? Es war bei meinem alten Rechner alles gar kein Problem.

    Hab auch schon neuen GraKa Treiber installiert. Keine Besserung


    Bild=down!
     

  2. Anzeige
  3. #2 22. Oktober 2006
    AW: Probleme mit World of Warcraft [neuer PC]

    du kanns im taskmanager sagen das wow die meiste rechenleistung bekommt dann dürfte es nicht mehr ruckeln.
    Wieviel DDR hast du?
     
  4. #3 22. Oktober 2006
    AW: Probleme mit World of Warcraft [neuer PC]

    das mitm tastmanager funzt auch nicht. hab auch schon versucht mit den cpus rumzuspielen (hab dualcore) aber nix.


    1gb ram. alte rechner hatte weniger. daran liegts glaub ich nicht.
     
  5. #4 22. Oktober 2006
    AW: Probleme mit World of Warcraft [neuer PC]

    in den einstellungen von wow solltest du mal unter grafikeinstellungen gucken. dort gibts glaub ich ein oder zwei einstellungen die auf probleme wie du sie hast anspielen. einfach mal mit der maus über die einzelnen sachen fahren und durchlesen um was es geht.
     
  6. #5 22. Oktober 2006
    AW: Probleme mit World of Warcraft [neuer PC]

    Hmm ich würde es nochmal mit Grafikkarten Treiber neuinstallieren probieren.

    Eventuell Omega oder DNA Treiber versuchen.

    Haste im FullScreen Modus das gleiche Problem ?

    MfG
     
  7. #6 22. Oktober 2006
    AW: Probleme mit World of Warcraft [neuer PC]

    ich versuchs mal mit den genannten treibern. alles andere scheint nicht zu funktionieren.

    im fullscreen läuft alles 1a. dort seh ich ja auch keine "popups" von icq oder diese mouseover-tooltips vonner taskleiste (logisch, weil ich keine habe im fullscreen ^^)

    danke schonmal für die comments. ich verteil erstmal gleich gute bewertungen ;)

    melde mich nochmal wenn ich die treiber getestet habe!
     
  8. #7 22. Oktober 2006
    AW: Probleme mit World of Warcraft [neuer PC]

    wiso spielst du dann nicht fullscreen?

    also hattest du früher mal nen treiber drauf und dann einfach drüber installiert? weil sowas gibt probleme!! hol dir den neusten treiber und dann lösch den alten richtig mit nem drivercleaner

    dann wiso hast du icq offen? könntest ja auch schliessen...

    und dann schau mal die wow settings durch ob da alles stimmt
     
  9. #8 23. Oktober 2006
    AW: Probleme mit World of Warcraft [neuer PC]


    weil fullscreen :poop: ist.
    ich hab den rechner komplett neu gemacht, daher keine alten treiber. drivercleaner benutze ich immer.

    mein icq is immer auf ;)


    ich hab jetz den DNA und den Omega Treiber probiert. Selber Fehler. Als ich dann den offiziellen wieder draufgepackt habe gings auf einmal o_O
    Allerdings kann ich irgendwie das ATI Control Center nicht mehr öffnen. Aber is mir wurst ^^


    Danke leute.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Probleme World Warcraft
  1. Antworten:
    5
    Aufrufe:
    347
  2. Antworten:
    4
    Aufrufe:
    7.758
  3. Antworten:
    1
    Aufrufe:
    1.695
  4. Antworten:
    13
    Aufrufe:
    7.384
  5. Antworten:
    6
    Aufrufe:
    1.460