problemm mit treiber

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von ll.bajram, 8. September 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. September 2005
    hallo jungs ich habe eine externe hdd und ein karten leser hier.und eigentlich brauch ich dafür keine treiber zu installieren.habe auch keine cds dabei bekommen.und vorher hat windows sie angenommen.aber jetzt will er ein treiber von mir,habe win xp drauf was soll ich machne
     
  2. Heute Deals & Sale mit stark reduzierten Preisen: Jetzt alle ⚡ Angebote finden.


  3. #2 8. September 2005
    Versuch doch mal den Treiber zu installieren, in dem du den PC einfach selber nach einem passenden Treiber suchen lässt. Dann findet er meistens in einem Ortner schon den, den er braucht...
    wenn das nicht geht, muss du halt mal im Netz schauen beim Hersteller deiner Geräte.

    MfG
    Bernie
     
  4. #3 8. September 2005
    einfach mal Windows selber suchen lassen nach passenden Treibern. Evtl. sind die bei Windows schon dabei. Wenn nicht dann mal bei treiber.de - Treiber download und Updates für alle Systeme oder direkt beim Hersteller der Geräte schauen. Die bieten meistens passende Treiber zum download an.
     
  5. #4 8. September 2005
    habe ich schon aber der sagt keine treibner gefunden was ich aber nicht verstehe ist das die treiber ja vorher drauf war
     

  6. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: problemm treiber

  1. [Windows 7] Problemme mit Daten HDD
    jurik, 27. Januar 2011 , im Forum: Windows
    Antworten:
    8
    Aufrufe:
    499
  2. Msn Webcam Problemm
    Jannik, 13. Dezember 2009 , im Forum: Anwendungssoftware
    Antworten:
    2
    Aufrufe:
    507
  3. [XP] Amilo A1650G Wlan Problemm
    Peedee96, 15. Oktober 2009 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    692
  4. Installations Problemme!!
    crying angeL, 11. Januar 2009 , im Forum: Hardware & Peripherie
    Antworten:
    6
    Aufrufe:
    493
  5. [XP] Problemmit der Sprache.
    DFR, 4. Januar 2009 , im Forum: Windows
    Antworten:
    8
    Aufrufe:
    630