Probs mit ATI Catalyst

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von mr.lova, 6. Oktober 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Oktober 2006
    sers!
    also ich wollt auf die neuste Catalyst software updaten, aber jetzt startet der des center nich mehr!
    ich kann es auch manuell nich mehr starten!
    un wenn ich den dienst starten will, sagt er folgendes:

    Bild=down!


    kann mir einer helfen??


    gr€€tz
    lova
     

  2. Anzeige
  3. #2 6. Oktober 2006
    AW: Probs mit ATI Catalyst

    Versuch den Treiber zu deinstallieren. Starte den PC neu und installier den Treiber nochmals. Vielleicht geht es dann. Willst Du unbedingt das Center haben? Ich war nie richtig zufrieden. Hatte auch das Gefühl, dass das Control Center länger gebraucht hat, bis es gestartet wurde.
    Mein Vorschlag: hol Dir den neuen Grafiktreiber ohne Contol Center und installiere diesen.
    Wenn Du immer noch keinen Erfolg hast, klick diesen Link: http://germany.hisdigital.com/html/driver.php
    Hier gibt es auf Grafiktreiber für Deine Karte. Ich habe im allgemeinen bessere Erfahrung mit diesen Treibern gemacht.
    Kannst ja posten wie's gelaufen ist.

    Ich bitte Dich um eine gute Bewertung, wenn ich Dir helfen konnte.

    Gruss Waterloo
     
  4. #3 6. Oktober 2006
    AW: Probs mit ATI Catalyst

    also erstma thx für die page!
    aber wie willst du die ganzen einstellungen machen, wenn man das center nich hat?
    bewertung haste!
    aber wär cool, wenn du mir trotzdem noch hilfst! :p
     
  5. #4 6. Oktober 2006
    AW: Probs mit ATI Catalyst

    Wenn ich dir einen tipp geben darf: Lösche das CCC und mach anstatt dessen die Omega Treiber drauf. Die sind viel besser als die standart ATI treiber. Mit dem CCC hatte ich auch nur probleme.
     
  6. #5 7. Oktober 2006
    AW: Probs mit ATI Catalyst

    Danke für die Bewertung.
    Die Einstellungen kannst Du über Systemsteuerung -> Anzeige. Jetzt hast Du verschiedene Register. Dort kannst Du schon einiges einstellen. Dann kannst Du auf das Register Einstellungen klicken und unten im Fenster auf Erweitert. Hier solltest Du den Rest auch noch finden. Das ist eigentlich schon fast alles.
    Wenn es nicht geht, melde Dich einfach wieder. Ich helfe wo ich kann.

    Gruss Waterloo
     
  7. #6 7. Oktober 2006
    AW: Probs mit ATI Catalyst

    also!
    ich versuch des jetzt ma mit dem omega treiber! ;)
    thx für die info, habt jetzt beide ne bewertung!

    wenn was nich funzt meld ich mich nomma!

    gr€€tz


    /EDIT: wow, also des funzt, aber is halt auf englisch! :( habt ihr irgend ne page wegen den settings, damit ich da nix falsch mach? oder könnt ihr mir was darüber sagen?
     
  8. #7 7. Oktober 2006
    AW: Probs mit ATI Catalyst

    Genau das problem hat ich auch und omega treiber hat mir dabei geholfen also bis jetzt funktioniert es noch und ich bin sehr zufrieden damit
     
  9. #8 7. Oktober 2006
    AW: Probs mit ATI Catalyst

    ich habe gelesen,dass es ne datei gibt, mit dem du es auf deutsch umändern kannst! bin gleich nochmal auf der suche könnte es dir reinstellen!
     
  10. #9 7. Oktober 2006
    AW: Probs mit ATI Catalyst

    ja das wär natürlich ma übelst geil! :)
     
  11. #10 7. Oktober 2006
    AW: Probs mit ATI Catalyst

    Da kenne ich mich leider zu wenig aus. Ich habe einfach nur noch die Treiber selbst heruntergeladen und auf Zusätze verzichtet. Dann hats auch funktioniert.
     
  12. #11 8. Oktober 2006
    AW: Probs mit ATI Catalyst

    also ich hab jetzt ma die neuste version von den tray tools geladen, und da kann man auch deutsch bei der install auswählen!

    jetzt muss ich mich nur noch um die einstellungen kümmern...........!


    thx @ all und gr€€tz!


    ----> CLOSED
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Probs ATI Catalyst
  1. Antworten:
    5
    Aufrufe:
    539
  2. Playstation 2 Laser Probs

    themaster_ , 6. Juli 2010 , im Forum: Konsolen
    Antworten:
    0
    Aufrufe:
    357
  3. Antworten:
    2
    Aufrufe:
    321
  4. Antworten:
    5
    Aufrufe:
    290
  5. Antworten:
    0
    Aufrufe:
    137