PS kein Schrifttool mehr ?!

Dieses Thema im Forum "Grafikdesign und Fotografie" wurde erstellt von babybjörn, 6. März 2009 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. März 2009
    Hey zusammen ich brauch ganz dringend eure Hilfe seit neuestem kann ich in Photoshop das Schrifttool nicht mehr verwenden :(
    Da kommt einfach nix auch ned bei Schriftgröße 1296.
    Was ich schon gemacht habe:
    - Schriftgröße verstellt
    -Vordergrundfarbe geändert
    -Geschaut ob die Schriftgrößenweite und höhe (oder wie das heißt) auf 100% steht



    Was ist das :( werd noch verrückt :(


    Bitte helft mir


    MfG BB
     

  2. Anzeige
  3. #2 7. März 2009
    AW: PS kein Schrifttool mehr ?!

    Ein Screenshot könnte vielleicht mehr helfen um zu sehen was da nicht korrekt ist.
     
  4. #3 7. März 2009
    AW: PS kein Schrifttool mehr ?!

    was das betrifft hab ich manchmal n problem mit dem schrifttool, dass ne fehlermeldung kommt programm error was sich aber mit nem programm restart löst

    bei dir kann man erst was sagen wenn du genauere angaben machst zu version des programms (cs4 cs3 etc? eventuell auch noch spezifikationen deines pcs)

    screeny hilft immer

    bzw google auch


    greez EmS
     
  5. #4 8. März 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: PS kein Schrifttool mehr ?!

    Okay,
    also ich weiß nicht was ihr auf dem Screenshot braucht aber so siehts aus wenn ich mit dem Schrifttool was schreiben will:
    Nur ein Punkt,kein blinkender Strich,nix
    Freirotieren etc siehts aus als wären alle Ecken übereinander (also nur ein Punkt wie auf den Scrren zu sehen)

    Ich besitze CS2 und habe Win XP

    Falls ihr noch mehr wissen müsst einfach bescheid geben :)


    MfG BB


    Download: Unbenannt.JPG | xup.in
     
  6. #5 10. März 2009
    AW: PS kein Schrifttool mehr ?!

    Erstell mal eine Normale Hintergrundebene und versuch nicht auf eine leere Ebene zu schreiben, bzw füll die Leere Ebene mit einer Farbe und versuch dann zu schreiben.

    Manchmal hat Ps ein Problem damit auf Leere Ebenen zu schreiben. Es will dann die neue Schriftebene erstellen und die Leere löschen und dann machts einfach garnichts. Zumindest war das bei früheren Versionen der Fall.

    Also, ps brauch in denem Fall eine andere Ebene unter der Schriftebene.
     
  7. #6 10. März 2009
    AW: PS kein Schrifttool mehr ?!

    PlugIns installiert?
     
  8. #7 10. März 2009
    AW: PS kein Schrifttool mehr ?!

    nope keine Plugins,
    das mit der Ebene wars auch nicht.

    Hat einfach mitten drin as spinnen angefangen :(


    Stimmt hier vielleicht was nicht,in den Grundeinstellungen ???

    Gibt es ne Möglichkeit alle installierten Brushes zu sichern ???


    MfG BB
     
  9. #8 10. März 2009
    AW: PS kein Schrifttool mehr ?!

    Klar
    Gehste im Photoshop-Ordner unter Vorgaben, dann Pinsel, da sind die Brushes gespeichert
    Ich würde übrigens nicht so viele speichern, macht den PS langsam beim Starten

    Edit: Stell mir mal Daria vor^^
    Öhm, da steht bei Pixel Null, vielleicht liegts daran?
    Ansonsten siehts gut aus
    Und wenn Du auf eine weisse Ebene schreibst, solltest Du nicht die weisse Farbe einstellen^^
     
  10. #9 11. März 2009
    AW: PS kein Schrifttool mehr ?!

    ja das war nur kurz geöffnet damit ihr Einstellungen seht ^^

    1.Da steht Pixel null und es lässt sich ned ändern oO
    2.Farbe kann ich auch ändern wie ich will und es wird nix ^^


    Ich habs grad neu installiert jetzt funzts wieder oO Ka was das wieder war >.<


    Und ne ich stell dir Daria nicht vor ;) Glaub mir das willst du gar nicht :D



    MfG BB

    btw: BWs an alle raus
    ->closed
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - kein Schrifttool mehr
  1. Antworten:
    6
    Aufrufe:
    7.721
  2. Antworten:
    11
    Aufrufe:
    9.606
  3. Kein Ton über HDMI - Bild ok

    muhhaha , 15. Januar 2017 , im Forum: Audio und Video
    Antworten:
    8
    Aufrufe:
    2.432
  4. Antworten:
    4
    Aufrufe:
    930
  5. Antworten:
    0
    Aufrufe:
    869