Raid Platten nach Bios Reset unbrauchbar...

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Tikky, 14. Oktober 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. Oktober 2007
    Hallo,

    ich habe ein ECS KV2 Extreme Mainboard mit 2 SATA Raid Controllern. Am VIA Raid Controller habe ich 2mal Maxtor 6Y160M0 im Raid 0 Verbund laufen, was bis zu einem gewissen Zeitpunkt auch problemlos funktioniert hat.

    Gestern wollte ich mein System übertakten, kam jedoch einmal zu weit bei meinen Übertakterversuchen, und musste folglich das Bios per CMOS Clear resetten.

    Danach waren dann alle Raid Einstellungen weg, die Platten ließen sich nciht mehr zu einem Raid 0 Laufwerk konfigurieren, ebenso konnte ich beide Platten auch nicht mehr einzeln ansprechen. Formatierversuche resultierten meist in Fehlermeldungen und Bluescreens. Eine Low-Level-Formatierung konnte auch nicht fehlerfrei durchgeführt werden.

    Die Daten, die verloren gingen, sind mir nicht wichtig. Wichtig ist mir, dass ich beide Platten wieder nutzen kann. Sie werden im Bios und im Windows problemlos erkannt (Eine von beiden jedoch mit variierender Kapazität im Bios).

    Weiß jemand Rat?

    Danke
     

  2. Anzeige
  3. #2 14. Oktober 2007
    AW: Raid Platten nach Bios Reset unbrauchbar...

    Hast dus schonmal mit dem Diskmanager von windows Probiert hat mir schon manchmal geholfen wenn die Platten zwar erkannt werden aber nicht angezeigt werden.
    wie finde ich dskmanager??
    Ausführen -> mmc -> öffnen -> system32 -> diskmanager


    mfg ChaosCommando
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Raid Platten Bios
  1. Antworten:
    4
    Aufrufe:
    695
  2. Antworten:
    4
    Aufrufe:
    1.047
  3. Antworten:
    3
    Aufrufe:
    985
  4. Antworten:
    8
    Aufrufe:
    2.348
  5. Antworten:
    4
    Aufrufe:
    1.130