RAM Kaputt !?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von france-play1990, 25. August 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. August 2006
    moin,
    Habe ungefähr gestern um ca. 21 Uhr 512 MB RAM eingebaut...Hatte dann 1 GB Ram ...
    Und dann so ca. 3 Stunden später merke ich dass in cs die Grafiken auf einmal so komisch sind..So als wäre Graka oder so kaputt...Mache einen Neustart und sehe dann dass mein Antivir auch nicht mehr an geht von wegen "Unable to load" und so..Mache dann mein rechner aus und mache den RAM wieder raus was ich um 21 Uhr reingemacht habe..Und siehe da keine fehler mehr und cs geht auch wieder was vorher nich der fall war als noch dass Neue RAM drinn war...Glaubt ihr dass dass RAM defekt ist ?
    Und mein mainbord geht bis 4 Gb ram...
    Könnt ihr mir helfen ?
     

  2. Anzeige
  3. #2 25. August 2006
    teste deinem ram mal einfach mit memtest. wenn er dann fehler rausschmeist dann ist er entweder kaputt, dein board kommt nicht klar oder die einstellungen sind falsch.

    mfg
     
  4. #3 25. August 2006
    ich glaub des ist kaputt^^
    Denn wenn ich es jetzt einbaue hängt sich mein Windows nach 10 min auf und kann nix mehr machen..
    Jetzt habe ich es rausgenommen nicht dass dann meine Hardware beschädigt wird..
    Dass blöde ist jetzt,Wie soll ich es testen ?
     
  5. #4 25. August 2006
    also wenn der RAM kaputt wäre, würde der Rechner nicht mehr hochfahren wenn du ihn drin hast.
    also ganz kaputt ist er schonma nicht.
    nimm mal nur den neuen RAM und versuchs dann nochma.
    sind die RAM identisch? sprich mhz?
    wenn der neue RAM alleine funzt lass mal memtest durchlaufen(1-2 std. vielleicht auch länger). ma guckn ob der speicherfehler findet.
    wenn er keine fehler findet pack mal den anderen RAM dazu und teste nochma :)
    vielleicht reicht es auch, einfach nur andere RAM slots zu benutzen.
     
  6. #5 25. August 2006
    Habe ich auch schon versucht..Habe den RAM überall umgesteckt und es funzt auch net...
    Die rams was ich drinn habe sind nicht Identisch..Müssen die es aber sein !? soviel ich weis ist es egal was für Rams..denn meine 2 256er rams sind auch verschieden und es funzt...
     
  7. #6 25. August 2006
    manchmal ist es einfach so, das sich die riegel einfach nicht untereinander vertragen. haste den 512er schonmal alleine drinn gehabt?


    mfg
     
  8. #7 25. August 2006
    Ne -.- Aber daran habe ich auch schon gedacht denn:

    Meine 2 256er Ram sind mit 266 H getaktet und der 512 Mb Ram ist mit 333 H getaktet..Vll liegt es daran !?
     
  9. #8 26. August 2006
    Hmm also ich tippe auch ma aufn Defekt. Es ist zwar nicht ausgeschlossen das die sich nicht untereinander vertragen allerdings müsste der ram mit niedrigem Takt in den ersten Slot und würde die nachkommenden auf seinen Takt runter prügeln. Ich hatte das in meinem alten Rechner auch so. Probier es ma aus, ansonsten würd ich umtauschen und eventuell auch ne andere Marke nehmen. Die Preise sind ja nich mehr sooo krass und guter Ram macht schon einiges her.

    Das mit Antivir gibt aber nen Hinweis auf Defekt oder unverträglichkeit mim Board. Ich hatte mal ein ähnliches Prob und da war eben auch ein komponent der das Board gestört hat.

    Was du auch noch tun könntest, is ma nen neuen Board treiber drauf hauen. Ich habe bei meinem sogar nen Ramdriver den ich installen muss!

    Viel Glück Venom
     
  10. #9 26. August 2006
    ich würde sagen die vertragen sich a untereinander net oder b dein mb mag den ram net.
    probeirs doch einfach mal aus und redet nciht immerum den heißen brei herum!
    mach mal nur den neuen rein und schmeiß memtest aufne disk.

    wenn dirs bios schon am anfang fehler meldet...dann mag den mb den ram net...muss nciht heißen das der kaputt ist!
     
  11. #10 26. August 2006
    Es liegt wahrscheinlich daran das du 2x 256 MB drinn hast und der neue Riegel ist nehme ich mal an nur ein Riegel und deshalb funzt des net entweder du kaufst noch ein 512 MB Riegel oder noch 256 MB Riegel
    Mann kann sich net irgendwelche Riegel zusammenwürfeln die man grad drinne hat der neue Riegl muss mit den alten übereinstimmen

    War bei mir zumindest so

    MFG RoSe
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - RAM Kaputt
  1. Ram kaputt?

    firef0kz , 4. Juli 2012 , im Forum: Hardware & Peripherie
    Antworten:
    1
    Aufrufe:
    527
  2. Antworten:
    6
    Aufrufe:
    1.300
  3. Antworten:
    8
    Aufrufe:
    718
  4. Antworten:
    2
    Aufrufe:
    1.755
  5. ram sicher kaputt?

    ThoCla , 22. Mai 2009 , im Forum: Hardware & Peripherie
    Antworten:
    3
    Aufrufe:
    248