Recher startet nichtmehr

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von ms1als, 2. Juli 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. Juli 2006
    So also war heute dabei nen PC für den Verkauf fertig zu machen.

    XP war schon Wochen vorher drauf (minimal installation) und KEIN weiteres Prog installiert, also only WinXP Prof. und funzte super.

    Ist ein alter AMD Duron 1Ghz
    EliteGroup K7S5A
    Geforce FX 5200
    2x 256MB DDR
    ne lausige 2,3 GB HDD
    DVD Laufwerk
    CD Brenner
    PCI Netzwerkkarte
    TV Karte

    So weil das teil aber nun für 80€ weg sollte habe ich da Veränderungen vorgenommen:
    -Geforce FX 5200 hab ich mit ner Riva TNT2 64 getauscht.
    -CD Brenner ausgebaut
    -PCI Netzwerkarte raus (da nochmal OnBoard)
    -Tv Karte auch raus.

    Dannach wollte ich den Rechner nochmal Starten und - nix
    Also Wenn normalerweise das Win Bootlogo erscheinen sollte habe ich nun nen blinkenden Cursor oben links und es passiert nothing. Festplatte (sonst voll die Radaukiste^^) is still und läuft anscheinend nur im Standby.

    nach paar Reboots wars mir dann zu doof und wollte Win neuaufspielen....tja nix da dachte sich der pc:
    Wenn Win Installation zu dem blauen bildschirm kommt wo alle Treiber etc. geladen werden (vor der Partitionsauswahl) startet das ding neu.

    Also hab ich den wieder in den Zustand gebracht wie ich die erste Konfiguration hier oben beschrieben habe.... NIX genau das gleiche.

    Dann Platte in anderen Rechner:
    Checkdisk gemacht - Problem bestandweiterhin
    Mit Partition Magic auf FFehler gecheckt - ratet mal :) noch immer das Prob
    Dann Formatiert und ich kann immernoch kein WinXP installieren.... jetzt bin ich ratlos.

    Weis mir da einer zu helfen? Wäre sehr sehr dankbar und wende mich an RR weil da immer geholfen wird.

    Naja also ich danke euch schonmal im Voraus und bin auch bereit 10er springen zu lassen - ganz klar!
     

  2. Anzeige
  3. #2 2. Juli 2006
    starte mal mit der WinXP CD und wechsle in die Reperaturkonsole, da gibst du dann ein.

    Fixboot C:

    und

    Fix mbr


    Danach versuchst du nochmal XP zu installieren.
     
  4. #3 2. Juli 2006
    Soweit ich weis komm ich doch in die Reperaturkonsole in dem ich im Menü wo Partitionen etc. eingestellt werden "R" drücke oder?
    naja soweit hät ich mich auch schon gearbeitet aber ich komme ja nicht bis zur Auswahl. Indem Mometn wo diese Menü erscheinen sollte startet die drecks Kiste ja neu :(
     
  5. #4 2. Juli 2006
    hhhhmmm...... hhhhmm...... mir scheint ist es so, dass die pci netzwerkkarte und tv-karte diese probleme verursacht haben, als du die rausgenommen hast, bevor du deine platte beim ersten mal formatier hattest, hätte ich mich in bios umgeckukt, z.b default-einstellungen gemacht, oder bios-update gemacht
    Überprüfe, was MASTER und was SLAVE ist

    Überhaupt scheint es mir so, dass dein system jetzt durcheinander ist, weil netzwerk und tv-karten rausgenommen wurden, und da mit denen gearbeitet wurde, und jetzt aufeinmal die nicht da sind, gibts da probleme
    Steck vielleicht mal erstmal tv-karte rein oder netzwerkkarte und gucke was passiert, wenn er hochfährt, dann entferne die über gerätemanager, weil einfach so rausziehen, ist bzw. war nicht gut
     
  6. #5 2. Juli 2006
    @ vorreder... er hat ja gesagt dass es nichts bringt wenn er die alte config wieder herstellt halt die hardwareconfig


    du könntest mal nen memtest oder hdd check machen... sonst partitionstablle wiederherstellen probieren war bei mir auch ein prob als ich hardwarerausnahm... partitionstablle futsch und aus wars
     
  7. #6 3. Juli 2006
    Ich werds erstmal morgen mit nem Biosreset versuchen. Wieso bin ich nicht darauf gekommen ?(
    hab heute keine lust mehr mich mit dem Teil zu ärgern....danke schonmal leute...weiter so

    //EDIT: LoL?? zufall das hier Mr.X und Mr.Y posten?!?
     

  8. Videos zum Thema
Die Seite wird geladen...