Rechner fährt nicht mehr automatisch runter

Dieses Thema im Forum "Windows" wurde erstellt von 1bast4, 2. Februar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. Februar 2006
    Ich hab ein mehr oder weniger grosses Problem.
    Und zwar habe ich den Rechner immer mit dem Programm Shutdown Pro zu einer bestimmten Zeit runterfahren lassen, oder die Möglichkeit von LeechEx oder SFT Loader dazu benutzt den Rechner nach nem Download automatisch runterfahreun zu lassen. Das ganze unter Windows XP Pro + SP2 und immer hats gut funktioniert.

    Gestern hab ich nach Format C: eine neues Windows(Unattened XP Pro + SP 2 von ner Aio DVD) installiert, und seit dem läßt der Rechner sich nicht mehr wie oben geschrieben automatisch runterfahren.

    Wenn ich mit Shutdown Pro einen Zeitpunkt zum Runterfahren wähle, dann verstreicht dieser Zeitpunkt ohne das der Rechner auch nur so tut runterzufahren, das selbe bei LeeEx/ Sft Loader mit Haken bei Runterfahren nach dem Download. Das heißt der Rechner läuft ganz normal weiter.

    Woran kann das liegen? Ich habe weder im Bios etwas geändert, noch an der Hardware, es ist alles so wie vorher, nur mit einer modifizierten Windows XP Pro Version.

    Mein Verdacht ist, das ein zum automatischen Runterfahren benötigter Dienst ausgeschaltet ist, welcher könnte das sein?
    Welche Möglichkeiten hab ich das wieder so einzustellen, das ich den Rechner wieder automatisch runterfahren lassen kann?
     

  2. Anzeige
  3. #2 2. Februar 2006
    hmm,
    ja ic hglaube auch, dass da so ein dienst deaktiviert ist oder so, guck doch mal unter start->ausführen->msconfig vielleicht findeste da was, mehr kann ich dir allerdings auch nicht helfen...
    gruß l.
    p.s. wenns hilft, kannst mir ja en 10er geben, :)
     
  4. #3 2. Februar 2006
    Das hilft mir leider nicht weiter.

    Hab auch unter den Diensten nachgesehen, der Taskplaner läuft und wird auch regelmässig von Diskeeper genutzt.

    Und in der Ereignisanzeige kann ich auch nichts finden was mir einen Ansatz verschafft warum ich den Rechner nicht mehr über verschiedene Programme ausschalten lassen kann.

    Nicht nur bei diversen Leechern und bei Shutdown Pro funktioniert das nicht, sondern auch bei Nero, welches mir anbietet den Rechner nach dem Vorgang herunterzufahren. Ich mach da zwar nen Haken, aber nach dem Vorgang tut sich nix, der Rechner läuft auch da wie gewohnt weiter.

    Die Shutdown.exe in sytem32 ist vorhanden, damit und mit dem Button im Startmenü lässt sich der Rechner jederzeit problemlos runterfahren/neu starten, nur über diverse Programme mit solch einer Funktion geht das nicht mehr.
     
  5. #4 2. Februar 2006
    hmmm...
    naja installier doch einfach nochmal das "original" windows xp, vllt. gehts dann wieder, ich wüsste auch nicht was ich machen soll, oder lass doch deinen pc über nacht an, mach ich auch.
    gruß l.
     
  6. #5 2. Februar 2006
    Na danke für den Ratschlag.
    Nachdem ich alles eingerichtet hab will ich ganz sicher nicht nochmal alles wiederholen müssen.

    Und über Nacht anlassen kommt net in Frage. Damit wird das Problem nicht gelöst sondern nur umgangen, das hatte ich nicht vor.

    Edit//
    Und nun bin ich völlig durch mit der Bereifung.
    Ich habe nun doch das alte Windows nach erneutem format c: installiert und es geht trotzdem nicht!
    Was kann das sein?
     
  7. #6 2. Februar 2006
    nun, windows neu formatiert und geht immer noch nicht ...

    BIOS ???

    mach nen Bios reset...

    hast du da irgendwann etwas umgestellt?

    ansonsten scheint da irgenwo auf irgendeiner deiner komponennten zufällig genau der kontakt kaputt zu sein ...

    oder anders ausgedrückt. wenns das bios nicht ist, ich hab keine ahnung

    mfg spotting
     
  8. #7 2. Februar 2006
    Ja, nu is das ale Windows wieder drauf,und es geht trotzdem noch nicht.
    Ich lauf noch Amok hier. Wie gesagt, im Bios ist alles wie bisher und in Ordnung, und an der Hardware hab ich auch nix geändert.
     
  9. #8 3. Februar 2006
    du musst mal gucken, auf deinem motherboard muss irgendwo in der nähe von dem bios chip, da müssen so 2 kontakte sein, daneben steht meist auch cmos reset. Diese musst du kurzschließen, entweder mit nem jumper oder mit irgendwas, was el. leitet... ABER : mach das nur, wenn er aus ist...
    danach ist das BIOS resetet, das könnte vllt. helfen.
    gruß l.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Rechner fährt mehr
  1. Antworten:
    3
    Aufrufe:
    1.515
  2. Antworten:
    6
    Aufrufe:
    533
  3. Antworten:
    24
    Aufrufe:
    712
  4. Antworten:
    6
    Aufrufe:
    201
  5. Rechner fährt nicht mehr hoch

    Hapablap , 10. Juni 2007 , im Forum: Windows
    Antworten:
    6
    Aufrufe:
    422