Reicht mein Netzteil...

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Insane/Izzy, 23. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Juni 2006
    ... für mein System??

    Also erst mal Angaben zu meinem System!

    AMD OPTERON 146 @2800MHZ
    DFI Lanparty Ultra D
    Kingston DDR500 Ram
    Maxtor Platte SATA 250GB
    Sapphire ATI X1800XT 512MB

    Nun mein Netzteil:

    Enermaxx Model: EG465AX-VE

    3,3V // 38A
    5V // 44A
    12V // 33A

    -5Vsb // 2,2A
    -5V // 1A
    -12V // 1A

    Weil ich net die Frames habe bei manchen Games wie ich vermutet hatte!!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 23. Juni 2006
    hab ich richtig gesehen dass dein netzteil 433 Watt hat?

    wenn ja dann sollte das für normal schon reichen...

    @edit:
    wieviel mb arbeitsspeicher hast du denn?

    am netzteil kann normalerweise so etwas nicht liegen dass du nicht mehr frames hast..
     
  4. #3 23. Juni 2006
    Moin,

    sein Netzteil hat 460 Watt und ist völlig ausreichend für das System.
    Bioseinstellungen?
    Wieviel Ram?
    Mainboard- und Grafikkartentreiber aktuel?

    gruss
    Neo2K
     
  5. #4 23. Juni 2006
    also ich würd mir sorgen wegen der graka machen....
    so ne x1800xt schluckt schon einiges, ich glaub ne 6800 gt oder ulrta brauchte ma über 200 watt für sich ?(
    ixh weiß zwar nit wie vieldie restlichen sachen schlucken, aber der prozi braucht wenig, aber keine ahnung wie viel das motherboard.

    aber alles im allen müsste meiner meinung nach es noch ausreichen, ich hab lieber zu viel watt als zu wenig =) me @ 550 Watt^^
     
  6. #5 23. Juni 2006
    so erstmal die watt beseite schieben.

    das nt reicht vollkommen denn es hat +12v leitung 33 Ampere und das reicht mehr als genug. also am nt liegts nicht


    @codey der maxverbrauch einer x1800xt liegt bei ca 105 W



    bei welchen games hast du denn zu wenig frames deinermeinung nach?
     
  7. #6 23. Juni 2006
    Nur mal so ne Zwischenfrage?!? hab noch nie gehört das man zuwenig FPs hat durch nen zu schwaches Netzteil, nach meines Wissen schaltet sich nen normales bei zu hohem Verbrauch ab.. Die FPSzahl hat meistens nur was mit dem Speicher und dem Videospeicher der Karte und der CPU zu tun. Weil diese die Bilder berechnen und ausgeben und an die Hardware(Monitor) geben..

    Es kann aber auch an deiner Config in den Spielen liegen, wenn die nämlich so ist das sie alles unter max. EInstellungen anzeigen will sind zu niedrige FPSzahlen normal.
     
  8. #7 23. Juni 2006
    naja also es kann schon sein, wenn die graka und/oder der CPU wenig strom bekommt...
    aber denk ich nicht!
    kann aber auch an den overclocked cpu liegen!
    aber solang die games flüssig laufen, sollte es kein problem geben ;)
     
  9. #8 23. Juni 2006
    werd mal bitte etwas genauer.


    mfg
     
  10. #9 24. Juni 2006
    zum RAM

    1GB Kingston DDR500

    Das Netzteil hat 433WATT um genau zu sein

    @ Paulen
    Ich frage ob mein netzteil stark genug ist, damit meine Graka auf VOLLLAST laufen kann! net ob es am netzteil liegt das ich zu wenig frames habe!!!

    @zum Spiel
    z.B bei CS:S da hatte ich mit meiner alten 6600GT 500/1000 im Stresstest im Schnitt 115FPS

    Nun habe ich mit meiner neuen X1800XT 154FPS
    Ich hätte jetzt gedacht da kommt um einiges mehr bei rum!! KArte von Sapphire läuft auf 620 // 1500

    @NEO2K
    Welche Bioseinstellungen??

    Mobo und Graka Treiber die neusten ja :>


    Jetzt noch was anderes!
    Ich habe im Bios die PCIe einstellung gesehen. Da steht was von der MHZ Zahlt steht bei mir auf 100MHZ kann aber höher machen!? Bringt das was?! kann man da was machen?!

    //btw habt mal alle ne 10 bekommen ;) also bei denen es noch ging :D
     
  11. #10 24. Juni 2006
    das sind die tests im netz wo der gesamte verbrauch gezeigt wird das ist nicht der einzelne verbrauch einer komponente.

    pfoten wech von der 100mhz einstellung. das ist der bustukt und sollte auch so bleiben wie der ist.

    zu deinem angäblichen Problem:

    es gibt nun mal spiele die auf nvidia karten besser laufen als auf ati.

    das ist z.b. css doom3 um mal die bekannten zu nennen.

    so das du bei einem spiel besser mit nvidia besser bedient wärst bei einem anderen wiederum mit ati.

    mehr alsboard treiber instalaieren und graka treiber installieren kannste nicht wenn du das gemacht hast dann ist das ergebniss ok.

    du könntest mehr rausholen wenn du eien separate gamepartition dir auf der hd zu legst.

    also z.b. aud C workpartition auf D gamepartition. das ganze auf xp oder xpsp1 kein sp2

    vorteil:

    die wird net so zugemüllt und games laufen dann auch etwas schneller.

    und dein netzteil spiel noch lange nicht am limit oder ist überfordert. da hast sogar noch genug reserven für spätere upgrades

    ausserdem deien graka spielt das spiel um 45% schneller also freu dich....
     
  12. #11 24. Juni 2006
    @red
    Das habe ich ;)

    Habe 3 Partitionen :> Windoof // Downs // Gamez

    Aber egal... Im 3dMark rennt die Karte Ordentlich!! Drauf gekackt imo...

    CLOSEN
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Reicht Netzteil
  1. Antworten:
    13
    Aufrufe:
    1.794
  2. Antworten:
    6
    Aufrufe:
    395
  3. Antworten:
    5
    Aufrufe:
    856
  4. Antworten:
    5
    Aufrufe:
    435
  5. Antworten:
    11
    Aufrufe:
    782