Riesenprob beim spielen !

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von SnoWi, 22. Januar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Januar 2006
    Ich hab mir vor ein paar Tagen ne Geforce 6600 GT gekauft.. und natürlich gleich in meinen bisschen älteren Aldi Pc gebaut ! Jetzt ist alles irgendwie schneller aber ich hab das Problem wenn ich ein neueres Spiel starte bricht der Pc nach ein paar minuten ab !
    also der pc is noch an aber ich sehe nichts mehr !
    Aber bei CS bricht der PC selbst nach ein paar Stunden nicht ab... und wenn ich net zocke bricht er auch nicht ab also denke ich muss es an der Graka liegen oder an Treibern oder wie auch immer...
    Ich hatte vorhher ne ATI Radeon 9800 XXL drinne... vll is das Problem das ich die alten Ati Treiber nicht deinstalliert habe und gleich die neuen Nvidia drauf gemacht habe...
    Da wollte ich fragen obs wiirklich daran liegt oder woran es liegen koennte !
     

  2. Anzeige
  3. #2 22. Januar 2006
    probier es aus, deinstalle die alten ATI treiber und die NVidia Treiber auch nochmal und dann neustart und die NVidia Treiber nochmal neu installen.
     
  4. #3 22. Januar 2006
    Jooo du musst beide treiber deinstallieren! Aber auch so das wirklich
    nichts mehr drauf ist und dann den Nvidia Treiber wieder neu drauf!
    Dann müsste es wieder klappen!

    MfG
     
  5. #4 22. Januar 2006
    vielleicht sind irgend wo noch teile des ati treibers drauf und die liegen mit den nvidia treibern im konflikt
     
  6. #5 22. Januar 2006
    Wieviel watt hat denn das netzteil? und wie siehts mit wärmeentwicklung im PC aus?
     
  7. #6 22. Januar 2006
    Re:prob. beim spielen

    Hi,

    Also beim umstig von ATI auf GF is das so ne sache an deiner stelle würd ich ma Windows neu draufspielen dan.

    Warscheinlich fehlt dir auch Performance die kannste aber auch nur noch herausholen wenn du die Partition wo windows drauf ist neu Formatierst.

    Wenn du das nicht machen willst würde ich dir empfehen die alte Graka noch ma reinzutuhen und zu gucken ob das dann Funktionirt.

    viel spaß noch
     
  8. #7 22. Januar 2006
    Es könnte an den Treibern liegen, noch eine Möglichkeit wäre der Strom. Wie ich die Aldi PCs kenne haben die immer solche bilig Netzteile bringen die nix nützen. Könnte auch daran liegen. Probier aber erstma alle Treiber runter zu machen und alles neu drauf zu spielen.

    Gr33tZ Key-X 8)
     
  9. #8 23. Januar 2006
    ich würde erstmal formatieren, um die treiberkonflikte zu beseitigen.

    wenn der pc dann immernoch abstürzt schaust du mal nach ob der graka kühler richtig auf dem chip sitzt und ausreichend wärmeleitpaste drauf verteilt wurde.

    wenn ein wärmeleitpad zwischen chip und kühler gepappt ist, solltest du auf jeden fall das pad abnehmen und durch wlp ersetzen !
     
  10. #9 23. Januar 2006
    Also ich denke das es eine Kombination ist.
    Also zuerst musst du nicht formatieren um die alten Treiber los zu werden.
    Das Netzteil könnte eventuell zu schwach sein da in den meisten Aldi Rechnern ein Pentium eingebaut wurde(SStromfresser genauso wie Gute Grakas)
    Und drittens würde ich ebenfalls mal schauen ob etwas an der Graka net stimmt.

    Zudem würde ich mal schauen ob du die neuesten Treiber für deine Graka drauf hast.


    Hoffe konnte helfen

    PEAZ
     
  11. #10 6. Februar 2006

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Riesenprob spielen
  1. Antworten:
    3
    Aufrufe:
    529
  2. Antworten:
    6
    Aufrufe:
    1.144
  3. Riesenproblem! :(

    KingLui , 18. Oktober 2007 , im Forum: Alltagsprobleme
    Antworten:
    7
    Aufrufe:
    318
  4. Antworten:
    6
    Aufrufe:
    659
  5. Antworten:
    3
    Aufrufe:
    285