Riesiges WBB Problem...[Belohnung]

Dieses Thema im Forum "Webentwicklung" wurde erstellt von HI_HO, 18. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. April 2006
    Also moinsen,

    ich hab nen Problem, bei meinem WBB werden Dateianhänge nur noch :poop: angezeigt. Und zwar sieht man ein angehängtest jpg Bild zum Beispiel nicht. Wenn man aber darauf antworten will, sieht man das jpg in der postvorschau (diese letzten 5 geschriebenen posts). bitte helft mir das wieder hinzukriegen.

    danke.

    belohung is n 10ner und ein invite bei template-shares.org
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 18. April 2006
    Hey,


    kannste mal nen Screen posten?


    Und was hast du letzten gemacht?

    Hack eingebaut oder irgendeine Datei geändert?
     
  4. #3 18. April 2006
    jep, nen screen wär ganz nett sonst kann ich dir net helfen
     
  5. #4 18. April 2006
    Jo HI,

    klar kann ich:

    Ich habe auch rausgefunden, dass es mit jedem Style passiert und ich habe in letzter Zeit neu installiert und die komplette SQL mühselig wieder eingespielt, siehe auch meine letzten posts^^
     
  6. #5 19. April 2006
    Falls du ne Backup vom Thread.php hast von früher spiel die mal ein oder wenn du kein hack in thread.php eingebaut hast tu sie mal rein.
     
  7. #6 19. April 2006
    Ich habe keinen hack eingebaut. Das forum is frisch. und ich verwende die original thread.php vom wbb 2.3.4
     
  8. #7 19. April 2006
    also warum das mal zu sehen ist und manchmal nicht,... frag mich nicht

    aber die schlechte Auflösung das liegt alles an ACP Einstellungen...

    ins ACP einloggen » Einstellungen » Dateianhänge » verkleinerte Vorschaubilder von hochgeladenen Bildern generieren? » NEIN

    könntest du evt. einen Admin-Acc erstellen, das man sich das anschauen kann??? (wenn ja dann schicks per PN!)
     
  9. #8 19. April 2006
    es ist nicht mal da und mal nicht, sondern es erscheint nur, wenn man eine antwort schreibt.
    und das mit dem adminaccount kann ich nicht machen, da es ein privates forum ist, wo auch ne menge details zu meinen freunden und mir stehen. das mach ich nicht.
     
  10. #9 19. April 2006
    veruschs mal bei

    einstellungen --> dateianhänge -->
    verkleinerte Vorschaubilder von hochgeladenen Bildern generieren
    bzw. maße von vorschaubildern

    und stell mal "ja wenn möglich eingebettetes vorschaubild verwenden"
    und maße 160x160 ein, vieleicht stimmts dann!

    MFG Enforcer
     
  11. #10 19. April 2006
    Och Mann, es klappt alles nicht. Danke trotzdem an alle Helfenden, vielleicht fällt euch ja noch was ein.
     
  12. #11 19. April 2006
    Wo hast das denn gehostet? Kann es ein das die Originalbilder unter Dateigrößenlimit fallen? Obwohl dann könnte es sie ja auch keine Tumbnails generiern, ist alles nur Vermutung.
     
  13. #12 19. April 2006
    ist keine filesizebegrenzung da, also kann das nich sein...
     
  14. #13 19. April 2006
    Ok, war nur son Gedanke
     
  15. #14 20. April 2006
    Hab jetzt von WBB auf VBulletin gewechselt. Hat mit dem übernehmen alles super geklappt. Ich bleib bei vb. Ist ein tolles Forum. Danke an alle.
     

  16. Videos zum Thema
Die Seite wird geladen...
  • Annonce

  • Annonce