Router Problem bei Google Earth

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Prisoner, 4. Oktober 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Oktober 2005
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Also ich kann bei Google Earth einfach net Connecten!
    Ich denke mal das liegt am Router, hab leider nicht viel ahnung davon!
    Also dieser Error kommt jedes mal!
    error1bm.png
    {img-src: //img259.imageshack.us/img259/9136/error1bm.png}

    Und so sind meine Einstellungen im Router... Nicht lachen hab kein plan davon :)
    router9pt.png
    {img-src: //img259.imageshack.us/img259/1390/router9pt.png}


    Wäre nett wenn mir jemand helfen könnte!
    ThX im voraus!


    MfG Prisoner
     

  2. Anzeige
  3. #2 4. Oktober 2005
    moved to windows & software
     
  4. #3 4. Oktober 2005
    Das hab ich auch. ka ob das was mitm ruter zu tun hat aber möglich wärs.
    bräuchte da auch hilfe^^
    die normal google earth beta funzt ja... pro aber nicht )=
     
  5. #4 4. Oktober 2005
    irgendwo müsstest du einstellen können, ob die connection auf request oder automatisch immer aufrecht erhalten wird! probier mal da einfach umzuschalten, wenn das nich geht, liegts wohl an google -.-'
     
  6. #5 4. Oktober 2005
    Ich glaub net, dass des an Google Earth liegt, eher an der Firewall. Für GE musste ich jedenfalls keine Ports freigeben.
     
  7. #6 4. Oktober 2005
    habt ihr euch mal den link angesehn? der dort steht?

    nun, hier mal der text daraus.

    also
    1. ie einstellungen prüfen (falls mit dem IE gesurft wird)
    2. Firewall ausmachen, falls eine drauf ist. (bei einem router mit hardware firewall nicht notwendig)
    3. anständig nach malware scannen.

    meine meinung dazu, hat es denn schon einmal getan?
    oder noch nie?
     
  8. #7 12. Oktober 2005
    Habe auch das Prob!!

    Immer Error code 26!!

    Son misst!!
    Komme einfach nicht auf den Sch**ß server!!


    Brauche hilfe!!

    MFG, kulwe
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Router Problem Google
  1. WLAN Problem (Router oder MacBook?)

    Grosshirn , 11. November 2013 , im Forum: Macintosh
    Antworten:
    11
    Aufrufe:
    2.381
  2. Antworten:
    8
    Aufrufe:
    3.619
  3. Antworten:
    4
    Aufrufe:
    476
  4. Antworten:
    1
    Aufrufe:
    860
  5. Antworten:
    4
    Aufrufe:
    1.087