Scanner Canon LiDE 60

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Benny565, 25. Februar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Februar 2006
    Hallo zusammen,
    ich habe mir vorhin einen neuen Scanner gekauft, weil der Alte doch recht viele Schwächen hatte. Nur macht der Neue was, was der Alte auch schon gemacht hat. Wenn ich den Scanner installiere und dann den PC neustarte und scannen will kommt eine Fehlermeldung:

    "Keine Rückmeldung vom Scanner.
    Möglicherweise ist die Kabelverbindung unterbrochen, oder der Scanner ist ausgeschaltet.
    Überprüfen Sie den Status.
    Scannertreiber wird beendet."

    Wenn man diese dann weggeklickt hat kommt noch eine:

    "TWAIN-Quelle kann nicht geöffnet werden
    Überprüfen Sie die Verbindung
    Starten Sie Toolbox neu"

    Das war beim Alten immer genau das gleiche!
    Könnt ihr mir bitte helfen, denn ich will nicht jedes mal vor dem Scannen den Scanner neu installieren und deshalb dann neustarten! :mad:

    10er ist sichher
    Gruß
    Benny
     

  2. Anzeige
  3. #2 28. Februar 2006
    Das Problem hat sich inzwischen von selbst behoben, weis der Kuckuck wie ?(

    Aber trotzdem danke für eure zahlreichen Antworten *ironie* ;) Bitte nicht persöhnlich nehmen, war blos n kleiner Spass am Rande.

    Gruß
    Benny
    Closed
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Scanner Canon LiDE
  1. Antworten:
    5
    Aufrufe:
    734
  2. Antworten:
    1
    Aufrufe:
    883
  3. Antworten:
    0
    Aufrufe:
    572
  4. Antworten:
    2
    Aufrufe:
    204
  5. Antworten:
    0
    Aufrufe:
    255