Scrollen geht teilweise nicht mehr!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von mathis100, 8. Februar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Februar 2006
    Hi leute!
    hab ein problem:

    also ich hab eine logitech cordless maus und seit kurzem, ohne irgendeinen bestimmeten grund geht bei manchen sachen mein mausrad nimma!
    also bei CS zB. geht das mausrad perfekt, aber bei Firefox/IE und in den ordnern von Windows (XP) nicht!
    der neuste treiber von da logitech page is drauf!!
    kA an was das liegt!
    pls help!
    danke

    PS: 10er is ja klar ;)
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 9. Februar 2006
    *PUSH*
     
  4. #3 9. Februar 2006
    Das Problem hatte ich auch schon mal!

    Ich hab damals einfach meine Maus auseinander gebaut und n bisschen saubergemacht (da war recht viel drin :) ) und dann lief sie wie Butter :)

    Du musst halt nur aufpassen dass du keine Kleinteile verlierst beim aufmachen!

    Ich hoffe ich konnte helfen!
     
  5. #4 9. Februar 2006
    das selbe problemhatte ich auch .....wie der (Der_Bozz) es sagte aienfach sauber machen
     
  6. #5 9. Februar 2006
    also daran kanns ja teorethisch net liegen...
    ich mein bei den meisten anwendungen gehts ja eh!
    es muss iwas im software bereich sein!! (denk ich!)

    und @Black: sicher das du net nur postings sammel willst? :rolleyes:
    mfg
     
  7. #6 9. Februar 2006
    Bist du sicher dass es nur bei bestimmten Anwendungen ist?

    Weil das dachte ich am Anfang auch aber es wurde immer extremer dann hab ich sie halt geputzt und jetzt geht alles wieder.
     
  8. #7 9. Februar 2006
    Hy

    Hy...


    Also wenn der Scroll auf der Internet Seite geht, nur im ordner nicht, kann es dann wohl kaum an der maus liegen...



    Auch mal PC neu gestartet ?





    MfG DaRkMaStEr
     
  9. #8 9. Februar 2006
    @der bozz:es geht bei allen spielen, deswegen muss es ja funktionieren!
    ich weiß mir auch nicht mehr zu helfen!
    mal aufschrauben versuchen
    hoff ich schrott sie nicht!

    @darkmaster: ja klar! auch treiber 10mal neu installt und das is schon seit einigen wochen so!
    aber ohne besonderen auslöser!
    mfg

    PS: 10er habts! hoff ihr helfts trotzdem weiter ^^
     
  10. #9 9. Februar 2006
    Naja viel kann glaub ich nicht passieren so komplex ist ne Maus nich gebaut v.a. nicht da oben am Rad.
    Schraub sie mal auf, säuber sie n bisschen und dann schreib mal ob das Problem noch besteht.
     
  11. #10 9. Februar 2006

    Das ist kein problem, ich glaube da wird nicht viel passieren, ich schraub meine Maus immerwieder mal auf, um sie zu säubern...

    Wirst dich wundern was es da alles drin hat :D


    Bei mir Staub, essen, dreck... :)



    MfG DaRkMaStEr
     
  12. #11 9. Februar 2006
    tja...
    mir passiert sowas IMMER und wer hätte es gedacht...
    maus tot ^^
    also ich hab sie aufgeschraubt und das mausrad mal rausgehoben... zack sind mir 2 federn entgegengeflogen!
    kA wie ich die wieder zammenbekomm! ^^
    naja ich wollt mir sowieso immer schonmal ne neue kaufen!
    mfg

    PS: hab jetzt eine andere maus eingesteckt, und bei der gehts auch net zum scrollen also kannst net an der hardware liegen!
    mfg
     
  13. #12 9. Februar 2006
    sorry wegen deiner maus :D

    wo hast du die maus denn angeschlossen? usb oder ps2
     
  14. #13 10. Februar 2006
    also die die ich "geschrottet" hab war PS2 und die jetzt is USB also gehen beide net!
    kA an was das liegt!
    mfg
     
  15. #14 10. Februar 2006
    sorry aber da bin ich jetzt auch ehrlich gesagt überfragt!
    ist die maus die du jetzt hast denn neu oder gebraucht
     
  16. #15 10. Februar 2006
    is gebraucht aber am PC² gehts scrollen!
    also kanns net an der maus liegen!
    ganz sicher nicht!

    weiß vielleicht einer wie man diese 2 federn wieder reinbaut!? ^^
    mfg
     
  17. #16 12. Februar 2006
    kein computermausfachmann da? ^^
     
  18. #17 15. März 2006
    ok hab die G5 und da gibts eine zusätliche einstellung unter mausoptionen und dann gings!
    anfangs aber auch net... komisch!
    also alles geklärt!
    mfg

    ~~CLOSED~~
     

  19. Videos zum Thema
Die Seite wird geladen...