scsi/raid hoster controler treiber

Dieses Thema im Forum "Windows" wurde erstellt von encud, 20. Mai 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Mai 2007
    hallo
    ich hätte mal ne frage, nach der windows installation wurde mir angezeigt, dass ich die scsi/raid hoster controler treiber installiert werden sollen... nur leider habe ich 1. keine ahnung was zum teufel das ist, und 2. wo ich die her bekomme... habe das problem zum ersten mal ka warum...
    habe windows xp neu installiert...
    danke schonmal

    gruß encud
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 20. Mai 2007
    AW: scsi/raid hoster controler treiber

    also ich weiß ja nicht welches mainboard du hast aber ich denke ma einen mit VIA chipsatz

    lade dir das ma runter und installiere es ma

    Klick Mich

    schreib ma auf welches Mainboard du hast

    mFG
     
  4. #3 21. Mai 2007
    AW: scsi/raid hoster controler treiber

    also das installieren vom treiber hat nix gebracht...
    und immer wenn ich neu starte kommt diese fehlermeldung:
    Bild=down!
    hat nen zusammenhang, oder??

    und hier die daten für mein motherboard:
    Bild=down!
    hoffe auf weitere hilfe!!!!

    ps: sollte ich den treiber wieder deinstallieren??
     
  5. #4 21. Mai 2007
    AW: scsi/raid hoster controler treiber

    okay ich misch mich mal ein ^^

    Nforce 4 Board...hab ich auch :)

    Von daher versuche mal folgendes.

    Starte deinen PC neu und geh ins bios. Schalte dort auf jeden schon mal RAID ein!

    Jetzt musst Du raid treiber installieren..

    Hier sind die raid treiber für Nforce 4 drine!

    Startdiskette erstellen, und die raid treiber hinein kopieren und von diskette starten und halt dann installen!

    ACHTUNG! Geht nur mit Floppy drive!
    ACHTUNG! Sichere deine gesamte platte vorher, weil wenn Du die platten auf raid0 laufen lässt bzw. einrichtest, sind alle daten futsch!

    Erst wenn Du dann auf deinem raid0 System, windows laufen hast, musste mal schauen, ob Du beim Nvidea treiber für dein board, auch die raid treiber auswählen kannst, diese dann halt installieren.

    Aber bekomm erst mal das raid0 zum laufen ;) per Diskette!
    Anders kannste das eh nicht machen :)

    Falls net weiter kommst, melden!

    EDIT:
    MOM MAL!

    Hast Du überhaupt SATA platten?
    Eventuell brauchst Du das alles gar nicht!
    Weil wenn Du nur IDE hast, dann bekommste die meldung wegen des Treibers nur, weil Du raid im Bios eingeschaltet hast, aber gar kein raid system hast! Keine SATA platten!
    Von daher würde ich mal checken !
    Was hast Du für platten SATA oder IDE ?
    Falls IDE. Deinstalliere den treiber (via raid treiber wieder-der war eh falsch) und zweitens schalte raid im bios aus. Dann haste deine ruhe!
     
  6. #5 21. Mai 2007
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: scsi/raid hoster controler treiber

    oho^^ Ô_ô
    naja mal gucken:p

    also ersteinmal meine festplatte:
    [​IMG]

    2. ich habe kein disketten laufwerk, würde das auch mit nem kart reader funktionieren???
    3. ich weiß net wie ich diesen komischen treiber deinstalliere, kann mir wer sagen wie? in der software finde ich auf jeden fall nix^^

    danke schonmal an für die hilfe, voll geil:)!!!!!!!!!!
     
  7. #6 21. Mai 2007
    AW: scsi/raid hoster controler treiber

    öhm ^^
    Du, das ist ne IDE platte ^^ Nix mit SATA @ Raid verbund...und da sind wir auch schon beim nächsten prob...

    Du hast nur eine platte ^^ Da kannste selbst wenn das ne SATA platte wäre, RAID nicht nutzen, dafür sind wenigstens 2 SATA platten notwendig ;)

    Also kannst alles knicken mit RAID...

    Jetzt seh mal nach das Du im bios die RAID funktion abschaltest.
    Bei den treiber weiss ich jetzt nicht so genau, wegen deinstallation.
    Ich hab dir ja kein via treiber für dein nvidea board angedreht =)
    Aber ich seh mir mal den treiber an, und meld mich dann noch mal.

    EDIT: oh :poop: Du hast den treiber installiert bekommen? Das Viapack ^^
    Wundert mich lol, da du keinen via chipsatz hast.
    Najo schau mal einfach nach, ob du irgendwo in software was mit via findest. Das halt deinstallieren.
    Ansonsten mit ccleaner mal die registry reinigen.
    Andernfalls sollten die treiber aber nicht stören, da sie nicht genutzt werden können.
    Die fehlermeldung hattest Du auch schon vor der via treiber installation oder ?

    Achso hier noch der ccleaner, DOWNLOAD
     
  8. #7 22. Mai 2007
    AW: scsi/raid hoster controler treiber

    ok, also den treiber lasse ich jetzt erstmal drauf, stöhrt ja net weiter...
    aber mir ist jetzt nochmal was eingefallen...
    also ich habe zwar nur eine festplatte, aber habe über PartitionMagic ne 2. erzeugt!!! und dann habe ich windows repairiert... kann es vllt damit was zu tun haben? weil ich habe schon öffter mal windows repairiert, bevor ich PartitionMagic drauf hatte, und da ging eigentlich immer alles glatt!!!
     
  9. #8 22. Mai 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: scsi/raid hoster controler treiber

    Du meinst Du hast dir mit Partitions magic ne Partition von deiner festplatte erstellt?
    Also angenommen 200GB C:\ Platte davon halt mit Partition Magic 50 genommen und daraus ne D:\ gemacht?

    Nein eigentlich hat das damit nichts zu tun.
    Ich würde wie gesagt mal einfach ins Bios gehen und dort schauen, ob da nicht IDE und RAID eingeschaltet ist.
    Wenn ja, RAID abschalten.

    Mach doch mal "windowstaste+Pausetaste" geh auf Hardware dann Geräte Manager und mach mal davon einen Screen!

    geraetemanagerzk9.jpg
    {img-src: //img444.imageshack.us/img444/1377/geraetemanagerzk9.jpg}


    Eventuell erkennt man ja noch was.
     
  10. #9 23. Mai 2007
    AW: scsi/raid hoster controler treiber

    alsoa genau so hatte ich das gemacht mit der festplatte!

    und hier der screen:
    Bild=down!

    kein ausrufezeichen... aber was durchge-x-test ist wohl auch net gerade gut was:p :D^^
     
  11. #10 23. Mai 2007
    AW: scsi/raid hoster controler treiber

    Na das erklärt ja schon mal einiges.
    Du hast sehr wahrscheinlich gar keine Treiber für dein komplettes Mainboard installiert ;)
    Das erkenne ich unter anderem auch an der Netzwerkkarte weil die ebenfalls nicht installiert ist.

    Mach mal folgendes (und mach es wirklich genau so!)

    Lade Dir das Chipset.zip file vom ASUS FTP <---Klick

    Entpacke das zip file und starte zuerst einmal die Setup.exe.
    Installiere den gesamten treiber, also alle haken belassen bzw. setzen.
    Danach machst Du einen System neustart.

    Ist der Raid host contoller immer noch nicht installiert?

    okay...
    Jetzt geh noch mal in den entpackten chipset Ordner.
    Dort findest Du einen Ordner Namens IDE. Da drine findest Du (wenn ich mich nicht Täusche) WinXP ordner und in diesem sind deine Raid treiber drin.

    Nun geh noch mal in den Gerätemanager und mach nen rechtsklick auf den Controller, der mit einem roten X kennzeichnet ist, wähle dann Treiber Aktualisieren.. und setz den Punkt bei Software von einer Liste oder bestimmten Quelle Installieren, aus. und klick auf Weiter...

    Jetzt setz den haken bei Folgende Quelle ebenfalls durchsuchen und klick dann auf Durchsuchen und wähle den WinXP ordner aus dem chipset order aus und klick auf weiter.

    Nun sollte Windows versuchen aus den WinXP ordner den treiber zu installieren.
    Funktioniert es?
    Dann mach das selbe auch mit den Netzwerkkarten ;)

    Ich hoffe ich konnte Dir irgendwie weiterhelfen!

    PS: Meld Dich bitte obs geklappt hat oder nicht :]
     
  12. #11 23. Mai 2007
    AW: scsi/raid hoster controler treiber

    sooooo:) also dank "Cpt.Xer0" hat jetzt alles hin gehauen:) vielen dank!!!! denke kann hier: closen:)
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - scsi raid hoster
  1. globalSAN iSCSI

    R2Dzwo , 3. November 2012 , im Forum: Macintosh
    Antworten:
    0
    Aufrufe:
    1.599
  2. Antworten:
    8
    Aufrufe:
    1.549
  3. [PROBLEM] SCSI/Raid Host Controller

    joker.org , 16. Oktober 2007 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    459
  4. SCSI & Raid Treiber

    FraggerDaddy , 12. Juli 2007 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    241
  5. Antworten:
    23
    Aufrufe:
    582