[SFT] Active Mode problem

Dieses Thema im Forum "Filesharing" wurde erstellt von Metal Slug, 17. Juni 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Juni 2007
    Active Mode problem

    Hi
    also wenn ich im passiv mode lade
    ist alles gut und schön
    doch wenn ich im activ mode lade
    und zB die sft auf 5 threads eingestellt ist
    lädt er trozdem nur mit 1 thread
    und bei den anderen 4 steht : Warte auf list

    hab reinstallt hilft nix :(

    PS : der donwload bzw sft-loader kaggt dann ab ^^
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 17. Juni 2007
    AW: Active Mode problem

    habe das selbe prob!
    ich mache dann immer den sft loader zu und wieder auf und starte den dowload neu. dann gehts meistens so ein paar parts lang und bleibt wieder. dann muss ich halt nochmal neustarten. is zwar umständlich, funktioniert aber soweit.
    greez
     
  4. #3 17. Juni 2007
    AW: Active Mode problem

    ich brauch ne lösung .. ich weiß nich wie lange der up noch on is ;(
    und nicht irgendein an und aus mache ^^
     
  5. #4 17. Juni 2007
    AW: Active Mode problem

    wenn du uns nicht sagst, was du eingestellt hast, wird dir auch keiner helfen können
     
  6. #5 18. Juni 2007
    AW: Active Mode problem

    ok zb ???
    was soll ich da noch was angeben ? ^^
     
  7. #6 18. Juni 2007
    AW: Active Mode problem

    zum Beispiel deine config.dat oder nen Auszug ausm Bugreport
     
  8. #7 18. Juni 2007
    AW: Active Mode problem

    da kommt kein bug report ^^
    er lädt einfach nur mit einem thread ....
    wenn erd dann eine datei runtergeladen hat , hängt er sich auf ^^
    und dann geht nix mehr

     
  9. #8 18. Juni 2007
    AW: Active Mode problem

    du kannst auch manull auf Bugreport klicken ;)

    außerdem sollte in den Optionen die Verbesserte Timeouterkennung aktiv sein
     
  10. #9 18. Juni 2007
    AW: Active Mode problem


    das kommt bei dem bugreport ^^
     
  11. #10 19. Juni 2007
    AW: Active Mode problem

    das passt nicht zum Fehler, weil dort wurde gar nix geladen und sind nur 3 Threads ersichtlich, wie es sieht hast du den Report aber auch bereits mehrfach aufgerufen und abgeschnitten.

    außerdem wäre es sinnvoll das ganze als Textfile auf nen OneClick zu legen, damits übersichtlich bleibt
     
  12. #11 20. Juni 2007
    AW: Active Mode problem

    habe dasselbe problem, bei mir ist es aber das ich garnicht im active mode leechen kann.

    Habe schon etliche male neu installed, bringt nix.

    Was kann man tuhn? Verbesserte Time.... ist an.

    mfg,
    maik

    hier ich hab meine config.bat schnell mal geuppt. Hoffentlich hilft das...

    XUp
     
  13. #12 21. Juni 2007
    AW: Active Mode problem

    damit der Active Mode grundsätzlich funktioniert, muss der Router automatisch erkennen, dass ein Port geöffnet werden muss. Vor allem bei eigenen Routern die mit Linux/iptables aufgesetzt wurden, müssen extra Pakete installiert werden damit dies funktioniert.
    Zusätzlich muss auch die Firewall den Rückkanal durchlassen
     
  14. #13 21. Juni 2007
    AW: Active Mode problem

    Also ich hab da eine andere Lösung gehabt ,
    versuch mal mehrere sft loader aufzumachen ein bisschn aufwendig aber es lädt dann,
    bei vielen dateien wirds halt sehr nervig aber solange du keine andere lösung hast
    und nicht weisst nicht wielang der download noch on ist würd ich dir das empfehlen.

    MfG
    Mischa
     
  15. #14 5. Juli 2007
    AW: Active Mode problem

    Hilfe geht immer noch nicht ^^
    also so siehts aus :
    Download offline!
    wenn er dann den einen thread geladen hat stürzt der loader ab :angry:

    Bugreport :
    Spoiler
    Handler initialized
    Intercept initialized
    Proxy settings initialized
    Handler initialized
    Intercept initialized
    Proxy settings initialized
    Try to Connect
    Try to Connect
    Handler initialized
    Intercept initialized
    Proxy settings initialized
    Try to Connect
    220 ProFTPD 1.2.10 Server (ftp.restauranttrader.net) [216.55.167.34]
    220 ProFTPD 1.2.10 Server (ftp.restauranttrader.net) [216.55.167.34]
    Try to Login
    Try to Login
    220 ProFTPD 1.2.10 Server (ftp.restauranttrader.net) [216.55.167.34]
    USER
    USER
    Try to Login
    USER
    331 Anonymous login ok, send your complete email address as your password.
    PASS
    331 Anonymous login ok, send your complete email address as your password.
    PASS
    331 Anonymous login ok, send your complete email address as your password.
    PASS
    230-Hope this is working....
    230-Hope this is working....230 Anonymous access granted, restrictions apply.<EOL>
    SYST
    230-Hope this is working....230 Anonymous access granted, restrictions apply.<EOL>
    SYST
    230 Anonymous access granted, restrictions apply.
    SYST
    215 UNIX Type: L8
    FEAT
    215 UNIX Type: L8
    FEAT
    215 UNIX Type: L8
    FEAT
    211-Features:
    211-Features:
    MDTM REST STREAM<EOL>
    MDTM REST STREAM<EOL>
    211-Features: MDTM<EOL> REST STREAM<EOL>
    SIZE211 End<EOL>
    TYPE I
    SIZE211 End<EOL>
    TYPE I
    SIZE211 End<EOL>
    TYPE I
    200 Type set to I
    REST 1
    200 Type set to I
    REST 1
    200 Type set to I
    REST 1
    350 Restarting at 1. Send STORE or RETRIEVE to initiate transfer
    REST 0
    350 Restarting at 1. Send STORE or RETRIEVE to initiate transfer
    REST 0
    350 Restarting at 1. Send STORE or RETRIEVE to initiate transfer
    REST 0
    350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer
    350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer
    350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer
    CWD
    CWD
    CWD
    250
    Try to LIST
    TYPE A
    250
    Try to LIST
    TYPE A
    250
    Try to LIST
    TYPE A
    200 Type set to A
    PORT 192,168,178,20,18,7
    200 Type set to A
    200 Type set to A
    PORT 192,168,178,20,18,8
    PORT 192,168,178,20,18,9
    200 PORT command successful
    LIST -al
    200 PORT command successful
    LIST -al
    200 PORT command successful
    LIST -al
    150 Opening ASCII mode data connection for file list
    150 Opening ASCII mode data connection for file list
    150 Opening ASCII mode data connection for file list
    226-Transfer complete.
    226 Quotas off
    TYPE I
    200 Type set to I
    PORT 192,168,178,20,18,18
    200 PORT command successful
    REST 2466160
    350 Restarting at 2466160. Send STORE or RETRIEVE to initiate transfer
    RETR Command_ And_Conquer_3_Tiberium_Wars_Kane_Edition.part003.rar
    150 Opening BINARY mode data connection for Command_ And_Conquer_3_Tiberium_Wars_Kane_Edition.part003.rar (27533840 bytes)
    SFT Loader 20068
    E:\Geladenes\Command_ And_Conquer_3_Tiberium_Wars_Kane_Edition.sft

    und hier meine config ^^:
    Spoiler
    [basic]
    dpath=E:\Geladenes\
    passive=0
    crc=1
    aresume=1
    useextip=0
    extip=
    userange=0
    pstart=0
    pstop=0
    savetosft=0
    [ftp-proxy]
    proxy=0
    typ=0
    ip=
    port=3128
    login=0
    username=
    password=
    [http-proxy]
    proxy=0
    typ=0
    ip=
    port=3128
    login=0
    username=
    password=
    [additional]
    language=1031
    retrylimit=0
    advtimeout=0
    maxthreads=10
    report=1
    nickname=
    maxspeed=1048576
    timeout=30000
    hidead=0
    reporttext=%0D%0A%5Bb%5DSpeedreport%20by%20%25NICK%25%5B%2Fb%5D%0D%0A%0D%0AAnbindung%3A%20%25CONNECTION%25%0D%0A%0D%0ASpeed%20Anfang%3A%20%25BEGIN%25%20kb%2Fs%0D%0ASpeed%20Mitte%3A%20%25MIDDLE%25%20kb%2Fs%0D%0ASpeed%20Ende%3A%20%25END%25%20kb%2Fs%0D%0A%0D%0ABewertung%3A%20%25STARS%25%20Sterne%0D%0AKommentar%3A%20%25COMMENT%25%0D%0A%0D%0A%5Bi%5Dgenerated%20by%20%25APPLICATION%25%5B%2Fi%5D
    reportconn=
    alwaysontop=0
    playsound=1
    [style]
    from=15966336
    to=16245453
    font=0
    border=0
    [sounds]
    dfinished=

    warum geht das mit activ mod laden so kagge
    man ich wollt das so gern haben ...
    und jetzt sone kagge ^^
    ich finds echt traurig ....
    ahja mein Router hat SFT-Loader erlaubt ?!

    Download offline!
     
  16. #15 6. Juli 2007
    AW: Active Mode problem

    ICh hatte das Problem auch über ein halbes Jahr

    und jetzt die Lösung (danke PS3)

    ich haben einen Netgear Router (kann sein das es den einstellungpunkt auch bei anderen Rountern gibt) bei mir net sich das ganze UPnP(Universal Plug and Play) diese Option habe ich einfach aktiviert und siehe da alles hat funktioniert
     
  17. #16 6. Juli 2007
    AW: Active Mode problem


    ist bei mir aktiviert :(
    schade ^^
     
  18. #17 8. Juli 2007
    AW: Active Mode problem

    Hab das gleiche Prob. Bei mir hilft es wenn ich die Firewall ausmach. Allerdings lädt er dann ziemlich langsam ~60kb/s.

    MfG
    mouZeKilla
     
  19. #18 8. Juli 2007
    AW: Active Mode problem


    coool endlich g0il danke ^^
    router protect (router firewall)
    ausgemacht und jetzt funzt es ^^
    haste ne BEWE ^!!
     

  20. Videos zum Thema
Die Seite wird geladen...
Similar Threads - SFT Active Mode
  1. SFT Loader Active Mode geht nicht

    olup89 , 15. August 2009 , im Forum: Filesharing
    Antworten:
    21
    Aufrufe:
    1.948
  2. Antworten:
    0
    Aufrufe:
    783
  3. sft loader spinnt bei Active Mode

    !yoshi , 2. Februar 2009 , im Forum: Filesharing
    Antworten:
    7
    Aufrufe:
    547
  4. Antworten:
    19
    Aufrufe:
    1.135
  5. Antworten:
    12
    Aufrufe:
    858