SFT-Loader: Datei nicht kompatibel.

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Telefonzelle, 7. Mai 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. Mai 2007
    Hi.
    In letzter Zeit sagt mir der SFT Loader immer wenn ich ne SFT öffnen will, die Datei sei nicht kompatibel.
    Hab mir schon die neueste Version geholt, aber immernoch dasselbe Problem.

    Me@Ubuntu7 + Wine.

    Weiß jmd was ich dagegen tun kann? ^^

    Btw:
    Delphi (hier ausm UG) 10 Lite - von diddl - tut übrigens auch nicht, ich kann's installieren, aber es existiert nach dem installieren keine EXE Datei zum Starten des Programmes... :rolleyes: ?(

    mfg.

    edit://
    wine spuckt keine msg aus.

    EDIT2://
    grad nochmal neu rar vom SFT Loader geladen und ent'rar't, nun startet der gar nicht mehr den Leecher.exe, sondern es kommt@wine ne msg:

    fixme:keyboard:BlockInput (1): stub
    Segmentation fault (core dumped)


    :confused: ^^
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 7. Mai 2007
    AW: SFT-Loader: Datei nicht kompatibel.

    aber die richtige windoof-version eingestellt(win98 z.b.)?...zu delphi: 1. is nich gesagt, dass des funzt, 2. gibbet lazarus...mfg coach
     
  4. #3 7. Mai 2007
    AW: SFT-Loader: Datei nicht kompatibel.

    Hab's grad nochmal mit ner alten SFT getestet, da funktioniert das einwandfrei, aber bei allen die ich jetzt runterlade (egal welche...) funktioniert es nicht.

    Delphi:

    der diddl hat ja gesagt, dass es so funzen würde, aber tuts bei mir nicht :D bei ihm anscheinend schon.

    Was ist lazarus? ^^
     
  5. #4 7. Mai 2007
    AW: SFT-Loader: Datei nicht kompatibel.

    lazarus is ne object-pascal ide für linux, basierend auf freepascal, gut zu vergleichen, auch wenns unterschiede gibt (z.b. gibts unter linux keine win32-api's^^)...mfg coach

    PS:Lazarus Homepage
     
  6. #5 7. Mai 2007
    AW: SFT-Loader: Datei nicht kompatibel.

    Wenn ich mir Lazarus installen will, welche Files brauch ich 'n dann?
    Hab mir jetzt das .deb Ding von Lazarus geladen, der meint fp Dependency wäre nicht "satisfied" :)
    Lad mir jetzt grad fp_all_deb.tar ... vllt passt's dann ja.^^

    Mal guckn :eek:
     
  7. #6 7. Mai 2007
    AW: SFT-Loader: Datei nicht kompatibel.

    ich hab gesagt dass delphi7 bei mir unter wine geht ;)
     
  8. #7 7. Mai 2007
    AW: SFT-Loader: Datei nicht kompatibel.


    Sag das doch gleich. ^^
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - SFT Loader Datei
  1. Antworten:
    3
    Aufrufe:
    1.518
  2. Antworten:
    2
    Aufrufe:
    1.066
  3. Antworten:
    5
    Aufrufe:
    809
  4. Antworten:
    4
    Aufrufe:
    875
  5. Antworten:
    17
    Aufrufe:
    486