Sims 2

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von mOx, 15. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. Januar 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hi Leute,
    Ich habe volgendes Problem:
    Wenn ich Sims 2 Starten will kommt immer dieser Fehler hier --> fehler8ap.jpg
    {img-src: //imageshack.us/a/img71/134/fehler8ap.jpg}


    ich hab ATI Radeon 9600 und habe alle möglichen Treiber von der Seite gesaugt aber es funzt einfach nicht -.- ich bin am verzweifeln..bitte helft mir...
     

  2. Anzeige
  3. #2 15. Januar 2006
    hm so nen ähnlichen fehler hatt ich auch ma
    ich hab nen neuen windows acc angelegt der keine admin rechte hatte und mit dem gings dann komischerweise zu zocken :)
    vllt hilfts bei dir ja auch ^^
     
  4. #3 15. Januar 2006
    Naja... für Sims 2 ist auch ein Patch rausgekommen... haste den? Weil mit dem wurden 100-Tausend hässliche Bugs behoben... sonst DEINSTALLIER deinen Graka-Driver und dann hau erst danach den neuen drauf... mfg
     
  5. #4 15. Januar 2006
    hmm...neue grafik treiber hab ich ja drauf gemacht....aber habe die alten vorher nich deinstaliert....

    ich teste jetzt erstmal das mit dem Neuen Windows Acc..wenn das nicht funzt werde ich wohl oder übel die graka treiber deinstalieren :O

    EDIT: Mit nem neuen Windows acc ohne rechte kommt nur ein andere Fehler..."Unspezifischer Fehler" kommt da^^ ich fang jetzt an Graka neu zu instalieren

    EDIT2: nee geht immernocht nicht -.-
     
  6. #5 18. Januar 2006
    ich kann bei sims 2 im bau-modus nichts machen könnte mir da jemand weiterhelfen? gibt auch 10er für hilfe!
     
  7. #6 18. Januar 2006
    erstmal brauchst du die original sims.exe datei.. die is in der cd4

    dann musst du mit deamon tools cd1 mounten... geh mal unter gamecopyworld da findeste die image datei dafür...

    rgendwie so war das.. musst ich auch machen^^
     
  8. #7 18. Januar 2006
  9. #8 18. Januar 2006
    du brauchst dazuu die originale sims.exe datei mit dem du das spiel startest...
     
  10. #9 18. Januar 2006
    hab das image gesaugt gemountet,die originale exe von der 1 cd kopiert, und gestartet klappen tuts nich
     
  11. #10 18. Januar 2006
    hatte das selbe problem.. hab dann so ziemlich alle cracks und mini-smiges ausprobiert die sie bei gamecopyworld hatten... mit irgend einer hatts geklappt.. also wie bisscher gesagt wurde versuchs mit der original exe ,denn ich habs später mit einer imge zum laufen bekommen, und probier doe images durch...
     
  12. #11 19. Januar 2006
    So! jetzt bin ich fertig...ich habe nun jeden crack jede image von gamecopyworld und gameburnworld dursucht nichts hat geholfen.
    kann mir jemand die links zu den dateien geben die das prob beseitigen?
     
  13. #12 19. Januar 2006
    ich hab n ganz anderes problem noch dazu..... ich hab voll die grafikbugs... teilweise fehlen ganze grafiken so das ich immernur so n lustiges mit rot durchgestrichenes weißes feld mit nem wirschen text drin seh.... und das is bei ziemlich vielen texturen so...hat das auch einer? o_O
     
  14. #13 21. Januar 2006
    Wie wäre es denn, wenn du einfach das Spiel ma deinstallierst und dann noch ma installierst.

    Vielleicht hilft das ja was... ?(

    Out! :p
     
  15. #14 21. Januar 2006
    Ich stehe leider immer noch vor dem Problem. Ich wußte zwar, das gecrackte keinen Bau-modus haben (die entwickler haben das so gemacht...find das eigentlich gut), aber ich hätte nicht gedacht das mit der Bau-Modus so fehlen würde. Die meisten Häuser sind leider nicht so wie ich sie gerne hätte X(
    Hoffentlich gibt es bald ne lösung
     
  16. #15 21. Januar 2006
    also ich hatte auch ma das prob mit dem bau modus
    bei mir hats geholfen das ich nen neuen windows acc angelegt hab, der aber keine admin rechte hatte, also nen eingeschränkter acc
    wenn ich dat game über den acc gestartet hab, ging alles einwandfrei ^^
    vllt hilfts dir ja ;)
     
  17. #16 21. Januar 2006
    Das hatte ich auch schonn versucht. Komischerweise konnte ich das spiel dann überhaupt nicht spielen. ich versteh absolut nicht, warum das nicht klappte
    Werde es aber nochmal versuchen
     

  18. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Sims
  1. Antworten:
    6
    Aufrufe:
    606
  2. Antworten:
    4
    Aufrufe:
    1.508
  3. [PC] Sims 3 hängt

    Berseker , 7. März 2013 , im Forum: Gamer Support
    Antworten:
    0
    Aufrufe:
    818
  4. Antworten:
    0
    Aufrufe:
    692
  5. Antworten:
    1
    Aufrufe:
    881