Sound 5.1 Front-box Rauscht

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Mr.Anderson, 16. Februar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Februar 2006
    Moin danke erst mal das ihr euch die Zeit nehmt zu helfen..
    mein System...
    Soundkarte: Sound Blaster Live! 24-Bit
    Soundsystem:Creative inspire T6060
    Mein Problem.. Sound geht also 5.1 nur wenn ken sound an ist oder eine leise Szene kommt (DVD) dann rauchen die beiden Frontboxen.. wenn man die Frontboxen jetzt mit den Rearboxen tauscht kommt das Rauschen aus den Rearboxen.. aso ein Software fehler.. für hilfe währe ich sehr dankbar

    gruß Anderson
     

  2. Anzeige
  3. #2 16. Februar 2006
    naja also es war ein bissle schwer da was zu verstehen von deinem text
    5.1 geht nur wenn kein sound an ist??? wie soll das gehen???
    frontbox rauscht. dann front als rearbox rein dann rauscht diese ?---> box im *****

    kein software fehler sonst würde immer noch die frontspeaker rauschen wenn du sie mir den rear tauschen würdest
     
  4. #3 16. Februar 2006
    also so wie du es beschrieben hast, ist es ein hardware fehler.....
    meinst du vlt wenn du die boxen tauschst, kommt immernoch aus den frontboxen ein rauschen?
     
  5. #4 16. Februar 2006
    Meine Frontbox rauschte auch mal. Habe 5.1 System mit ner Creative Audigy2 ZS. Der Fehler lag bei mir daran, das ich hinten ein Stecker zuviel drinhatte (also LineOut 1,2 & 3 waren belegt) und mein Subwoofer reagierte auch nicht. Was ich tun musste. Subwooferkabel entfernen (am Subwoofer und an der Soundkarte) und schon ging alles ohne Probleme. Sprich das 3te Kabel hab ich gar nicht gebraucht ^^

    Naja ich und Technik, hab sicher eine Stunde gebraucht um das zu lösen ^^ Achja ist übrigens folgende 5.1-Anlage: http://www.teufel.de/de/Multimedia/s_318.cfm?id=318
     
  6. #5 16. Februar 2006
    na ja.. wenn meine erklärung nicht ganz schlüssig war, noch ein versuch..
    mein eine 5 boxen ( 2 front , 2 rear und center ) werden an den subwoofer angschlossen.. aus dem subwoofer gehen dann drei kabel(grün(front) , schwarz(rear), orange(center/subwoofer)) zur sundkarte.. wenn ich jetzt meinen sound einschalte kommt ein rauschen aus den zwei frontboxen.. stöpselt man jetzt das grüne(front) kabel um in den rear eingang und den rear in den front.. dann kommt das rauschen nicht mehr aus den front boxen sondern aus den rear boxen.. also liegt der fehler entweder dan der soundkarte.. oder an den einstellungen.. da aber der ganze pc (einschli. soundkarte und boxen ) neu ist glaub ich daran nicht..

    gruß Anderson
     
  7. #6 16. Februar 2006
    Was du tun kannst:

    -Besser abgeschirmte Kabel benutzen (oder mal die Kabel tauschen und schauen ob das Problem an einem der Kabel liegt)

    -Das Stromkabel der Anlage NICHT in einer Mehrfachsteckdose betreiben, sonder an EINER Steckdose anschliessen (Also in der Wand...oder so)

    -Ein bisschen ab EQ rumspielen (siehe angehängtes Bild, den letzen Schieber nach unten schieben, ich hatte auch mal ein kleines Rauschproblem, das ich damit ein bisschen lösen konnte, auch wenn der Sound sich natürlich minimal verfremdet)

    -Nicht zuviel von einem Billigsystem oder 128kb und weniger MP3s erwarten :/

    Hoffe ich konnte uU helfen
     
  8. #7 16. Februar 2006
    joa thx.. das war doch mal ne antwort mit mühe.. :) werde es gleich ausprobieren..

    edit**
    :) cool habe es selber gefunden.. in dem Surrond Mixer war die mic überwachung an.. (im mic aber nichts drinne) hab es jetzt ausgeschaltet und das Rauschen ist weg.. ps. wenn ich über
    Zubehör -> Unterhaltungsmedien -> Lautstärke gehe und mic ausmache bringt es nichts nur in der Software..


    thx Anderson


    PPS. ****CLOSE****
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Sound Front box
  1. Antworten:
    3
    Aufrufe:
    777
  2. Antworten:
    0
    Aufrufe:
    385
  3. Antworten:
    10
    Aufrufe:
    1.640
  4. Antworten:
    5
    Aufrufe:
    1.256
  5. Antworten:
    4
    Aufrufe:
    325