Sound geht aus nach Start von Game!

Dieses Thema im Forum "Windows" wurde erstellt von 3ndg3gn3r, 23. Oktober 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Oktober 2007
    Habe mal wieder seit langem ein wirklich komisches Problem mit meinem Rechner!!:rolleyes: Da ich sowieso nicht mehr soviel zocke stoert es mich eher weniger aber wenn ich dann mal wieder spielen moechte kotzt es mich richtig an und zwar hab ich seit ca. 2-3 Wochen so ein Problem mit dem Sound!! Also es ist so.. Ich kann meinen Rechner 24h laufen lassen und es funktioniert immer der Sound aber sobald ich ein Spiel starte und auf einen Server connecte geht der Sound aus und das ist bei jedem Spiel so ?( Ich starte beispielsweise Counterstrike und bin im Menue - sound geht!! Connecte ich auf einen Server bzw. erstell einen LAN Server geht der sound einfach so aus und der geht erst dann wieder an wenn ich den Rechner neugestartet habe!! Das ist auch bei Spielen so wie KartRider =) Ich hoere wirklich nichts mehr!! Ich kann keine Musik hoeren - hoer meine Leute im TEAMSPEAK nicht mehr und der ingame Sound ist auch weg! Hab schon gegoogelt und in einem anderen Forum rumgefragt aber es antwortet wirklich keiner auf dieses Thema :(

    PLEASE RUSHBOARD HELP ME :]​


    edit//

    Ich habe natuerlich dagegen so einige Sachen schon versucht

    - Soundtreiber neu installiert (da es eine onboard Soundkarte ist hab ich auch MOtherboard treiber neu installiert)
    - Nach Viren etc checken lassen
     

  2. Anzeige
  3. #2 23. Oktober 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Sound geht aus nach Start von Game!

    Hey,

    das ist sehr komisch.?!

    Schau mal bitte im Geräte-Manager ob dort unter Sound, der StandardGamePort drinnen ist.
    Poste bitte auch mal dein HiJackThis log, evtl gibt es Probleme mit einer Anwendung.
    Wie verwende Ich HiJackThis richtig. - RR:Board

    Tritt das Problem nur auf, wenn du im Internet spielst? oder kannst da auch irgendwelche Jump & Run Spiele spielen und der Sound ist weg?

    Gruß BenQ
     
  4. #3 23. Oktober 2007
    AW: Sound geht aus nach Start von Game!

    Es geht bei Onlinegames nicht genauso wenig bei Offlinegames wie FIFA08! HIJACK was fuer ein Teil? Sry aber muss ich eben nach suchen :p Ja, der StandardGamePort ist drinnen!


    Code:
    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 16:18:42, on 23.10.2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16544)
    Boot mode: Normal
    
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
    C:\Programme\Bonjour\mDNSResponder.exe
    C:\WINDOWS\htpatch.exe
    C:\Programme\Java\jre1.6.0_03\bin\jusched.exe
    C:\WINDOWS\system32\RunDll32.exe
    C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
    C:\WINDOWS\system32\ctfmon.exe
    D:\steam\steam.exe
    C:\Programme\ATI Technologies\ATI.ACE\Core-Static\MOM.EXE
    C:\Programme\ATI Technologies\ATI.ACE\Core-Static\ccc.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programme\Mozilla Firefox\firefox2.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\Programme\ICQLite\ICQLite.exe
    C:\Programme\Trend Micro\HijackThis\HijackThis.exe
    
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
    O2 - BHO: Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Gemeinsame Dateien\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.6.0_03\bin\ssv.dll
    O4 - HKLM\..\Run: [HTpatch] C:\WINDOWS\htpatch.exe
    O4 - HKLM\..\Run: [SiSUSBRG] C:\WINDOWS\SiSUSBrg.exe
    O4 - HKLM\..\Run: [StartCCC] C:\Programme\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programme\Java\jre1.6.0_03\bin\jusched.exe"
    O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
    O4 - HKLM\..\Run: [AVP] "C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe"
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [DAEMON Tools] "C:\Programme\DAEMON Tools\daemon.exe" -lang 1033
    O4 - HKCU\..\Run: [Steam] "d:\steam\steam.exe" -silent
    O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-19\..\RunOnce: [TSClientMSIUninstaller] cmd.exe /C "cscript %systemroot%\Installer\TSClientMsiTrans\tscuinst.vbs" (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-19\..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-19\..\RunOnce: [nltide_3] rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETZWERKDIENST')
    O4 - HKUS\S-1-5-20\..\RunOnce: [TSClientMSIUninstaller] cmd.exe /C "cscript %systemroot%\Installer\TSClientMsiTrans\tscuinst.vbs" (User 'NETZWERKDIENST')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\S-1-5-18\..\RunOnce: [TSClientMSIUninstaller] cmd.exe /C "cscript %systemroot%\Installer\TSClientMsiTrans\tscuinst.vbs" (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
    O4 - HKUS\.DEFAULT\..\RunOnce: [TSClientMSIUninstaller] cmd.exe /C "cscript %systemroot%\Installer\TSClientMsiTrans\tscuinst.vbs" (User 'Default user')
    O4 - Global Startup: Adobe Reader - Schnellstart.lnk = C:\Programme\Adobe\Reader 8.0\Reader\reader_sl.exe
    O4 - Global Startup: Adobe Reader Synchronizer.lnk = C:\Programme\Adobe\Reader 8.0\Reader\AdobeCollabSync.exe
    O8 - Extra context menu item: Hinzufügen zu Kaspersky Anti-Banner - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\ie_banner_deny.htm
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_03\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_03\bin\ssv.dll
    O9 - Extra button: Statistik für Web-Anti-Virus - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\SCIEPlgn.dll
    O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1.0\adialhk.dll
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: Kaspersky Internet Security 7.0 (AVP) - Kaspersky Lab - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
    O23 - Service: ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762## (Bonjour Service) - Apple Computer, Inc. - C:\Programme\Bonjour\mDNSResponder.exe
    O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - C:\Programme\Gemeinsame Dateien\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
    
    --
    End of file - 6341 bytes
    

    Hab das Gefuehl dass sich der Sound-Bug behoben hat aber falls das Problem wiederkehrt werde ich den Thread wieder oeffnen solange

    #CLOSED!!
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Sound geht aus
  1. Antworten:
    3
    Aufrufe:
    910
  2. Antworten:
    1
    Aufrufe:
    885
  3. [Windows 7] Sound geht an und aus

    snky , 8. Mai 2011 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    714
  4. Antworten:
    7
    Aufrufe:
    658
  5. Sound geht aus

    Sonderk!nd , 5. Juli 2010 , im Forum: Hardware & Peripherie
    Antworten:
    0
    Aufrufe:
    291