sound

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von K!ngP!n, 22. Mai 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Mai 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    hi ich habe eben mein neues board und meinen neuen cpu eingebaut habe windoof repariert habe die treiber vom board drauf gezocken klappt auch alles wunderbar ausser wen ich was abspielen will sound mäsig oder so dan bekomme ich die fehler meldung kann mir da vieleicht einer weiter helfen oder mir andere treiber empfehlen oder mir sagen was ich falsch gemacht habe das board is das AsRock 939Dual-SATA2


    unbenannt3kc.jpg
    {img-src: //img504.imageshack.us/img504/9963/unbenannt3kc.jpg}
     

  2. Anzeige
  3. #2 22. Mai 2006
    RE: sound??? ;(

    nicht umsonst wird dir jeder reaten, der sich als pc fortgeschrittener oder gar experte bezeichnet,

    wenn du neue hardware einbaust, die tiefer in das system eingreifen, solltest du windows neu installieren.
    nicht nur reparieren.
    durch die reperatur hast du auch wieder die originalen alten treiber für board , sound ... etc mitinstalliert.
    dadurch, dass der pc startet und du "nur" probleme mit dem sound hast, hast du noch glück gehabt.,

    wenn du weitere probleme vermeiden willst, installiere windows richtig neu. (format c:)

    ansonsten wünsch ich noch viel glück, denn auch wenn man dir noch raten könnte, dass du im abgesicherten modus alle jetzt unnötigen treiber deinstallierst, dann den pc neustartest, und dann in einem noch unbenutzten adminsitratorenkonto die treiber neu installierst, kann dir keiner garantieren, dass es dann auch funktionieren wird.

    mfg spotting
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - sound
  1. Antworten:
    1
    Aufrufe:
    2.310
  2. Antworten:
    5
    Aufrufe:
    1.063
  3. Antworten:
    3
    Aufrufe:
    645
  4. 5.1 Soundsystem macht Probleme

    Horstroad , 30. Januar 2016 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    597
  5. Antworten:
    4
    Aufrufe:
    600