soundkarten problem

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von cr4p, 19. August 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. August 2006
    ahoi

    da ich für seine geilheit (mein bruder) schon den pc bestellen musste, muss ich ihn nun natürlich auch einstellen. klasse

    naja hab soweit alles , nur kein sound

    immer wenn ich den "realtec HD audiodriver" installiern will kommt da "nmicrosoft bus driver should be loaded als erstes" .. joa und nu? wahrscheinlich voll easy lösung, aber ich komm net drauf

    mein board, wo die drauf integriert is , ist das MSIK9NU Neo

    was muss ich da machen ??
    ich bitte um sehr einfach beschriebene hilfe !!!

    vielen dank
     

  2. Anzeige
  3. #2 19. August 2006
    haste alle treiber fürs mobo installiert?

    weil das klingt als wär das einfach noch nich installiert von den sounddrivern her....ansonstn check ma im bios, was da zum sound/soundkarte steht
     
  4. #3 19. August 2006
    ich würde auch erstmal wie mein vorgänger schon schrieb mal im bios schauen ob die soundkarte überhaut auf enabled steht oder noch auf disabled
     
  5. #4 19. August 2006
    is auf enabled

    mir scheint da nen treiber zu fehlen

    hmpf :(
     
  6. #5 19. August 2006
    onboard soundkarte ? oder extra? bei mir wars so, dass die extra soundkarte erst dann gefunzt hat als ich die onboard im BIOS augeschaltet hatte.
     
  7. #6 19. August 2006
    onboard !!!

    wie gesagt, das prob schein zu sein, dass der microsoft bus driver für mein mainboard fehlt

    scheien viele das prob zu haben (@ google)

    nur: ich habschon alles mögliche runtergeladen und find nix :(
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - soundkarten problem
  1. Antworten:
    3
    Aufrufe:
    480
  2. Antworten:
    3
    Aufrufe:
    310
  3. soundkarten treiber problem....

    Zereus , 6. April 2009 , im Forum: Humor & Fun
    Antworten:
    5
    Aufrufe:
    354
  4. Antworten:
    3
    Aufrufe:
    330
  5. Antworten:
    2
    Aufrufe:
    203