Star Wars Battlefront 2

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Kakash!, 17. August 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. August 2006
    Hi,

    hab folgendes Problem...
    Wenn ich SWBF2 online zocken will laggt das game bzw stoppt und rechts unten im bildschirm kommt dann son symbol das irgendwas mit dem inet nich stimmt woran kann das liegen?
    Ich habe mir gedacht da sich vllt Ports freischalten muss..wenn ja welche?
     

  2. Anzeige
  3. #2 17. August 2006
    Google mal Fragen such mal nach den Standertport für das game also
    standertports für battelfront2 >>>google suche<<<
     
  4. #3 17. August 2006
    jo schon versucht nur ich finde nix brauchbares da...
     
  5. #4 17. August 2006
    Hmm Komisch bei mir hats direkt geklappt also alls ich bf2 installt hab
    Has du en Router oder nur en Modem beim Moden könnste es mit den windows firewall versuchen freizubekommen
    Oder instalier das Game mal neu
    Fieleicht hilft das
     
  6. #5 18. August 2006
    ne ne aso ich habe jetz in nem forum gelesen das man zum hosten auch Ports frei machen muss... ich hab diese frei gemacht und jetz läuft es noch flüssiger..aba noch nich perfekt...
     
  7. #6 18. August 2006
    was hasten für ne leitung und was fürn cpu?
    könnte es nich sein dass server ziemlich vollgeladen sind und es deswegen etwas laggy is?
     
  8. #7 18. August 2006
    DSL 2k und Athlon 2600+

    nene da war nur 1 spieler drauf und es hat gelaggt wie sau aba als ich jetz n paar ports freigemacht hab dann hats weniger gelaggt aba man kann noch nich gut zocken
     
  9. #8 18. August 2006
    versuch doch ma die fw aus zu machen während du zockst ;)
     
  10. #9 18. August 2006
    das scheind am server zu liegen ich komme ab und zu auch auf servern wo es extrem laggt.
    einfach auf einen gehn aber da von gibt es ja nicht mehr so viele.
     
  11. #10 18. August 2006
    Schonmal geschaut, ob du bei der Installation des Games evtll ein Virus mitinstalliert hast.
    Und noch etwas: Benutzt du vllt WLAN? Da wird die Verbindung manchmal gekappt - wenn du ins Spiel selbst reinkommst, liegts nicht an den Ports.
     
  12. #11 18. August 2006
    hmm okay ich werds ma weiterversuchen... thx 2 all
    Close!
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Star Wars Battlefront
  1. Antworten:
    0
    Aufrufe:
    337
  2. Antworten:
    1
    Aufrufe:
    648
  3. Antworten:
    1
    Aufrufe:
    1.553
  4. Antworten:
    9
    Aufrufe:
    2.236
  5. Antworten:
    12
    Aufrufe:
    635