Starke Einbrüche trotz 20k Leitung

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von .NeoX, 26. August 2013 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. August 2013
    Hey RRler.
    wie oben bereits erwähnt habe ich ein problem mit unserem internet, genauer gesagt haben wir eine 20k leitung, dabei steht der router im erdgeschoss und mit einem ca 20 meter langem kabel haben wir im obergeschoss noch einen switch angeschlossen.
    einer meiner mitbewohner ist unten mit wlan dran, und ich und ein weiterer oben am switch da das wlan durch die decke kaum durchkommt und ständig abbricht.

    so nun haben wir das problem, dass wir beiden oben wohnenden gerne zocken. wenn ich alleine lade habe ich ca 2mb/s also einen guten speed, welcher auch konstant läd, somit kommt auch die volle leistung garantiert an.

    laden wir nun aber normale internetseiten oder noch schlimmer youtube, egal auf welcher quali das video ist, dann bricht der ping ingame immer massiv für einige sekunden ein. buffern wir ein video kann man quasi nicht spielen.

    die frage ist nun also, wie kann das sein, wir können mit 10 leuten und mehr am internet zocken,alles scohn ausprobiert und alle haben konstant 15-20 ping, sobald aber eine inetseite oder gerade youtube läd geht nichts mehr.

    es ist wirklich ein problem, da gerade ich gerne über youtube dokus und anderes gucke, dies aber nicht geht, da mein mitbewohner in der zeit nicht zocken kann:D

    hat vllt einer eine idee was das problem sein kann? schlechter switch oder die länge des kabel oder was auch immer? es war nichtimmer so, fällt uns erst seit ca 2 monaten auf und langsam ist es WIRKLICH nervig


    Danke fürs lesen und ich hoffe uns kann geholfen werden
     

  2. Anzeige
  3. #2 27. August 2013
  4. #3 27. August 2013
    AW: Starke Einbrüche trotz 20k Leitung

    welchen router habt ihr?
    Bei ner fritzbox, kann man die prioritäten der Endnutzer irgendwo einstellen!
     

  5. Videos zum Thema
Die Seite wird geladen...