Starten bei Windows.

Dieses Thema im Forum "Windows" wurde erstellt von SaschaB, 26. Juli 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. Juli 2006
    Hey Leute,

    ich habe ein kleines Problem. Immer wenn ich Windows starte kommt eine überprüfung der Festplatte und das dauert saulange. Da steht zwar am Anfang, dass ich die abbrechen kann, es geht aber nicht. Bitte um Hilfe. Thx schonmal im vorraus.
    10er ist natürlich klar.

    MfG SaschaB
     

  2. Anzeige
  3. #2 26. Juli 2006
    Kannst mal ein Speedy machen, und hier zeigen?

    Weil dann kann man es sich besser vorstellen.



    mfg KillerKarnickel



    Edit://

    Oder du gehst einfach in den Taskmanager, und beendest den Prozess.
    Das müsste meistens gehen.
     
  4. #3 26. Juli 2006
    Hmm, vllt könnte es dir was nützen wenn du in BIOS gehst. dort den Punkt (So ähnlich weiß net wie der genau heißt ) "Load Default BIOS Settigns"


    Jo hoffe konnte dir HElfen weiter weiß ich da leider auch nix :D
     
  5. #4 26. Juli 2006
    @ Killerkarnickel

    Das ist vor dem Anmeldemenü. Irgendwie so ne Datenträgerüberprüfung, sprich ich komm nicht in den Taskmanager.

    @ dEm0n

    Nein am BIOS liegt das nicht, das läuft alles einwandfrei.

    PS: Habt beide ne 10


    Irgendwie muss ich diese Datenträgerüberprüfung abbrechen. Weiß jmd wie das geht?
     
  6. #5 26. Juli 2006
    Moin,
    habe da mal ne Frage, benutzt du ne USB-Tastatur, oder was genau sagt er dir musst du tun um das abzubrechen.
    Es kann sein, dass eine USB-Tastatur vor dem Laden der Treiber durch Windows nicht funktioniert.
    Eine genauere Beschreibung wäre cool, da ich den Fehler in Windows so leider nicht herführen kann.
    Auch so eine Eigenart von Windows, will man den Fehler bekommt man ihn net und andersherum.

    MfG
    DoOf
     
  7. #6 26. Juli 2006
    Hmm , dachte der überprüft bevor Windows gebootet ist ?

    Naja aber Probiers trotzdem mal hilft wirklich wunder :)

    Naja ich höre mich nochmal um.
     
  8. #7 26. Juli 2006
    Ja ich hab ne USB Tastatur, möglich ist das.

    Aber ich möchte einfach nur dieses scheiss Datenträgerüberprüfung deaktivieren.. das muss doch irgendwie gehen :(
     
  9. #8 26. Juli 2006
    Entweder:

    Im abgesicherten Modus booten und dort die Prüfung für das LW manuell starten und durchlaufen lassen. Oft ist es dann weg!

    Oder:

    In der registry, unter:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

    den Parameter "BootExecute" doppelt anklicken, und den Wert ändern in:

    (ohne Anführungsstriche, Leerstellen beachten!):

    "autocheck autochk *"
     
  10. #9 26. Juli 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Ich hab grad was herausgefunden.
    Wenn ich den besagten Datenträger defragmentieren möchte, der auch beim logon geprüft wirft, kommt folgende Fehlermeldung:

    problemql9.jpg
    {img-src: //img158.imageshack.us/img158/1543/problemql9.jpg}



    ?(
     
  11. #10 26. Juli 2006
    chdsk steht denk ich für Check Disk
     
  12. #11 26. Juli 2006
  13. #12 26. Juli 2006
    ...google...


    //
    herlicher verschreiber :)
     
  14. #13 26. Juli 2006
    Weiß nicht einer von euch vielleicht wie man diesen Befehl (siehe Screen) anwendet?

    PS: An alle Hilfen Danke. 10er sind erneut raus.
     
  15. #14 26. Juli 2006
    Eingabeaufforderung auf..

    "Chkdsk C: /f" eingweben.. (C = sys laufwerk)

    ...stand auch in meine vorherigen post ;)
     
  16. #15 26. Juli 2006
    ah ok, ich werds versuchen.


    *EDIT:

    Juhuuuuuuu es funzt.
    Keine scheiss überprüfung mehr.
    Richtig fettes thx an euch alle.
    10er sind raus. ;)


    MfG SaschaB
     

  17. Videos zum Thema
Die Seite wird geladen...