Startprobleme bei FF VII

Dieses Thema im Forum "Gamer Support" wurde erstellt von Sternquell, 16. Januar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Januar 2007
    Seid gegrüßt.
    Ich habe mir die angebotene Version von Final Fantasy VII hier aus dem Form besorgt und heute installiert. Leider habe ich beim Starten des Spiels das Problem, das der Bildschirm für 1-2 Sekunden einfach schwarz wird und ich dann wieder auf dem Desktop lande.
    Den XP-Patch habe ich bereits installiert, hat das Problem allerdings nicht beeinflusst.
    Ich hoffe mir kann jemand weiterhelfen :)
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 16. Januar 2007
    AW: Startprobleme bei FF VII

    Ich habe volgendes gefunden::
    Hallo an alle die Final Fantasy 7 (FF7) nicht unter XP zum laufen bekommen bzw. eins der folgenden Probleme haben:
    p1: FF7 hat einen schwarzen Bildschrim nach dem Start, trotz XP Patch oder Neues Spiel start.
    p2: FF7 startet gar nicht oder geht wieder ins Windows zurück.

    Ich versuche mich so kurz wie möglich zu fassen.

    Bei dem Problem handelt es sich nicht um einen Hardware oder Windows fehler (beides wenn dann indirekt), d.h. ihr braucht kein älteres System zu instalieren oder alte Komponenten zu gebrauchen. Hier bei entsteht das Problem durch verwendung neuer DirektX Versionen, weil diese andere DirektDraw befehle haben und die Schnittstelle DirektShow nicht mehr vorhanden ist. Die Lösung für dieses Problem ist in gewisser Hinsicht ein Kompromis.

    1. Installiert den XP Patch abhängig von Eurer Sprachversion!!!.
    Es reicht nur den XP Patch z.B. Final Fantasy VII v1.02 to 1.04 (german,unofficial) zu installieren.
    Den Patch gibt es hier:

    -> DLH.NET The Gaming People
    http://dlh.net/cgi-bin/patdl.cgi?la...ch_ger.zip&ref=

    -> http://www.spielewiese.de
    http://gamesurf.tiscali.de/spielewiese/patches.html


    2. Der Kompromis: Installiert DirektShow von der FF7 Inst.CD, es ist unter dem Namen Movie Player vorhanden.

    3. Benutzt XPFF7Config.exe (nicht FF7Config.exe) um eure Grafikkarte einzustellen. Wenn es immer noch nicht läuft, kann man den Windows Kompatibilitäts Modus (z.B. zuWin95) nutzen.

    Ein Kompromis ist es deshalb weil DirektX9 die DriektShow nicht mehr verwendet - zumindest nicht in dieser Form. Das Spiel läuft z.B. bei mir mit einer NV6800GT unter WinXPSP2dx9 auf einer AMDCPU!. Die Config.exe informiert zwar das die CPU nicht erkannt wurde, bedenkt aber dass es sich hierbei um einen Standard Spruch handelt, welche die Programmierer eingefügt haben wenn die CPU unbekannt ist, was aussschliesslich das Model betrifft da AMD CPUs durch das Spiel unterstütz wurden (ab K6 oder Athlon Standard z.B. Thoroughbread). Da RivaTNT der Vorreiter der GeForce Karten war haben diese ähnliche Befehlssätze, man kann sogar sagen dass die TNT im Grunde ein sehr, sehr altes GeForce Model ist. Die ATI Karten ähneln den Rage Karten. Also verzichtet nicht auf die Hardwarebeschleunigung nur weil die Karten den 8Bit-Test nicht bestehen (ist wohl logisch warum oder?). Stellt blos für die GeForce Karten NVIDIA+RivaTNT ein, dann läuft das Spiel auch mit Hardware unterstützung. Alles in Allem wurden die Befehlssätze blos erweitert nicht abgeändert, d.h. dass das Spiel laufen muss; vorallem deshalb weil es für dx geschrieben ist. Die Kompatibilität regelt der Patch. Der schwarze Bildschirm erklärt sich dadurch, dass DirektShow nicht vorhanden war. Bedenkt aber dass der XP Patch ebenfalls wichtig ist. Ich hoffe, dass ich E
    uch helfen konnte. C U ALL

    P.S.: Damit ich Euch bischen Hoffnung machen kann; ich habe das Spiel zum ersten mal mit einer RivaTNT2 gespielt auf einem Athlon900 unter WinME mit dx7. Und jetzt wollte ich es wieder mal anspielen mit den oben gennanten Komponenten. Bischer lief alles ohne Abstürze oder andere Probleme bis auf den Anfangs schwarzen Bildschirm.
    Außerdem weise ich darauf hin, dass einige Probleme durch nicht unterstützte Soundkarten zustande kommen können. Damals hatte ich eine alte Trident und musste den Yamaha Software Synthesizer von der FF7 Inst.CD installieren.
    Die Installion von DirektX5 ist nicht nötig, bei mir lief es mit dx7 und jetzt mit dx9.


    Das sollte dir hoffentlich helfen dein Problem zu lösen.

    mfg
    Bemme69
     
  4. #3 16. Januar 2007
    AW: Startprobleme bei FF VII

    Hi

    das problem mit dem Schwarzen Bildschrim habe ich anders gelöst ich habe das Spiel installiert dann den XP Patch. Als der nicht weg war habe ich NUR das spiel deinstalliert und neu Installiert. Der XP Patch bleibt immer noch drauf. Danach gings. Desweiteren brauchst du auch noch den Chocobo Patch. Falls du FFVII mal gezockt hast irgendwann kommt man in ein Wüstengefängnis und um rauszukommen muss man ein Chocobo Rennen gewinnen. Und da stürzt das Spiel auch ab. Ich werde dir den DL Link für den Patch nochmal Suchen.

    Hoffe ich konnte dir etwas helfen. Achja dieses DirectShow hatte ich auch installiert.

    MFG PrivateBersi
     
  5. #4 16. Januar 2007
    AW: Startprobleme bei FF VII

    Erstmal herzlichen Dank für die Antworten, ich werde es morgen (bzw. Heute Mittag) mal in ruhe versuchen und hoffe das Eure Vorschläge funktionieren werden :)
    Eine Bewertung bekommt ihr beide auf jeden fall für eure schnelle und fachgerechte Hilfe :)
     
  6. #5 16. Januar 2007
    AW: Startprobleme bei FF VII

    Ich habe dir den Chocobo Patch geupt.

    Ich wünsche dir viel Spass mit FFVII

    MFG PrivateBersi

    Download offline!
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Startprobleme VII
  1. Antworten:
    1
    Aufrufe:
    789
  2. Antworten:
    6
    Aufrufe:
    1.674
  3. Antworten:
    0
    Aufrufe:
    926
  4. Antworten:
    3
    Aufrufe:
    891
  5. Antworten:
    1
    Aufrufe:
    406
  • Annonce

  • Annonce