Styles laufen nicht richtig auf wbblite!

Dieses Thema im Forum "Webentwicklung" wurde erstellt von Youngman, 4. Februar 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Februar 2007
    Klick hier

    Man sieht ja auf den ersten Blick dass die Buttons nicht unterm Bild sind sondern neben dem Bild.

    Was muss ich tun damit die Buttons unter dem Bild sind. Weil das ist wirklich bei jedem Style so!

    Und wie kann ich das Bild ändern? Welche Größe muss das haben damit das dann anständig aussieht?
     

  2. Anzeige
  3. #2 4. Februar 2007
    AW: Styles laufen nicht richtig auf wbblite!

    unter templates "header template" setzt du die tabelle unter das Logo...

    Die breite des styles kannast du unter "stykes bearbeiten" einstellen, in etwa 98% oder mit fester breite, in etwa 700px..

    beachte unter styles bearbeiten, das es dann nur für den ausgwählten style gilt..
     
  4. #3 4. Februar 2007
    AW: Styles laufen nicht richtig auf wbblite!

    hast bestimmt nich die templates richtig hochgeladen oder gar nit verwendet da waren beim Sryle auch noch templates bei und die musst du verwenden ;)
     
  5. #4 4. Februar 2007
    AW: Styles laufen nicht richtig auf wbblite!

    ich hab ja das header-tmplate gefunden, aber wie meinst du das mit dem dass ich die tabelle da drunter machen soll. soll ich die datei öffnen?
     
  6. #5 4. Februar 2007
    AW: Styles laufen nicht richtig auf wbblite!

    Beachte, das Abweichungen von Style zu Style bestehen können, also hier nicht 1:1 kopieren...


    zum bearbeiten des Templates editieren anklicken. [ Sicherungskopie anlegen vorher ]


    Dieser Teil des header Templates:

    Code:
    <tr>
     <td class="mainpage" align="center">
     <table style="width:100%" border="0" cellspacing="0" cellpadding="0">
     <tr> 
     <td class="logobackground" align="center"><if($style['logoimage']!="")><then><a href="index.php{$SID_ARG_1ST}"><img src="{$style['logoimage']}" border="0" alt="$master_board_name" title="$master_board_name" /></a></then></if></td>
     </tr>
    
    sollte vor diesem Teil des header Templates stehen:

    Code:
    <tr>
     <td align="center"><span class="smallfont"><if($wbbuserdata['userid'])><then><a href="usercp.php{$SID_ARG_1ST}"><img src="{$style['imagefolder']}/top_usercp.gif" border="0" alt="{$lang->items['LANG_GLOBAL_USERCP']}" title="{$lang->items['LANG_GLOBAL_USERCP']}" /></a>
     <a href="pms.php{$SID_ARG_1ST}"><img src="{$style['imagefolder']}/top_pms.gif" border="0" alt="{$lang->items['LANG_GLOBAL_PMS']}" title="{$lang->items['LANG_GLOBAL_PMS']}" /></a></then>
     <else><a href="register.php{$SID_ARG_1ST}"><img src="{$style['imagefolder']}/top_register.gif" border="0" alt="{$lang->items['LANG_GLOBAL_REGISTER']}" title="{$lang->items['LANG_GLOBAL_REGISTER']}" /></a></else></if>
     <a href="calendar.php{$SID_ARG_1ST}"><img src="{$style['imagefolder']}/top_calendar.gif" border="0" alt="{$lang->items['LANG_GLOBAL_CALENDAR']}" title="{$lang->items['LANG_GLOBAL_CALENDAR']}" /></a>
     <a href="memberslist.php{$SID_ARG_1ST}"><img src="{$style['imagefolder']}/top_members.gif" border="0" alt="{$lang->items['LANG_GLOBAL_MEMBERSLIST']}" title="{$lang->items['LANG_GLOBAL_MEMBERSLIST']}" /></a>
     <a href="team.php{$SID_ARG_1ST}"><img src="{$style['imagefolder']}/top_team.gif" border="0" alt="{$lang->items['LANG_GLOBAL_TEAM']}" title="{$lang->items['LANG_GLOBAL_TEAM']}" /></a>
     <a href="search.php{$SID_ARG_1ST}"><img src="{$style['imagefolder']}/top_search.gif" border="0" alt="{$lang->items['LANG_GLOBAL_SEARCH']}" title="{$lang->items['LANG_GLOBAL_SEARCH']}" /></a>
     <a href="misc.php?action=faq{$SID_ARG_2ND}"><img src="{$style['imagefolder']}/top_faq.gif" border="0" alt="{$lang->items['LANG_GLOBAL_FAQ']}" title="{$lang->items['LANG_GLOBAL_FAQ']}" /></a>
     <if($wbbuserdata['a_can_use_acp']==1 && $wbbuserdata['a_acp_or_mcp']==1)><then><a href="acp/index.php" target="_blank"><img src="{$style['imagefolder']}/top_acp.gif" border="0" alt="{$lang->items['LANG_GLOBAL_ACP']}" title="{$lang->items['LANG_GLOBAL_ACP']}" /></a></then></if>
     <if($wbbuserdata['a_can_use_acp']==1 && $wbbuserdata['a_acp_or_mcp']==0)><then><a href="acp/index.php" target="_blank"><img src="{$style['imagefolder']}/top_modcp.gif" border="0" alt="{$lang->items['LANG_GLOBAL_MODCP']}" title="{$lang->items['LANG_GLOBAL_MODCP']}" /></a></then></if>
     <a href="index.php{$SID_ARG_1ST}"><img src="{$style['imagefolder']}/top_start.gif" border="0" alt="{$lang->items['LANG_GLOBAL_TOINDEX']}" title="{$lang->items['LANG_GLOBAL_TOINDEX']}" /></a></span></td>
     </tr>
    
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Styles laufen richtig
  1. Antworten:
    6
    Aufrufe:
    1.222
  2. Antworten:
    2
    Aufrufe:
    1.525
  3. musik mit gemixxten styles

    slick , 2. April 2011 , im Forum: Musik & Musiker
    Antworten:
    3
    Aufrufe:
    480
  4. Der "Harder styles" - Thread

    ZAT0X , 1. März 2011 , im Forum: Musik & Musiker
    Antworten:
    15
    Aufrufe:
    836
  5. [CSS] stylesheet für IE

    leex , 8. November 2010 , im Forum: Webdesign
    Antworten:
    13
    Aufrufe:
    469
  • Annonce

  • Annonce