suche treiber für xp mediensteuergerät bzw. multimediacontroller!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von zodiake, 20. März 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. März 2006
    bei mir kommen imemr fehlermeldungen, dass es kein mediensteuergerät findet und dadurch auch keine tv-karte installieren kann, weiß jemand woran dies liegt, wie man das prob behebt oder wohert man die treiber her bekommt? mfg zodiake
     

  2. Anzeige
  3. #2 20. März 2006
    RE: suche treiber für xp mediensteuergerät!

    starte im abgsicherten modus,
    deinstalliere im gerätemanager die geräte mit einem gelben ausrufezeichen
    fahre den pc herunter
    öffne den pc und nimm deine tv karte heraus
    starte dann windows
    warte ab, ob hardware automatisch installiert werden will
    (normalerweise fehlt in deinem gerätemanager der standardgameport, der wird aber automatisch von windows installiert)
    dann melde dich, ob er installiert wurde oder nicht

    außerdem, welche tv karte hast du?
     
  4. #3 20. März 2006
    tv karte: typhoon pci capture card TV CARD
    achso und was will er dann für treiber haben oder gar keine?


    gemacht (ging zwar net ganz) aber: ...
    lol jetzt sieht es so aus...
     
  5. #4 22. März 2006
    *PUSH*
     
  6. #5 22. März 2006
    oh, ich hab dein edit nicht gesehen.

    also, ging zwar net ganz, hättest du etwas genauer definieren sollen.

    wenn die karte (tv karte von typhoon) nicht eingebaut ist, hast du dann im gerätemanager ein gelbes ausrufezeichen im gerätemanager?

    wenn ja, welche fehlermeldung zeigt er dir an? (rechtsklick auf das ausrufezeichen, eigenschaften)

    wenn dort steht, konnte treiber nicht installieren
    oder treiber nicht richtig installiert

    mache folgendes.

    schau bei google nach dem programm everrest.
    suche dort in dem programm nach genau diesem multimediacontroller, und klicke mit links drauf.
    dann auf treiberdownload.

    lade dir dann den treiber,

    dann deinstalliere das geräat, und such danach nach neu angeschlossener hardware.
    bei der jetzt folgenden treiberinstallation die wahrscheinlich mit einer fehlermeldung endet unterbrichst du... (pause)

    jetzt installierst du den treiber, den du geladen hast.

    dann beende den treiberinstallationsdialog von windows,
    und starte den pc neu.

    dann sollte dieser fehler weg sein.

    wenn ja, schließe die tvkarte an, und mache da das gleiche.
    wenn nein, zum beispiel, wenn der treiber nicht akzeptiert wird, ...

    sage mir, welches motherboard du hast.

    mfg
     
  7. #6 22. März 2006
    sorry aber wo kann man denn da treiebr runterladen?
    hab ein asrock update kt 880 sockel a mainboard... mit via kt880 chipsatz...
     
  8. #7 22. März 2006
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    [​IMG]
    {img-src: http://i1.tinypic.com/s1kw8o.jpg}


    Code:
    http://i1.tinypic.com/s1kw8o.jpg
    tschuldigung, aber ich krieg den link nicht als grafik eingebaut
    da wo es rot ist klickst du
     
  9. #8 22. März 2006
    lol glaub ich hab dsa falsche prog kannste mir das irgendwie schicken?
     
  10. #10 22. März 2006
    ich kann da zwar ein treiberupdate machen, aber leider net für den mediacontroller usw. nur für ...ehm den chipsatz... (gesammten chipsatz)...
     
  11. #11 22. März 2006
    http://www.asrock.com/product/K7Upgrade-880.htm

    ist es dass?

    dann mach das

    http://www.asrock.com/support/download.asp?Model=K7Upgrade-880

    von hier die treiber für
    ac97 und cpu herunterladen

    das wären die gleichen gewesen, die du auch bei everest angezeigt bekommen hättest

    dann

    das bios update ebenfalls herunterladen
    die how to findest du normalerweise im download mitbei
    wie du das ganze machen musst steht zum beispiel hier, wenn dein englisch nicht ausreicht.
    http://www.biosflash.com/bios-boot-cd.htm

    nach dem erfolgreichen biosupdate gehst du in den geräetemanager und entfernst die multimedia komponenten und entfernst mit dem programm driver cleaner http://www.chip.de/downloads/c1_downloads_13009243.html die noch übriggebliebenen treiber reste.

    dann installierst du das alles neu. diesmal mit den neuen treibern

    das selbe machst du mit dem cpu treiber

    sollte das nicht funktionieren wäre es am effektivsten, windows neu zu installieren
    und sollte das ebenfalls nicht funktionieren, bring deinen pc zum händler zurück, und frag ihn, warum das so ist, und das du gerne ein neues motherboard haben möchtest, denn dann handelt es sich um einen hardware fehler


    mfg spotting
     
  12. #12 23. März 2006
    habs jetzt gemacht... allerdings waren dann noch mehr probs ... dann hab ich naja einfach windows neu installiert... ^^ aber trotzdem danke für die mühe..
     

  13. Videos zum Thema
Die Seite wird geladen...