Surround Sound stellt sich beim spielen ab.

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von aushitmann, 28. Juli 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Juli 2006
    moin,

    wenn ich in windows musik oder anderes höre, höre ich das alles über alle sechs boxen (5.1)
    aber sobald ich in ein spiel gehe, funktionieren die beiden hinteren boxen nicht mehr, obwohl das spiele 5.1 unterstützen. dazu kommt noch ein furchtbares kratzen/knacken aus den vorderen boxen.

    Soundkarte: Terratec 5.1 Fun
    Soundsystem ist von Creativ

    Treiber sind aktuell.

    Meine soundkarte unterstützt kein EAX. könnte es auch vllt sein, das es damit konflikte gibt?!
     

  2. Anzeige
  3. #2 28. Juli 2006
    Weiß zwar nicht was du da für ein Spiel meinst, aber in manchen Games kann man unter Optionen einstellen ob ein 5.1 system angeschlossen ist ^^
     
  4. #3 29. Juli 2006
    das ist fast bei jedem spiel. z.B. Colin McRae Rally 05, warcraft TfT, Diablo II
    unter optionen konnte ich nichts einstellen. und wenn dochmal, hat das nichts gebracht.

    pls help ;)
     
  5. #4 29. Juli 2006
    Hast du mit dem Lautsprechertest von deiner Soundkarte (sollte ja ne CD mitkommen, auch wegen den Treibern ^^) die Lautsprechergetestet ob die alle normal gehen? Weil dann stimmt normal alles. Und wenn ich ehrlich bin wenn ich in Half-Life 2 auf 5.1-Lautsprecher einstelle, sind die Stimmen irgendwie viel leiser als wenn ich nur 2 Lautsprecher einstelle ^^

    War aber nur in HL2 so, andere Games funzen prächtig. Und naja Diablo II ist ein altes Spiel, ist doch klar das das normal kein 5.1 unterstützt. Sound-On-Board hast du auch deaktiviert?
     
  6. #5 29. Juli 2006
    Lautsprecher funzen in Windows, wenn ich z.b. musik höre etc.
    wenn ein spiel 5.1 nicht unterstützt. müsste aber doch trotzdem sound aus den anderen boxen kommen. (quadlautsprecher oder wie das heißt) zumindest ist das bei anderen so.
    naja bei sound on board bin ich mir nicht so sicher. unter geräte manager hab ich zwar on board deaktiviert, aber ob man das so macht. kp.
    wie stell ich denn den onboard sound sicher ab?
     
  7. #6 29. Juli 2006
    habs garnet gemacht, hab einfach beide drauf und hören zu ich mit meiner anderen soundkarte.
     
  8. #7 29. Juli 2006
    Sound-on-Board stellt man normal in den Bios-Einstellungen ab.

    Geht's auch auf verständlichem Deutsch?! Bitte - Danke.
     
  9. #8 29. Juli 2006
    habs im bios auch noch mal ausgestellt. hat leider nicht geholfen.
     
  10. #9 29. Juli 2006
    Mhh vill is deins Soundkarte auch einfach nur Fratze?
    Hab nämlich son Ähnliches Problem...In Windows kann ich ganz Normal mukke hoeren etc läuft alles top aber sobald ich im Game nen Bisle gezockt hab(nich sofort sondern naja 30mins sagen wa ma)springt der Sound voll auf Kratzen um und man hoert nur noch son Zischen und Kratzen und lächtzen in den Orig Sounds.

    Naja sehr viel weiter geholfen hab ich dir jetzt nicht sry aber hasste denn mal vill ne andere Karte getestet?


    GreeTz Lifti
     
  11. #10 29. Juli 2006
    jo, vllt sollte ich mir echt mal ne neue soundkarte zulegen. die aureon 5.1 fun hat damals 40€ gekostet. nciht gerade das non plus ultra teil..
    thx für die antworten!
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Surround Sound stellt
  1. Antworten:
    2
    Aufrufe:
    844
  2. Antworten:
    4
    Aufrufe:
    1.334
  3. Antworten:
    0
    Aufrufe:
    1.210
  4. Antworten:
    2
    Aufrufe:
    3.316
  5. Antworten:
    1
    Aufrufe:
    209