SuSe 9.1 Webserver - FTP Problem!!

Dieses Thema im Forum "Linux & BSD" wurde erstellt von eBBeL, 26. September 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. September 2006
    Mohoin Jungz

    hab da ein kleines Problem mit nem Suse 9.1 Webserver.

    Kann jetz net so viel erklären -> hab keine ahnung von Linux ausser das ein
    Apache 2 und VSFTP läuft


    Das Problem:
    Ich hab nen FTP eingerichtet. Is klar. Allerdings wenn ich dort via total commander
    (auch bei andern FTP Progs) daten hochlade bekommen alle automatisch den CHMOD
    600 und das ist eeeeecht :poop:! Wie bekomm ich das weg?

    schein ne Einstellungssache zu sein oder?

    Jede hilfreiche Antwort bekommt selbstverständlich eine gute bewertung.

    Danke leute
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 26. September 2006
    AW: SuSe 9.1 Webserver - FTP Problem!!

    bei vsftpd weiß ich nicht, wie man das einstellt (findet man sicher über google und im vsftpd handbuch).
    bei proftpd wird das jedenfalls über
    Code:
    Umask 022 022
    eingestellt. siehe auch mein proftpd tutorial im linux tuts unterforum.
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - SuSe Webserver FTP
  1. Antworten:
    0
    Aufrufe:
    1.781
  2. Minecraft unter OpenSuse 12.2

    iPoD.freaK , 31. Oktober 2012 , im Forum: Linux & BSD
    Antworten:
    8
    Aufrufe:
    2.097
  3. openSUSE Treiber Netzwerkkarte

    xXsoureXx , 25. Oktober 2012 , im Forum: Linux & BSD
    Antworten:
    2
    Aufrufe:
    1.782
  4. Open Suse / Webserver einrichten

    Eimsbush , 14. Dezember 2010 , im Forum: Linux & BSD
    Antworten:
    2
    Aufrufe:
    1.328
  5. Antworten:
    2
    Aufrufe:
    262