Teamspeak 2 Probleme!

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von krsone, 22. März 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. März 2007
    Hi Leudz,
    und zwar hab ich ein Problem mit meinem TS2
    Ich verstehe alle Super,
    Mich verstehen alle super,

    aber wenn jemand anders redet, hört er sich bei mir nochmal!

    Plz help
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 22. März 2007
    AW: Teamspeak 2 Probleme!

    Sag mal kann das sein das du dich selber auch hörst?
    Einfach Microlautstärke runterstellen (nicht die aufnahmelautstärke)

    peace
     
  4. #3 22. März 2007
    AW: Teamspeak 2 Probleme!

    also wenn du deinen computer an eine hifi-anlage angeschlossen hast dann probiere es mal mit kopfhörern.
    wenn du schon kophhörer benutzt ändere das windows-aufnahmegerät von stereo-mix auf microphon

    greez myth
     
  5. #4 22. März 2007
    AW: Teamspeak 2 Probleme!

    versuch auch mal deine kopfhörer hinten am pc anzustecken
    (vorrausgesetzt du hast sie vorne eingesteckt)

    das hat bei mir auch mal geholfen:]
     
  6. #5 22. März 2007
    AW: Teamspeak 2 Probleme!

    hm das is generell so dass es ne rückkopplung gibt sofern du über boxen die andren hörst und kein headset aufhast. deren stimme wird dann nämlich von deinem mikrofon rückgekoppelt!

    2 dinge die helfen:
    - n headset zulegen
    - in den optionen push-to-talk einstellen. so kannst du eine taste festlegen, die du drücken musst um sprechen zu können. weiß jetzt jedoch leider nicht mehr genau wo das zu finden ist, musst ein bisschen suchen.
     
  7. #6 22. März 2007
    AW: Teamspeak 2 Probleme!

    Also:
    Ich hab n Headset!
    Ich hab es vorne und hinten versucht! geht ned ;)
    Ich hab keine Hifi Anlage eingesteckt!
    Wenn ich´s Mic Volume runtermach hören die anderen mich nicht mehr, aber sich selber trotzdem!

    Es kommt mir so vor als würden die incoming sounds direkt übers mic zurückgesendet werden!

    Ach ja Psh to talk is :poop:, wegen online gamen, hab nicht die Zeit zum tasten drücken ^^
     
  8. #7 22. März 2007
    AW: Teamspeak 2 Probleme!

    Benutzt zu die "Push to Talk" Funktion oder die "Voice Activation" ? Wenn du die Voice Activation Funktion benutzt solltest du mal dein "Voice Activation Level" leiser machen (<whisper) ansonsten solltest du dir mal die Client FAQ von TeamSpeak-Einstieg.de anchschauen.
     
  9. #8 23. März 2007
    AW: Teamspeak 2 Probleme!

    Ich hatte damals das selbe problem und habe echt gemacht und getan was ich konnte und es wurde net besser...war schon halb am verzweifeln und dann hab ichs eben so gemacht wie mein vorredner es schon erwähnt hat....einfach den balken( aber nicht richtung whisper meine ich nämlich) sondern eher n bissle in richtung shout stellen...dann springt dein mic nämlich nicht gleich auf alles an...probier das mal aus, so hat sich das bei mir erledigt!
     
  10. #9 24. März 2007
    AW: Teamspeak 2 Probleme!

    Also den Regler von der Voice Activation (Settings - "Sound Input/Output") solltest Du mehr nach Rechts in Richtung "Shout" schieben. Umso weiter er Rechts ist, umso lauter musst Du sprechen damit dich jemand hört. "Output Volume" würd ich erstmal auf die Mitte stellen (gibt an wie laut du die anderen hörst).
    Dann unter "Settings -> Options -> Sound Devices" bei "Sound Driver" Direct Sound wählen und unten bei "Device" deine Soundkarte auswählen (nicht "Primärer Sound(aufnahme)treiber", oder wars andersrum?).
    In der Windows Lautstärkereglung: Optionen -> Eigenschaften -> Aufnahme -> OK. Und Optionen Erweiterte Einstellungen den Hacken reinmachen. Dann bei "Mikrofon" den Regler erstmal recht weit nach unten stellen, auf Erweitert klicken und den "1 Mic-Boost" aktivieren (desto höher der Regler desto sensibler das Mic).
    Optionen -> Eigenschaften -> Wiedergabe -> OK. Den Line-In-Regler mal Testweise in die Mitte stellen, oder bisschen tiefer (Umso höher der Regler, umso lauter kommst du bei den anderen an).

    Mit den ganzen Reglern muss man immer ein bisschen experimentieren, aber irgendwann solltes dann eigentlich auch mal hinhaun... ist halt wirklich bei manchen Soundkarten/PCs sehr viel gefriemel. :rolleyes:

    na denn viel spass beim Regler schieben, gruß
    Bomberpilot
     
  11. #10 2. April 2007
    AW: Teamspeak 2 Probleme!

    stell nebenseganale runter und guck ob du boxen aus hast
    mfg sufax
     
  12. #11 2. April 2007
    AW: Teamspeak 2 Probleme!

    Was hat er davon, wenn er die Boxen ausstellt? Sicher keine dauerhafte Lösung, denn er will ja auch was hören.

    Und was meinst du mit Nebensignale? Wo kann man das einstellen bzw. verändern?
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Teamspeak Probleme
  1. Antworten:
    4
    Aufrufe:
    342
  2. [XP] Problemem mit teamspeak

    Don Kanalje , 10. März 2009 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    214
  3. Teamspeak probleme....

    Dextra , 30. September 2007 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    200
  4. Antworten:
    5
    Aufrufe:
    195
  5. Antworten:
    3
    Aufrufe:
    237