The system cannot find path specified!!

Dieses Thema im Forum "Filesharing" wurde erstellt von bokii, 21. Januar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Januar 2009
    leute, ich bin am verzweifeln!!!...

    ich habe angefangen den film 300 in hd zu uppen. ->~4 gb.
    bis dahin oke..lieg 24 stunden super...dann nur nur 11 stunden bis es fertig wär..

    auf einmal fängt es an die pakete zu überspringen!
    also klicke ich auf abbrechen und bringe die übersprungenen pakete in die warteschlange...
    und als ich auf transfer klicke, kommt die meldung:
    "the system cannot find the path specified"!

    oke..nehm ich also den nächsten pub...versuch zu taggen -> selbe meldung
    (ich tagge im fxp mit nem script)
    so,..nächster pub -> selbes spiel -> selbe meldung.
    wieder nächster pub -> wieder selbes spiel -> wieder selbe meldung!
    ich bin wirklich am verzweifeln...
    mind. 10 pubs hab ich ausprobiert! und alle das selbe!

    joa,..dann hab ich mal flashfxp deinstalliert und wieder neu installiert..
    neuer pub....schon wieder, das gleiche ergebnis -> the system cannot find the path specified!

    als nächstes dachte ich, dass es vielleicht am script liegt...
    so 4 verschiedene scripten hab ich ausprobiert...überall das selbe ergebnis!

    hab die sufu misshandelt...jeden möglichen thread durchgelesen... -> kein erfolg..

    so, deswegen bin ich zum entschluss gekommen..
    ich frag euch nach rat!..
    pls helft mich..ich weiss nicht mehr weiter...bin schon total verzweifelt..
    keinen einzigen pub kann ich mehr taggen..
    und taggattack hat noch nie bei mir gefuntzt (scheiss ding...)

    joa..ich hoffe ihr könnt mir helfen..
    danke schon mal!
     

  2. Anzeige
  3. #2 21. Januar 2009
    AW: The system cannot find path specified!!

    Also, was ich vermnute, dass du einen Link aus dem FXP log kopierst, wo ein "y" fehlt.
    Kopier einfach mal den Link aus dem Script direkt.
     
  4. #3 21. Januar 2009
    AW: The system cannot find path specified!!

    nein nein,..ich kopiere den link immer aus dem script..
    ich geh auf "befehle" "befehle ändert" und dann kopier ich den teil, der hinter "mkd" steht..
    mit leerzeichen..

    bis gestern hat das jedes scheiss mal geklappt..aufeinmal nicht mehr.
     
  5. #4 22. Januar 2009
    AW: The system cannot find path specified!!

    hmm is dasn pub mit "/" als root verseichnis und schreibrechte oder einer ala "/upload/" etc ?
     
  6. #5 22. Januar 2009
    AW: The system cannot find path specified!!

    Ich weiß ja das die meldung bedeutet das er das verzeichnis nicht finden kann.
    Aber probier mal diese einstellungen einzuschalten, vielleicht hilft dir das ja.

    Kann dir nur sagen wie es bei mir ist im Flash Fxp

    Also:

    Options->Preferences..->Connection

    Connect timeout (second) = 40
    Connect retry delay (second) = 120
    Connect retry count = 10

    Options->Preferences..->Connection->Anti-idle

    [] Send Keep Alive command (einen hacken machen)
    Keep Alive Command (auf refresh setzten)
    Send Keep Alive Every (seconds) = 60
    []Stop sending Keep alive after (minutes) (keinen hacken setzten)
     
  7. #6 22. Januar 2009
    AW: The system cannot find path specified!!

    sind alles pubs mit "/"

    werd ich dann heute abend mal versuchen...
    hoffe, dass es klappt...
    ist ne sehr komische angelegenheit...
     
  8. #7 25. Januar 2009
    AW: The system cannot find path specified!!

    Und hat sich was getan? Hat es vielleicht funktioniert? Oder hast du es irgendwie anders geschaft?
     
  9. #8 26. Januar 2009
    AW: The system cannot find path specified!!

    Es kann sein das der name von deinem Part zu lange ist mach es mal kürzer...
    Wenns immer noch nicht geht geh mal unter Connect/Toogles und mach Use Passive Mode mal weg...das grüne sollte da weg sein...
    Wähl Unix und bei root lass es so /...
    musste eig. funktionieren
     
  10. #9 31. Januar 2009
    also mittlerweile hab ich etliche pubs ausprobiert und es hat sich nie was geändert.. -.-

    ich hab flashfxp einige male neuinstalliert und es hat sich immer noch nichts geta..

    @blade-daywalker:
    wo stelle ich denn auf unix um? bzw auf winNT??
     
  11. #10 31. Januar 2009
    ich geh auch davon aus, dass der pfad zu lang ist.
    auf unix umstellen kannste nicht, gibt entweder winnt server oder halt unix server, er meint, du könntest aufn unix das auch mal testen.
    am prog also flashfxp liegt es sicher nicht.

    welche verschiedenen scripts hassu denn ausprobiert? ich würde mal die diversen ebenen in deinem pfad, die du so machst, einzeln durchgehen, ob die funktionieren, da kannste zeichen ausschließen, die evtl. ungültig sind.

    am dateinamen haste auch noch nichts gemacht?einige pubs kommen damit auch nicht klar, wenn man leerzeichen o.ä. da rein macht.
     
  12. #11 31. Januar 2009
    name zu lang? zu viele Leerzeichen? zuviele ÿ? es kann vieles sein
    lass mal dein script sehen ohne ip oder schick mir ne pn und ich schau nach was Sache ist. eventuell kann man was retten von dem geullerten

    mfg
     
  13. #12 31. Januar 2009
    dass der name zu lang ist, kann ich mir nicht vorstellen..
    ich hab ewig mit dem gleichen script getaggt...und aufeinmal hat es *zack* gemacht und dann ist nur noch "the system cannot find path specified" gekommen....*kotz*

    so,...komischerweise hab ich heute abend nochmal einen neuen pub versucht und der ist aufeinmal gegangen...

    dann wollte ich einen pfad nehmen, der mit "yyy" aufhört...dann kam die behinderte meldung..
    danach hab ich einen pfad genommen, der normal geendet hat...und voilla!..es funktionier!..
    komischerweise!

    ssnake, ich schick dir mal mein taggscript..dann kannst du es dir mal anschauen...
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - system cannot find
  1. Antworten:
    5
    Aufrufe:
    848
  2. Antworten:
    5
    Aufrufe:
    372
  3. Antworten:
    1
    Aufrufe:
    6.942
  4. Antworten:
    2
    Aufrufe:
    6.443
  5. Antworten:
    2
    Aufrufe:
    5.296