TOSHIBA Satellite A 30

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Aeonsam, 27. Mai 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Mai 2006
    Hallo liebe RR member.

    Das oben genannte Note book besitze ich nun seit 2 Jahren.
    Benutze es hauptsächlich fü Filme gucken und Mucke höhren.

    Das prob is nun ich möchte die 40GB platte partitionieren: in 10 zu 30
    Daas partitionieren und formatieren .. alles kein problem.
    Blos die soundkarte streigt. Es ist eine Stinknormale "Realteck AC97" einfachso kommt kein Sound. Treiber richtig, Chipsatz treiber richtig, alles ist palleti. Aber sound geht nicht.

    Hatte es schon bei ein Paar spezies die wussten auch nicht weiter.
    Dann hatte ich Linux 9.3 draufgespielt und der sound ging wieder das prob war dann der "Accu"
    hat sich nicht mehr aufgeladen. Und Abstürze ohne ende. (wenigstens wusste ich nun das die soundkarte nicht defect war.)

    Also sitze ich wieder auf winXP ohne sound fest.

    Wenn jemand helfen könnte wärs super. (10er ist auf jeden)

    Mfg Aeon
     

  2. Anzeige
  3. #2 28. Mai 2006
    hmmm wen du sagst auf anderem betriebssysteme geht das dan würde ich einfach ma drauf tippen das es an den treibern liegt, lad dir einfach ma neuen chipsatzt treiber runter und soundtreiber und instalier sie einfach ma. aber das kann noch viele andere gründe haben, fals du ICQ hast kannst ja ma die nummer per PM senden den so kommt man glaube ich besser voran als durch dieses antworten bei raidrush
     

  4. Videos zum Thema
Die Seite wird geladen...