Treiber deinstallation

Dieses Thema im Forum "Windows" wurde erstellt von themaster_, 7. November 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. November 2007
    Huhu,


    hab mal wieder nen tolles Prob. Nach einiger Zeit, die ich so im Windows verbringe, schaltet der Windows Style sich unerwartet auf Windows Klassisch und dann zurück auf XP Style. Das wäre ja nicht weiter schlimm, wenn dann mein Sound noch funktionieren würde, welche dann komplett aus ist und Windows meint, es wäre keine Karte installiert. Nach nem Neustart ist diese allerdings wieder da, aber nicht lang.

    Hab deswegen heute mal ne neue gekauft, aber das Problem besteht weiterhin. Habe nebenbei schon formatiert, weil ich denke, dass es nen Treiber Problem ist. Habe schon Graka Treiber getestet und nun auch mal Mainboard Treiber weggelassen, aber es ist natürlich immernoch da.

    Nun wollte ich halt noch den Treiber deinstallieren von der Netzwerkkarte, nur leider installiert sich dieser immer wieder nach einen Neustart. Ich entferne ihn aus dem Gerätemanager, habs auch schon mal mit Driver Cleaner Pro versucht, aber 3Com stand da leider nicht.

    Nun frage ich mich erstmal, wie ich Windows daran hindern kann, den Treiber direkt wieder ohne CD zu installieren, damit ich testen kann?


    mfg :D :baby:
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 7. November 2007
    AW: Treiber deinstallation

    Post mal deine Hardware damit man dier besser helfen kann.Kann sein das du ein IRQ Problem hast oder hast du noch deine ON Bord Saund karte an kuck mal in der Bios wen ja mach sie aus die neuen Bords erkenen das automatisch aber ich kann mier von deinem system kein Bild machen.Wichtig ist das du mal Postets was du Fürn Mainbord hast dan in Welchen PCi Slot deine Saundkarte Steckt und dan was für eine Saundkarte du hast denke nich das es ein Treiber Broblem ist wen deine neu Saundkarte auch die selben Probleme macht und nach dem Formatiren.Hast du ne On Bord Netzwerkkarte ????


    CPU-Z - Info-Tool für Prozessor & Mainboard Lad dier das mal runder einfach die exe Starden dan kanst Wichtige infos über Dein mainbord suchen und posten wie Mainbord hersteller, Model, u.s.w.
     
  4. #3 7. November 2007
    AW: Treiber deinstallation

    Onboard Sound hab ich schon im BIOS deaktiviert. Hab auch erst gedacht, dass evtl. der Chip kaputt ist oder so, aber es geht ja auch nicht mit der neuen Soundkarte.

    Naja, will eigentlich nur jetzt mal wissen, wie ich die Treiber wegbekomm, damit ich testen kann.

    System Manufacturer: VIA Technologies, Inc.
    System Model: KT400-8235
    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: AMD Athlon(tm) XP 2400+, MMX, 3DNow, ~2.0GHz
    Memory: 768MB RAM
    Page File: 439MB used, 1438MB available
    DirectX Version: DirectX 9.0c (4.09.0000.0904)

    Card name: NVIDIA GeForce 6600 GT
    Manufacturer: NVIDIA
    Chip type: GeForce 6600 GT

    Sound Devices
    -------------
    Description: C-Media Wave Device
    Type: WDM
    Driver Name: cmaudio.sys
    Driver Version: 5.12.0001.0643 (English)
    Driver Attributes: Final Debug
    WHQL Logo'd: Yes
    Date and Size: 4/17/2007 15:42:04, 377358 bytes

    Das is halt die Soundkarte, aber dadran liegts ja nicht. Kommt halt sehr unregelmäßig. Denk mal Treiber oder direkt am Board nen Schaden. hm
     
  5. #4 7. November 2007
    AW: Treiber deinstallation

    oki gut dan deinstalire den Treiber Über Software.mach den PC dan aus und kuck wo deine Saundkarte Steckt bzw in welchem PCI Slot.mach die Saundkarte mal von unden in den 2 Slot der slot teilt sich bei den meisten bords nicht mit nem IRQ.hast du sonst noch irgen welche PCI karten in deinem PC Z.B Netzwerk karte ???? wen nich mach dein pc an und instalire den treiber neu.und kuckm obs geht.dan kuck mal under GäreteManger auf Ansicht dan auf Resurccen nach typen und dan auf IRQ und kuck ob deine Saund karte sich mit irgen was schard da schdehen zahlen davor z.b.

    22 C- Media Saund Karte
    23 Reltek Netzwerk karte

    du must trauf achten das deine PCI gärete ne zahl haben die nicht in der liste sdhet Z.b

    22 C- Media Saund Karte
    22 Via Chip Kontroler

    dan Teilt sich deine Saund Karte nen IRQ mit einem anderen Konbonenten das kann dan so solchen Problemen führen wie du die hast.

    ist bissel plöt zu erkleren weil ich legasteni hab un das net so schreiben kann wie ich das gerade sagen wiel sorry wen snet so fersdent lich ist

    aso das mit dem netzwek treiber ist so das der plug and play ist sobald du neustardes instaliert der den neu kanst aber den treiben under gärete manger deaktiviren bzw das gäret
     
  6. #5 7. November 2007
    AW: Treiber deinstallation

    Bin gestern Abend noch auf die Idee gekommen, das LAN Onboard Ding im BIOS zu deaktivieren. Hat auch wunderbar funktioniert. Im Windows hatte ich dann auch mehrere Stunden nicht mehr diesen Fehler mit dem Sound.

    Die Soundkarte onboard ist ja jetzt weg, hab ja ne PCI Sound jetzt drin, ist aber trotzdem noch da, aber anscheinend nur wenn ich das LAN Ding anhab.

    IRQ 21 ist Sound und 23 ist die Onboardlankarte jetzt.

    Hab grade eh schon versucht ne Netzwerkkarte reinzutun, was aber leider fehlgeschlagen ist. Die erste hat er garnicht erkannt, obwohl sie geleuchtet hat und bei ner 2. ist der PC schon garnicht mehr angegangen. Naja, ich guck mal weiter :(
     
  7. #6 12. November 2007
    AW: Treiber deinstallation

    Habs durch nen einfach Tipp von nem Kumpel gelöst, der mich einfach mal gefragt hat, ob die svchost.exe sich beendet hätte. Hab geguckt unter Dienste, und was ist aus? Windows Audio - wieder angemacht und funzt, aber einmal nachm neustarten beendet es sich trotzdem noch, damit kann ich leben :D.
     

  8. Videos zum Thema
Die Seite wird geladen...