treiber problem c-media ac97

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von spotting, 12. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Januar 2006
    also, vor ein paar stunden hat mir nen kumpel seinen pc vorbeigebracht, denn er hat da ein problem mit womit auch auch meine schwierigkeiten habe.

    also seine 5.1 onboard soundkarte stürzt unter einer vorraussetzung immer ab.

    stellt er die einstellungen der soundkarte auf 5.1 sound ein, spielt aber
    "nur" stereo sound mit einem programm/spiel ab stürzt die soundkarte ab, und der pc muss neu gestartet werden, um wieder sound zu hören.

    welche chancen hab ich ihm bei diesem problem zu helfen.

    viren können nicht sein, ich hab als erstes nach viren gesucht und als ergebnis die festplatte formatiert

    falscher treiber kann es eigentlich auch nicht sein, ich habe den unten angegebenen probiert und den von treiberupdate.com (obwohl es eigentlich die gleichen sein dürften) ...
    ältere treiber habe ich nicht zur verfügung bzw nicht wirklich nach suchen können.

    laut gerätemanger werden auch keine fehler entdeckt, und auch die mir bekannten diagnose programme erkennen keinen fehler.

    eigentlich müsste es funktionieren, nur der sound schmiert unter oben genannter einstellung ab ...

    kennt jmd das problem, oder hat davon gehört und eine lösung parat?
    ich habe bis samstag mittag zeit, dann muss der pc zurück

    ps, hier einmal meine hardware

    hardware
    asrock k7s8x
    und diverse komponennten

    software
    windows xp sp2

    treiber version C-MEDIA_XP_2K_ME_98(UDA038_build03L)
    (aktuellste von asrock.com)
    andere treiber laufen auf standards...

    weitere zusätzliche software ist nicht installiert.
    (internet zugang hat er auch "noch" nicht

    mfg spotting
     

  2. Anzeige
  3. #2 13. Januar 2006
    Hatte das selbe problem auch mal....


    hatte dan den falschen soundtreiber habe aber mir dan die mühe gemacht und den pc formatiert und alles draufgespielt (NEU) und schon ging alles wieder und vorallem hast du keine unnötigen daten auf dem pc mehr die dir das windows zerstören und festplattenspeicher nehmen....
     
  4. #3 13. Januar 2006
    hallo spotting,
    um es nachvollziehen zu koennen fehlt mir ein vergleicbares system,
    bzw. fahre auf keinem von meinen rechnern xp,
    noch schlimmer ich besitze kaum spiele auf den rechnern,
    meine erfahrung mit dem einschlafenden und lalenden soundkarten
    hat am ende immer auf eine unvertraeglichkeit zw. soundkartentreiber,
    grafikkartentreiber und directX gezeigt,
    ewtl erfaehrst du mehr wennn du eine diagnose mit directx machst,
    speichere die logdatei und lese sie dir nach der diag durch, es steht
    oft was drinne was bei der diag im fenster nicht angezeigt wird,
    die meisten spiele loggen den ablauf des spiels und obwohl das spiel
    selbst nicht absturtzt stehen in den logs von den spielen die nicht voll
    oder erfolgreich geladenen treiber,
    bei eine onboard karte kann man selten einen festen irq bestimmen,
    man kann aber die anderen pci karten so umsetzen das jede einen
    eigenen irq fuer sich beansprucht, das vermindert die kollision auf dem
    bus obwohl windows behauptet das er das sheren von irq's im griff hat?
    zu dem geraete manager und saubere treiber install schau mal auf
    diese seite vlt. bringt dich das ein wenig weiter,
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - treiber problem media
  1. Antworten:
    4
    Aufrufe:
    1.545
  2. Antworten:
    0
    Aufrufe:
    218
  3. Antworten:
    0
    Aufrufe:
    387
  4. Media Lab Treiber Problem

    APEX , 15. November 2007 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    327
  5. Antworten:
    6
    Aufrufe:
    312