tsMuxer kein Ton.

Dieses Thema im Forum "Rippen & Konvertieren" wurde erstellt von .dome, 6. Februar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Februar 2009
    Hallo,

    ich muxe .mkv files mit tsmuxer, damit die HD-Rips auf der PS3 laufen.
    Funktioniert soweit auch sehr gut (pro Film ca. 5min "mux"-Zeit), bis auf ein kleines
    Problem.

    Sobald der Film eine DTS Tonspur hat, habe ich nach dem muxen keinen Ton mehr : /

    Kennt sich jemand damit aus und hat vielleicht sogar eine Lösung für das Problem?

    Bitte um Antworten.

    Dome
     

  2. Anzeige
  3. #2 7. Februar 2009
    AW: tsMuxer kein Ton.

    Die PS3 spielt in dieser Kombination keine DTS-Spur ab! Bleibt dir nur übrig, den Ton zu AC3 umzuwandeln...oder gleich zu MKV2VOB zu greifen...

    :D Cee ya, CCS
     
  4. #3 7. Februar 2009
    AW: tsMuxer kein Ton.

    hmm schade, ging halt hauptsächlich um die zeitersparnis^^
    wie is das mit mkv2vob, gibts da nen qualitätsverlust?
     
  5. #4 8. Februar 2009
    AW: tsMuxer kein Ton.

    Wenn auch das Bild rekodiert wird, bestimmt...hab keine PS3, deshalb auch nicht dieses Prob ;)

    :cool: Cee y,a CCS
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - tsMuxer kein Ton
  1. tsMuxer kein Ton.

    .dome , 6. Februar 2009 , im Forum: Anwendungssoftware
    Antworten:
    0
    Aufrufe:
    508
  2. TsMuxerR Größenwahn

    genXter , 2. Oktober 2010 , im Forum: Rippen & Konvertieren
    Antworten:
    1
    Aufrufe:
    808
  3. Antworten:
    6
    Aufrufe:
    7.721
  4. Antworten:
    11
    Aufrufe:
    9.606
  5. Kein Ton über HDMI - Bild ok

    muhhaha , 15. Januar 2017 , im Forum: Audio und Video
    Antworten:
    8
    Aufrufe:
    2.432