USB Probleme

Dieses Thema im Forum "Anwendungssoftware" wurde erstellt von matr1x, 2. Februar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. Februar 2009
    Hallo,

    Ich habe ein Problem. Ich habe mir letztens ein neues Mainboard Cpu usw gekauft.
    Alles soweit schön. ich installierte windows neu und alles geht.
    So ich schliese mein Wlan(USB) , meine maus(USB) , meine Externe Festplatte natürlich auch (USB) an.
    Ich starte mein internet , will etwas laden von chip.de und was passiert meine maus fängt an zu hacken und wlan kackt ab. Also sprich sobald ich iwas mit usb machen kackt ganze usb ab. kennt jmd ne lösung? weil das :poop: ist wenn ich jedes ma alles austecken muss und wieder einstecken muss.

    PS: Wenn ich meine Cam anschliese kommt sogar ne meldung wegen USB Bandbreite oder sowas...


    Mainboard: Asrock ALIVEDUAL - eSata2
    System: Windows XP SP3

    Pls helft mir!!
     

  2. Anzeige
  3. #2 3. Februar 2009
    Also es wäre gut zu wissen, wie die genaue Meldung heißt.
    Kann es sein, dass das hier kommt: Dieses Gerät kann eine höhere Leistung erzielen...
    Wenn ja, dann unterstützt das Board kein USB 2.0, was ich mir aber beim besten Willen
    nicht vorstellen kann. USB 2.0 setzt bei XP SP 1 voraus soviel ich weiss. Sprich da
    du SP 3 hast, sollte das auf alle Fälle laufen.

    Kann also nur ein Treiber Problem des Mainboards sein.
    Irgendwelche gelben Ausrufezeichen im Gerätemanager?
     
  4. #3 3. Februar 2009
    Ne keine gelben ausrufe zeichen... Und die meldung konnte ich mir nicht merken sorry aber iwas mit USB Bandbreite ausgelastet klicke hier um zu schauen oder sowas...
    Man das ist voll :poop: hab das board nun 3 tage...
     
  5. #4 3. Februar 2009
    Und diese USB Geräte hast du direkt hinten am Mainboard angeschlossen oder an einer
    USB PCI Karte oder sogar an einem Hub?
     
  6. #5 3. Februar 2009
    ich schätze stark, dass der vom usb-port gelieferte strom nicht ausreicht. (pro port auf dem board sind es nur ~350mA; glaub ich zumindest)

    hat die festplatte ein eigenes netzteil? wenn nicht, dann diese mal an einen anderen port stecken; wenn ja, das gleiche mit dem usb-wlan-stick probieren.

    sollte es tatsächlich am strom liegen, dann ist ein aktiver usb-hub hilfreich
     
  7. #6 3. Februar 2009
    Externe Festplatte hat extra strom. Vorne hab ich cam angeschlossen und hinten externe / Maus / Wlan.

    EDIT:
    --------[ Übersicht ]---------------------------------------------------------------------------------------------------

    Computer:
    Betriebssystem Microsoft Windows XP Home Edition
    OS Service Pack Service Pack 3
    DirectX 4.09.00.0904 (DirectX 9.0c)

    Motherboard:
    CPU Typ Unknown, 2500 MHz
    Motherboard Name Unbekannt
    Motherboard Chipsatz nVIDIA nForce3 250, AMD Hammer
    Arbeitsspeicher 2048 MB (Registered DDR SDRAM)
    BIOS Typ AMI (04/09/08)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
    Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

    Anzeige:
    Grafikkarte NVIDIA GeForce 7300 GT (512 MB)
    Monitor Samsung SyncMaster 750p(T) [17" CRT] (H2GN102406)

    Multimedia:
    Soundkarte C-Media CM6501 Like Sound Devic

    Datenträger:
    IDE Controller NVIDIA nForce3 250 Parallel ATA Controller (v2.6)
    IDE Controller NVIDIA nForce3 250 Serial ATA Controller (v2.6)
    IDE Controller Standard-Zweikanal-PCI-IDE-Controller
    SCSI/RAID Controller AYJBNFGQ IDE Controller
    Floppy-Laufwerk Diskettenlaufwerk
    Festplatte WDC WD400EB-00CPF0 (37 GB, IDE)
    Festplatte WDC WD50 00AAVS-00ZTB0 USB Device (465 GB, USB)
    Optisches Laufwerk ATAPI iHAS122 8
    Optisches Laufwerk ZILK 9UJCDQN SCSI CdRom Device
    S.M.A.R.T. Festplatten-Status OK

    Partitionen:
    C: (NTFS) 38154 MB (17588 MB frei)
    E: (FAT32) 476821 MB (301097 MB frei)
    Speicherkapazität 502.9 GB (311.2 GB frei)

    Eingabegeräte:
    Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
    Maus HID-konforme Maus

    Netzwerk:
    Netzwerkkarte AVM FRITZ!WLAN USB Stick v1.1 (xxx.xxx.xxx.xxx)
    Netzwerkkarte Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC

    Peripheriegeräte:
    Drucker Automatisch AGFA-AccuSet v52.3 auf LIFEBOOK
    USB1 Controller nVIDIA MCP2-S - OHCI USB 1.1 Controller
    USB1 Controller nVIDIA MCP2-S - OHCI USB 1.1 Controller
    USB2 Controller nVIDIA MCP2-S - EHCI USB 2.0 Controller
    USB-Geräte A4 TECH PC Camera H
    USB-Geräte AVM FRITZ!WLAN USB Stick v1.1
    USB-Geräte C-Media CM6501 Like Sound Device
    USB-Geräte USB-HID (Human Interface Device)
    USB-Geräte USB-Massenspeichergerät
    USB-Geräte USB-Verbundgerät
     
  8. #7 3. Februar 2009
    Komisch. Kannst du evtl. deine Cam vorne abziehen, nochmal anschließen und die folgende Meldung
    mit der Bandbreite posten?
     
  9. #8 3. Februar 2009
  10. #9 3. Februar 2009
    Überprüfe mal im BIOS die USB Settings. Da gibt es irgend eine Option
    wie On-Chip USB (V1.1+2.0). Achte darauf das 2.0 ausgewählt ist.

    Hast du das Problem eigentlich auch, wenn die Cam nicht am Rechner hängt?
    Ich vermute nämlich, das die Cam viel Strom braucht, aber die vorderen USB Ports
    nur maximal 100 mA liefern. Abhilfe schafft dann eigentlich nur ein aktiver USB-Hub
    oder die Cam mit z.B. der Maus tauschen. (die sollte nicht soviel Strom fressen)

    Edit: Hab übrigens den selben WLAN Stick und der frisst auch 500 mA
    Was hast du denn für ein Netzteil?
     
  11. #10 3. Februar 2009
    Das problem mit den usb abstürzen ist auch ohne die cam das is ja das komische^^
     
  12. #11 3. Februar 2009
    asrock war noch nie eine gute firma. hätte mir ein anderes board geholt.
    egal zu deinem problem:

    der hier, hat einfach seine geräte umgesteckt und es so gelöst:
    USB Bandbreite überlastet? o_O

    ich weiß nich, ob bei deinem asrock board alle usbports über einen laufen. dann kein wunder, dass die bandbreite erschöpft ist. aber dennoch würde ich es einfach ma versuchen mit dem umstecken.

    was noch vllt helfen könnte, wäre die maus mittels ein ps2-adapter zu betreiben, um bandbreite freizugeben für deine cam z.b.

    oder du kaufst dir ein usb-pcikarte. dann hast du weitere schicke anschlüsse.

    so noch die quellen:


    Meldung Nicht gen
     
  13. #12 3. Februar 2009
    Kann es auch sein das sich iwie 2 usb geräte nicht verstehen? weil ich mir schon überlegt habe die maus mal auszutauschen mit einer maus ohne usb...
     
  14. #13 3. Februar 2009
    ne... das würde wahrscheinlich ganz andere "symptome" auslösen.
    z.b. das sich dein ganzes system sich aufhängt oder einfach neustartet unter anderem.

    eine ps2-maus würde ja ein wenig bandbreite freigeben. vllt reicht das dann schon.
    aber das wag ich ma zu bezweifeln.

    Mfg Schmidt!
     

  15. Videos zum Thema
Die Seite wird geladen...