Usb-Tastatur lagt

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von crt#exec, 2. März 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. März 2006
    Habe mir ein Logitech Media Keyboard Elite zugelegt.
    Mein Problem: Alle paar Sekunden "lagt" die Tastatur und führt den letzten Befehl so ca. 1 Sekunde lang aus. Quasi wenn ich vor dem lag nichts geschrieben habe, werden die Eingaben verschluckt oder wenn ich vor dem Lag ne Taste gedrückt habe, hält die Tastatur die Taste gedrückt. Auftreten tut das Problem nur im Usb-Betrieb, die Tastatur scheint also in Ordnung zu sein.
    Könnte es sein das der Usb-Bus lagt?
    Habe WindowsXP mit ServicePack2 drauf; Usb 2.0 ist aber glaub ich nicht installiert (Wo bekomm ich da n Treiberupdate her?)
    Mainboard ist übrigends mit Nforce4SLI-Chipsatz.
    Meine Maus (MX518 ) funktioniert hingegen einwandfrei auf Usb.

    Wäre froh, wenn jemand helfen könnte!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 3. März 2006
    hi,
    USB 2.0 treiber wird mit service pack 1 mit installiert.
    also hast du es schon drauf. probier mal ein adneren usb stecker und wie viel sachen hast du drin stecken. steck mal was aus und probier s dann nochmal

    wenn maus geht ist am treiber nix, aber kannst vllt nochmal den nvidia chipsatz treiber vom mainboard drauf spielen vllt hilft es.

    und warum steckst du es net einfach ins den PS/2 anschluss.

    mfg Kobold506
     
  4. #3 3. März 2006
    Mit USB passt das nich ganz in den PS/2 Anschluss.
    Jedoch ist es vielleicht ein Problem mit dem USB.
    Hatte sowas auch. Hau mal nen PS/2 Adapter rein und ab in PS/2 Stelle damit.
    Dann sollte es funktionieren.
     
  5. #4 3. März 2006
    Man kann doch bestimmt deine Maus und Tastatur auf Usb und PS/2 dran schliessen!


    Bei mir war genauso wei bei nur das war bei mir die Maus und die lagte wen ich in PS/2 angeschlossen habe habe es auf Usb angeschlossen zack ging perfekt!


    Ich schätze du müsstest deine maus auf PS/2 umstecken!

    logitech hat solche umstecker die waren bestimmt bei dir auch dabei!

    Hab auch logitech Maus Mx700!
     
  6. #5 3. März 2006
    Ich hatte auch mal das Problem, das meine Tastatur gelagt hat (um es vorwegzunehmen: es lag NICHT an der Tastatur)

    Das lag daran, dass ich mit einem Mouserate Changer die USB Frequenz auf 1000HZ eingestellt hatte (Standart ist 200Hz ->durch Erhöhen verringert sich der Standart Maus-Lag (von 16 auf 1 ms - bei 1000HZ)

    dadurch wurde der Windows USB Controller irgendwie überlastet oder so ähnlich ->jedenfalls hat meine Tastatur gelagt und ich hab formatiert und lebe jetzt wieder mit 16ms Maus lag :\


    Also falls du so einen Changer genutzt hast, versuch die Rate wieder auf 200HZ zu stellen oder formatier, wenn es dir onehin nicht viel ausmacht

    EDIT:
    hab mich leicht vertan:
    Standart ist 125 HZ -> und das sind dann 8ms nicht 16ms
     
  7. #6 5. März 2006
    Thx erstmal für die Posts!

    Ich betreibe die Tastatur jetzt zwangsweise über PS2, n Nachteil gegenüber Usb-Betrieb gibts ja scheinbar sowieso nicht. Die Maus funktioniert ja zumindest noch einwandfrei.
    spezial thx @ Igor:
    Ähnliches hab ich mir auch gedacht, habe allerdings selbst nix umgestellt. Werde aber noch ma schauen ob ich das auf diese Weise beheben kann.

    Thx again, 10er sind raus.
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Usb Tastatur lagt
  1. Antworten:
    6
    Aufrufe:
    1.657
  2. Antworten:
    3
    Aufrufe:
    1.139
  3. Antworten:
    3
    Aufrufe:
    841
  4. Antworten:
    2
    Aufrufe:
    511
  5. Antworten:
    3
    Aufrufe:
    1.702