Verbindung lahmer als angegeben... warum ?

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von chef_kochtopf, 3. Juni 2005 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Juni 2005
    Hi !

    Hab folgendes Problem:

    Ich hab nen Router von Netgear (DG824B Version 1.3 Release 03). Und habs folgendermaßen angeschlossen.


    Splitter --- (Router 2 Lan ports belegt 1xElternPC und einmal das folgenede) --- Switch (8 Port, 2 ports belegt einmal n server und einmal das folgende) --- Mein PC



    mein Router sagt das hier zu meiner Leitung

    WAN Port
    MAC Address 00:09:5B:2D:52:1F
    IP Address xxx.xxx.xxx.xxx
    DHCP None
    IP Subnet Mask 255.255.255.0
    Domain Name Server

    xx.xx.xx.xx
    xxx.xxx.xxx.xxx


    LAN Port
    MAC Address 00:09:5B:2D:52:1E
    IP Address 192.168.0.1
    DHCP Server
    IP Subnet Mask 255.255.255.0

    ADSL Modem
    ADSL Firmware Version U7442
    Modem Status Connected
    Connect Mode LLC-BASED
    Downstream Speed 1184 Kbps
    Upstream Speed 160 Kbps
    VPI 1
    VCI 32


    Anbieter is Tiscali


    Mein prob is, das ich :

    1. Nie über 120 kbit gekommen bin (downstream)
    2. Niemals höher als 15 kbit uppstream hatte



    Hat einer ne Idee woran das liegen könnte ?

    Hab auch versucht auf den Switch zu verzichten an dem mein Server und mein PC hängen (Also meinen PC direkt an den Router zu hängen.) auch das war erfolglos...


    Bitte helft mir...meine armen Listeners beklagen sich, weil mein stream laggt... und es liegt nich am Stream-server



    bitte helft mir !

    p.s: Fragen plz per PN, falls ich was blöd erklärt hab
    p.p.s: Was bedeuten die 2 hier VPI 1 & VCI 32 ?


    Schonma THX
     

  2. Anzeige
  3. #2 3. Juni 2005
    Das sieht mir seh nach dsl 1000 aus! Was hast du denn normalerweise?
    Bei mir war es so mit tiscali das als ich meins auf 2000er umstellen lassen hab musste ich noch abwarten bis der vertrag vom 100er ausgelaufen ist! Dann ging auch der fullspeed! Sonst teilt sich das auf! Das eine 100kb/s oder dso und das andere 150kB/s!
    Sag doch einfach mlad was du für eine Leitung hast!

    Greez Puma
     
  4. #3 4. Juni 2005
    ich glaub du verwechselst was.....bei dir ist alles bestens in Ordnung 8)

    du hast
    Downstream Speed 1184 Kbps <-- 1184 Kilobit pro Sekunde
    Upstream Speed 160 Kbps <-- 160 Kilobit pro Sekunde

    1184 Kbps geteilt durch 8 = 148 Kb/s <-- 148 Kilobyte pro Sekunde bei optimalsten Bedingungen
    120 Kb/s ist also völlig normal bei DSL 1000....hatte ich auch :]

    160 Kbps geteilt durch 8 = 20 Kb/s <-- Kilobyte pro Sekunde bei optimalsten Bedingungen.
    15 Kb/s ist also auch völlig normal bei DSL 1000 :]

    Also dass heisst nun zu deutsch, du hast Kbit/s (Kilobit pro Sekunde) mit
    Kb/s (Kilobyte pro Sekunde) verwechselt mehr nicht..
    Wenn man die Anzahl Kbit/s (Kilobit pro Sekunde) durch 8 teilt, bekommt man die wirkliche Speed mit der man downloadet oder uppt heraus, sprich Kb/s (Kilobyte pro Sekunde).
    Habs extra ausfühlrichst geschrieben, weil das nämlich viele Leute dauernd verwechseln und meinen ihr DSL sei zu lahm.
     
  5. #4 4. Juni 2005
    achsooooo.... oh mann bin ich bratzig...sorry.

    Danke an euch... Wenn mir jetzt noch einer sagen kann was VPI 1 & VCI 32 heist, kann der Thread geclosed werden.

    p.s: wass kann ich machen um meinen upload zu verbessern ? (auser fastpath oder schnellere leitung holen)
     
  6. #5 5. Juni 2005
    gar nix du kannst nur ne bessere leitung holen wenn du mehr upload haben willst
     
  7. #6 5. Juni 2005
    Virtual Path Identifier (VPI) und Virtual Channel Identifer (VCI)
    Es sind Adressen, mit denen ATM-Pakete durchs Netz geleitet werden.
    Asynchronous Transfer Mode – Wikipedia
     

  8. Videos zum Thema
Die Seite wird geladen...