VIA OnBoard Soundkarte Treiber

Dieses Thema im Forum "Windows" wurde erstellt von Chrisomator, 3. September 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. September 2007
    Hallo, ich habe mal wieder ein Problem undzwar:

    Ich habe per google einige Treiber für meine Soundkarte gefunden, aber immer wenn ich diese Installiere, kommt halt die Windows meldung das diese Treiber eventuell nicht funktionieren. Ich habe daraufhin einfach ja ausgewählt, sodass er dann die Treiber trotzdem installiert.
    Kurz nach dem Klick auf ja, kam ein BlueScreen in dem irgendwie stand das da was mit der sysaudio.sys wäre...
    Ich habe eine OnBoard Soundkarte von VIA (VIA AC'97 Enhanced Audio Controller).

    Könnt ihr mir vll. helfen die richtigen Treiber zu finden?

    Ich hatte schonmal die richtigen Treiber bei meine vorherigen Windows Installation, aber diese finde ich nun nicht mehr.

    mFg Chrisomator
     

  2. Anzeige
  3. #2 3. September 2007
    AW: VIA OnBoard Soundkarte Treiber

    Versuch mal die Treiber von Realtec die funktionieren eigentl. immer: Realtek
     
  4. #3 3. September 2007
    AW: VIA OnBoard Soundkarte Treiber

    du solltest uns vll sagen, wo du schon gesucht hast, bzw welchen du schon getestet hast,

    klappt vll der?
     
  5. #4 3. September 2007
    AW: VIA OnBoard Soundkarte Treiber

    Diesen und den mit der Version A hatte ich auch schon - das selbe Problem ;(

    //EDIT: Der Realtek Treiber funktioniert leider auch nicht - die Installation klappte super, nur hatte ich am Ende doch keinen Sound :/

    mFg Chrisomator
     
  6. #5 3. September 2007
    AW: VIA OnBoard Soundkarte Treiber

    kauf dir eine sound karte dann hast die probleme nicht mehr und im bios nicht vergessen on borardsound zu deaktivieren das ist die beste lösung glaub mir
     
  7. #6 3. September 2007
  8. #7 3. September 2007
    AW: VIA OnBoard Soundkarte Treiber

    @mufi: Wieso postest du immer solche schwachsinnigen Antworten? Es gibt leute die haben nicht so viel Geld um sich neue sachen zu kaufen und sind mit ihrer jetzigen hardware sehr zufirieden.
    @Chrisomator: Poste doch bitte mal den Hersteller und die Modellnumer deines Mainboards
    PS: Sorry für Offtopic aber das musste mal raus
     
  9. #8 3. September 2007
    AW: VIA OnBoard Soundkarte Treiber

    VIA VT8237.

    @Geazy: Funktioniert nicht, das selbe Problem :(

    @MasterJulian: ASRock K7VT4A Pro (Glaube ich, zumindestens steht das GANZ fett auf dem Mainboard.

    Habe mal danach gegoogelt und was gefunden :p Werde das Ergebniss dann hierrein editieren.

    mFg Chrisomator

    //EDIT: Hab doch ein anderes Mainboard *gg*
     
  10. #9 3. September 2007
  11. #10 3. September 2007
    AW: VIA OnBoard Soundkarte Treiber

    Jup, habe schon bevor du es gepostet hast, das ergoogelt ;)

    Nun funtzt alles super, nochmal vielen Dank an alle die mir geholfen haben (wollten *gg*).

    mFg Chrisomator
     

  12. Videos zum Thema
Die Seite wird geladen...