Video Abspielen

Dieses Thema im Forum "Audio und Video" wurde erstellt von KiCo, 11. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. April 2006
    ich kann seit gestern abend kein video mehr abspielen bzw schon aber es wird halt nur ein schwarzes bild angezeigt !nicht mit powerdvd nicht mit videolan (vlc) sondern lediglich einige videos mit wmv , dvds gehen auch nur beim windowsmediaplayer aber da nur mit einer komischen seitenverteilung...

    ich habe keine neuen treiber installiert aber ich habe um das problem zu fixxen ein neues codec pack namens klite installiert... aber das hat auch nix geholfen...

    ich hoffe jemand kann mir BITTE BITTE BITTE BITTE BITTE BITTE BITTE BITTE BITTE BITTE BITTE BITTE BITTE helfen :D

    mfg Killer
     

  2. Anzeige
  3. #2 11. April 2006
    lade dir ma am besten "Codec-Sniper" runter... damit kannst du feststellen welcher codec pack etc. unbrauchbar ist... unter status steht ok oder broken, wenn broken dann deinstallieren. probiers einfach is freeware google ma
     
  4. #3 12. April 2006
    Kleiner Tipp: Lad dir kostenlos den VLC Media Player runter. Ich hab bei einigen Sachen auch meine Probleme beim Abspielen. Mit diesem Player kannst du einfach "ALLES" abspielen... nicht um sonst heisst er "Video-LAN-Player"... ;) Haf Phun.
     
  5. #4 12. April 2006
    les halt !

    ich hab vlc schon benutzt ...

    aber mir is aufgefallen wenn ich fullscreen mach dann gehts nicht wenn ichs normal also in nem fenster hab wird was manchmal angezeigt

    mfg Killer
     
  6. #5 12. April 2006
    Du hattest den VLC-Player schon installiert als Du mit dem Codec-Pack Dein System zerschossen hast. Also VLC-Player nocheinmal neu installieren ... ansonsten wie von PaSa05 beschrieben, die "broken" Codecs rausschmeissen und beten !

    Manche Codec-packs sind halt wie Viren ... ich installiere nur Codecs, die ich wirklich brauche - und zwar einzeln !
     
  7. #6 12. April 2006
    das prob hatte ich auch mal.... das es tools wie Codec-Sniper gibt wusste ich nicht ... sonnst hätte ich mir warscheinlich die neuistallation von windows sparen können ...

    also meien lösung damals war:
    neu installation von windows... nix anders hat mehr geholfen (codec-packete installiren)
     
  8. #7 12. April 2006
    sooo mir is jetzt gerade was aufgefallen ich hab meine vista theme mit windows blinds entladen und jetzt kann ich wieder alle vids anschauennn also liegt es anscheinend an der theme von windows bzw skin...

    hat jemand ne ahnung wie ich das prob fixxen kann
    `mfg Killer
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Video Abspielen
  1. CL 500 - Videos abspielen

    Paco , 1. Oktober 2012 , im Forum: Auto & Motorrad
    Antworten:
    13
    Aufrufe:
    1.289
  2. Antworten:
    4
    Aufrufe:
    1.236
  3. Antworten:
    5
    Aufrufe:
    1.038
  4. Antworten:
    0
    Aufrufe:
    515
  5. Antworten:
    3
    Aufrufe:
    674