Vier Schwachstellen in PHP

Dieses Thema im Forum "Netzwelt" wurde erstellt von eFighter, 10. April 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. April 2006
    Der Sicherheitsspezialist Maksymilian Arciemowicz berichtet auf seinen Webseiten und der Mailingliste Full Disclosure über vier Schwachstellen in den aktuellen Versionen 5.1.2 und 4.4.2 sowie vorhergehenden Ausgaben der Skriptsprache PHP. Angreifer können sie für Cross-Site-Skripting-Attacken (XSS) ausnutzen, darüber Sicherheitsrestriktionen umgehen und Prozesse des Webservers Apache zum Absturz bringen. Abgesehen vom Apache-Fehler sind die Lücken im Release Candidate 3 von PHP 5.1.3 gestopft, der bislang aber nur über CVS zur Verfügung steht.

    --> mehr! <-- Heise News
     

  2. Anzeige

  3. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vier Schwachstellen PHP
  1. Antworten:
    17
    Aufrufe:
    20.052
  2. Antworten:
    1
    Aufrufe:
    700
  3. Ipad Aktivierungssperre

    ReMiX , 2. Januar 2017 , im Forum: Apple iOS
    Antworten:
    2
    Aufrufe:
    1.809
  4. Antworten:
    2
    Aufrufe:
    928
  5. Antworten:
    3
    Aufrufe:
    811